<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="google-site-verification" content="xkrJ0rSk8sSEq92tIV4hBiMQPSKheVMadhUWwCCTdIE" />
<title>Detector Dogs On The Case Of Spotted Lanterfly</title>
<link rel="shortcut icon" href="https://turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />

<meta charset="UTF-8">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content="Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.">
<link rel="pingback" href="https://turfmagazine.com/xmlrpc.php" />

<meta property="og:site_name" content="Turf Magazine">
<meta property="og:url" content="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Good Boy! Detector Dogs On The Case Of Spotted Lanterfly" />
<meta property="og:description" content="North Carolina Is Using Canines To Deter The Spread Of This Invasive Pest Affecting Plants &amp; Trees &nbsp; What&#8217;s better than a good dog story? ...">
<meta property="og:image" content="https://turfmagazine.com/wp-content/uploads/2022/02/kita.png" />

<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="North Carolina is using highly trained dogs to deter the spread of this invasive pest affecting trees and plants." />
<link rel="canonical" href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Detector Dogs On The Case Of Spotted Lanterfly" />
<meta property="og:description" content="North Carolina is using highly trained dogs to deter the spread of this invasive pest affecting trees and plants." />
<meta property="og:url" content="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" />
<meta property="og:site_name" content="Turf Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/TurfMagazine" />
<meta property="article:published_time" content="2022-02-08T06:34:44+00:00" />
<meta property="article:modified_time" content="2022-02-04T22:35:10+00:00" />
<meta property="og:image" content="https://turfmagazine.com/wp-content/uploads/2022/02/kita.png" />
<meta property="og:image:width" content="772" />
<meta property="og:image:height" content="495" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Christine Menapace" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<meta name="original-source" content="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Feed" href="https://turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Comments Feed" href="https://turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Good Boy! Detector Dogs On The Case Of Spotted Lanterfly Comments Feed" href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selection-sharer-css' href='https://turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://turfmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_frontend-css' href='https://turfmagazine.com/wp-content/plugins/pdf-print-pro/css/frontend.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-rotator-style-css' href='https://turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://turfmagazine.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://turfmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='vwcss-flexslider-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=5.8.3' id='cycletwo-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=5.8.3' id='cycletwo-addons-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/turfmagazine.com","ajax_url":"https:\/\/turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat' id='instant-search-js'></script>
<link rel="https://api.w.org/" href="https://turfmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://turfmagazine.com/wp-json/wp/v2/posts/105547" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://turfmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://turfmagazine.com/?p=105547' />
<link rel="alternate" type="application/json+oembed" href="https://turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fturfmagazine.com%2Fnurseryplant-materials%2Fdetector-dogs-spotted-lanterfly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fturfmagazine.com%2Fnurseryplant-materials%2Fdetector-dogs-spotted-lanterfly%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
<style id="vw-custom-font" type="text/css">
						
					</style>

<style type="text/css">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</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>
<script>
var dfp_adDisplay_js = "/127596786/Test/";
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
build();
window.slot0 = googletag.defineSlot("/127596786/TF-AboveFooter", [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [300, 50], [300, 100]], "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
build();
window.slot1 = googletag.defineSlot("/127596786/TF-AboveHeader", [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [300, 50], [300, 100]], "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/127596786/TF-Brandscape", [1, 1], "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 1], [[1, 1], [728, 90]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
build();
window.slot4 = googletag.defineSlot("/127596786/TF-Header", [[1, 1], [320, 50], [300, 50], [300, 100], [320, 50]], "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
build();
window.slot5 = googletag.defineSlot("/127596786/TF-Right1", [[1, 1], [300, 250]], "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
build();
window.slot6 = googletag.defineSlot("/127596786/TF-Right2", [[1, 1], [300, 250], [300, 600], [160, 600]], "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [[1, 1], [300, 250]]).
        addSize([728, 1], [[1, 1], [300, 250]]).
        addSize([970, 1], [[1, 1], [300, 250]]).
        build();
window.slot7 = googletag.defineSlot("/127596786/TF-Right3", [[1, 1], [300, 250]], "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot8 = googletag.defineSlot("/127596786/TF-Right4", [[1, 1], [300, 250]], "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/127596786/TF-Interstitial", [1, 1], "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/127596786/TF-MobileAdhesion", [1, 1], "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

window.slot15 = googletag.defineSlot("/127596786/TF-SuperscapePlaceholder", [1, 1], "div-gpt-ad-1467129242315-15").addService(googletag.pubads());

googletag.pubads().setTargeting("category",["from-the-editor","industry-news","nurseryplant-materials","resources","services","the-latest","all-tree-services","uncategorized"]);
googletag.pubads().setTargeting("tag",["detector-dogs","japanese-beetle","north-carolina","north-carolina-department-of-agriculture","pest-invasives","pest-sniffing-dogs","spotted-lanternfly","usdas-plant-protection-and-quarantine-pp",]);
googletag.pubads().setTargeting("page",["105547"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();
</script>
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>
<script> 

olytics.fire( 

    { 

    behaviorId: '4014E3567790A2D', 

    category: "From the Editor, Industry News, Plants, Resources, Services, The Latest, Tree Services, Uncategorized",

    tag: "Detector Dogs, Japanese Beetle, North Carolina, North Carolina Department of Agriculture and Consumer Services, Pest Invasives, Pest Sniffing Dogs, Spotted Lanternfly, USDA's Plant Protection and Quarantine (PPQ) program"

  } 

); 

</script>
<style type="text/css">
    html {
    height: 100%;
    overflow: hidden;
    width: 100%;
}

body {
    height: 100%;
    overflow-x: hidden;
    overflow-y: auto;
    width: 100%;
}
</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7839309036119988" crossorigin="anonymous"></script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body id="top" class="post-template-default single single-post postid-105547 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects from-the-editor industry-news nurseryplant-materials resources services the-latest all-tree-services uncategorized wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<br>

<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>
<nav id="mobile-nav-wrapper"></nav>
<div id="off-canvas-body-inner">


<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
<nav id="top-nav-wrapper">
<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="#" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-94602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/TRFland" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TRF_pref_page" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
<li id="nav-menu-item-96846" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link sub-menu-link"><span>Back Issues</span></a></li>
</ul>
</li>
<li id="nav-menu-item-104020" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link main-menu-link"><span>Digital Editions</span></a></li>
<li id="nav-menu-item-102734" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://turf.hotims.com/" class="menu-link main-menu-link"><span>Free Product Info</span></a></li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-94417" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://turfmagazine.com/advertise-with-us/" class="menu-link main-menu-link"><span>Advertise</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-102181" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://turfmagazine.com/advertise-with-us/" class="menu-link sub-menu-link"><span>Media Kit</span></a></li>
<li id="nav-menu-item-102180" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://turfmagazine.com/editorial-calendar/" class="menu-link sub-menu-link"><span>Turf Editorial Calendar</span></a></li>
</ul>
</li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul> </nav>
</div>
</div>
</div>
</div>


<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="">
<a href="https://turfmagazine.com/">
<img src="https://turfmagazine.com/wp-content/uploads/2020/04/TURFLogoRegisterMark-Retina.png" width="203" height="90" alt="Turf Magazine" class="logo-retina" />
<img src="https://turfmagazine.com/wp-content/uploads/2020/04/TurfLogo-RegisterMark-203x90.png" width="203" height="90" alt="Turf Magazine" class="logo-original" />
<h2 id="site-tagline" class="subtitle">Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.</h2>
</a>
</div>
<div class="header-ads">

<div id="div-gpt-ad-1467129242315-4">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div> </div>
</div>
</div>
</div>
</header>


<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
<ul class="sub-posts">
<li class="col-sm-4"><article class="post-105550 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-management/new-federal-rules-will-help-reduce-heat-related-worker-deaths/" title="Permalink to New Federal Rules Will Help Reduce Heat-Related Worker Deaths" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/Heat.Safety-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Heat Safety" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/Heat.Safety-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/02/Heat.Safety-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/business-management/new-federal-rules-will-help-reduce-heat-related-worker-deaths/" title="Permalink to New Federal Rules Will Help Reduce Heat-Related Worker Deaths" rel="bookmark">New Federal Rules Will Help Reduce Heat-Related Worker Deaths</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-management/new-federal-rules-will-help-reduce-heat-related-worker-deaths/" class="post-date" title="Permalink to New Federal Rules Will Help Reduce Heat-Related Worker Deaths" rel="bookmark">February 4, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105487 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-trends/a-new-voice-for-issues-facing-the-lawn-landscape-industry/" title="Permalink to A New Voice For Issues Facing The Lawn &#038; Landscape Industry" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/AdobeStock_425753272-1-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="Voices For Healthy Green Spaces" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/AdobeStock_425753272-1-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/AdobeStock_425753272-1-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/business-trends/a-new-voice-for-issues-facing-the-lawn-landscape-industry/" title="Permalink to A New Voice For Issues Facing The Lawn &#038; Landscape Industry" rel="bookmark">A New Voice For Issues Facing The Lawn &#038; Landscape Industry</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-trends/a-new-voice-for-issues-facing-the-lawn-landscape-industry/" class="post-date" title="Permalink to A New Voice For Issues Facing The Lawn &#038; Landscape Industry" rel="bookmark">January 27, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105461 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-management/free-professional-development-advice-for-landscapers-at-jobber-virtual-conference/" title="Permalink to Free Professional Development Advice For Landscapers At Jobber Virtual Conference" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/Jocko-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Jobber. Professional Development Landscapers." loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/Jocko-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/Jocko-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/business-management/free-professional-development-advice-for-landscapers-at-jobber-virtual-conference/" title="Permalink to Free Professional Development Advice For Landscapers At Jobber Virtual Conference" rel="bookmark">Free Professional Development Advice For Landscapers At Jobber Virtual Conference</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-management/free-professional-development-advice-for-landscapers-at-jobber-virtual-conference/" class="post-date" title="Permalink to Free Professional Development Advice For Landscapers At Jobber Virtual Conference" rel="bookmark">January 26, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
<li id="nav-menu-item-78899" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/all-tree-services/" class="menu-link sub-menu-link"><span>Tree Services</span></a></li>
<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/plow/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
<ul class="sub-posts">
<li class="col-sm-4"><article class="post-105547 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanterfly" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/kita-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/kita-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/02/kita-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanterfly" rel="bookmark">Good Boy! Detector Dogs On The Case Of Spotted Lanterfly</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" class="post-date" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanterfly" rel="bookmark">February 8, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105453 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/charitable-work/stma-project-evergreen-rehab-historic-savannah-field/" title="Permalink to STMA &#038; Project Evergreen Rehab Historic Savannah Field" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/Project-EverGreen-STMA-Savannah-Project-group-photo-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="STMA" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/Project-EverGreen-STMA-Savannah-Project-group-photo-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/Project-EverGreen-STMA-Savannah-Project-group-photo-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/charitable-work/stma-project-evergreen-rehab-historic-savannah-field/" title="Permalink to STMA &#038; Project Evergreen Rehab Historic Savannah Field" rel="bookmark">STMA &#038; Project Evergreen Rehab Historic Savannah Field</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/charitable-work/stma-project-evergreen-rehab-historic-savannah-field/" class="post-date" title="Permalink to STMA &#038; Project Evergreen Rehab Historic Savannah Field" rel="bookmark">January 19, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-104921 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="insurance" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">Plow Insurance That Kicks In Only When You Need It?</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" class="post-date" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">December 2, 2021</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-105547 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanterfly" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/kita-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/kita-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/02/kita-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanterfly" rel="bookmark">Good Boy! Detector Dogs On The Case Of Spotted Lanterfly</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" class="post-date" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanterfly" rel="bookmark">February 8, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105514 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/nurseryplant-materials/cobalt-st-augustinegrass-released/" title="Permalink to Cobalt Hybrid St. Augustinegrass Is Officially Released" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/Cobalt_Field_at_Kubicek_Turf_Farms-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="New Cobalt St. Augustinegrass." loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/Cobalt_Field_at_Kubicek_Turf_Farms-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/Cobalt_Field_at_Kubicek_Turf_Farms-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/cobalt-st-augustinegrass-released/" title="Permalink to Cobalt Hybrid St. Augustinegrass Is Officially Released" rel="bookmark">Cobalt Hybrid St. Augustinegrass Is Officially Released</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/nurseryplant-materials/cobalt-st-augustinegrass-released/" class="post-date" title="Permalink to Cobalt Hybrid St. Augustinegrass Is Officially Released" rel="bookmark">February 1, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105442 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/pesticides/federal-legislation-aims-to-ban-certain-pesticides/" title="Permalink to Federal Legislation Aims To Ban Certain Pesticides" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-TurfCare-Pesticides-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Organics" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-TurfCare-Pesticides-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-TurfCare-Pesticides-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/pesticides/federal-legislation-aims-to-ban-certain-pesticides/" title="Permalink to Federal Legislation Aims To Ban Certain Pesticides" rel="bookmark">Federal Legislation Aims To Ban Certain Pesticides</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/pesticides/federal-legislation-aims-to-ban-certain-pesticides/" class="post-date" title="Permalink to Federal Legislation Aims To Ban Certain Pesticides" rel="bookmark">January 12, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-105514 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/nurseryplant-materials/cobalt-st-augustinegrass-released/" title="Permalink to Cobalt Hybrid St. Augustinegrass Is Officially Released" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/Cobalt_Field_at_Kubicek_Turf_Farms-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="New Cobalt St. Augustinegrass." loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/Cobalt_Field_at_Kubicek_Turf_Farms-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/Cobalt_Field_at_Kubicek_Turf_Farms-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/cobalt-st-augustinegrass-released/" title="Permalink to Cobalt Hybrid St. Augustinegrass Is Officially Released" rel="bookmark">Cobalt Hybrid St. Augustinegrass Is Officially Released</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/nurseryplant-materials/cobalt-st-augustinegrass-released/" class="post-date" title="Permalink to Cobalt Hybrid St. Augustinegrass Is Officially Released" rel="bookmark">February 1, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105467 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/manufacturersupplier-updates/snapper-gets-new-old-look-for-its-brand-of-mowers-more/" title="Permalink to Snapper Gets New, Old Look For Its Brand Of Mowers &#038; More" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/SNP_Refresh-Logos_Sam-FullBody_CMYK-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Sam the Snapper from the Mower Manufacturer" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/SNP_Refresh-Logos_Sam-FullBody_CMYK-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/SNP_Refresh-Logos_Sam-FullBody_CMYK-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/manufacturersupplier-updates/snapper-gets-new-old-look-for-its-brand-of-mowers-more/" title="Permalink to Snapper Gets New, Old Look For Its Brand Of Mowers &#038; More" rel="bookmark">Snapper Gets New, Old Look For Its Brand Of Mowers &#038; More</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/manufacturersupplier-updates/snapper-gets-new-old-look-for-its-brand-of-mowers-more/" class="post-date" title="Permalink to Snapper Gets New, Old Look For Its Brand Of Mowers &#038; More" rel="bookmark">January 28, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105510 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/tdb/kubota-announces-two-new-compact-excavators/" title="Permalink to Kubota Announces Two New ‘Small but Mighty’ Compact Excavators" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/b6d51b54-82ad-1c1d-1862-588c36828b8d-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="Kubota. Excavators. U10-5." loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/b6d51b54-82ad-1c1d-1862-588c36828b8d-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/b6d51b54-82ad-1c1d-1862-588c36828b8d-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/tdb/kubota-announces-two-new-compact-excavators/" title="Permalink to Kubota Announces Two New ‘Small but Mighty’ Compact Excavators" rel="bookmark">Kubota Announces Two New ‘Small but Mighty’ Compact Excavators</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/tdb/kubota-announces-two-new-compact-excavators/" class="post-date" title="Permalink to Kubota Announces Two New ‘Small but Mighty’ Compact Excavators" rel="bookmark">January 25, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-97842" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/all-tree-services/" class="menu-link main-menu-link"><span>Tree Services <sup>®</sup></span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-105547 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanterfly" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/kita-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/kita-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/02/kita-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanterfly" rel="bookmark">Good Boy! Detector Dogs On The Case Of Spotted Lanterfly</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" class="post-date" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanterfly" rel="bookmark">February 8, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105297 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/tree-care-editorial/map-based-software-win-more-work-with-this-tree-tech/" title="Permalink to Win More Work With This Tree Tech" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-TreeTech-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Map-based software" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-TreeTech-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-TreeTech-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/tree-care-editorial/map-based-software-win-more-work-with-this-tree-tech/" title="Permalink to Win More Work With This Tree Tech" rel="bookmark">Win More Work With This Tree Tech</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/e1b3a7b2bd5ab2b149ce87d7a4d86a3c?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/e1b3a7b2bd5ab2b149ce87d7a4d86a3c?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/alec-sabatini/" title="View all posts by Alec Sabatini">Alec Sabatini</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/tree-care-editorial/map-based-software-win-more-work-with-this-tree-tech/" class="post-date" title="Permalink to Win More Work With This Tree Tech" rel="bookmark">January 4, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105218 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/all-tree-services/christmas-trees-the-season-prevails-despite-challenges/" title="Permalink to Christmas Trees: The Season Prevails Despite Challenges" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/12/AdobeStock_236672907-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="Christmas" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/12/AdobeStock_236672907-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2021/12/AdobeStock_236672907-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/all-tree-services/christmas-trees-the-season-prevails-despite-challenges/" title="Permalink to Christmas Trees: The Season Prevails Despite Challenges" rel="bookmark">Christmas Trees: The Season Prevails Despite Challenges</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/all-tree-services/christmas-trees-the-season-prevails-despite-challenges/" class="post-date" title="Permalink to Christmas Trees: The Season Prevails Despite Challenges" rel="bookmark">December 25, 2021</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/plow/" class="menu-link main-menu-link"><span>PLOW <sup>®</sup></span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-105496 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
 <a href="https://turfmagazine.com/charitable-work/project-evergreen-snowcare-for-troops-awareness-week/" title="Permalink to Project EverGreen Highlights National SnowCare For Troops Awareness Week" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/project-evergreen-snow-ice-removal-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="snow and ice removal" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/project-evergreen-snow-ice-removal-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/project-evergreen-snow-ice-removal-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/charitable-work/project-evergreen-snowcare-for-troops-awareness-week/" title="Permalink to Project EverGreen Highlights National SnowCare For Troops Awareness Week" rel="bookmark">Project EverGreen Highlights National SnowCare For Troops Awareness Week</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/charitable-work/project-evergreen-snowcare-for-troops-awareness-week/" class="post-date" title="Permalink to Project EverGreen Highlights National SnowCare For Troops Awareness Week" rel="bookmark">January 24, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-104921 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="insurance" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">Plow Insurance That Kicks In Only When You Need It?</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" class="post-date" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">December 2, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105035 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/plow/hitting-the-road-brine-beets-other-thanksgiving-treats/" title="Permalink to Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2019/05/brineapp-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="rock salt" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2019/05/brineapp-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2019/05/brineapp-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/plow/hitting-the-road-brine-beets-other-thanksgiving-treats/" title="Permalink to Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats" rel="bookmark">Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/plow/hitting-the-road-brine-beets-other-thanksgiving-treats/" class="post-date" title="Permalink to Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats" rel="bookmark">November 24, 2021</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-97843" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/tdb/" class="menu-link main-menu-link"><span>Turf Design Build <sup>®</sup></span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-105510 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/tdb/kubota-announces-two-new-compact-excavators/" title="Permalink to Kubota Announces Two New ‘Small but Mighty’ Compact Excavators" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/b6d51b54-82ad-1c1d-1862-588c36828b8d-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="Kubota. Excavators. U10-5." loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/b6d51b54-82ad-1c1d-1862-588c36828b8d-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/b6d51b54-82ad-1c1d-1862-588c36828b8d-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/tdb/kubota-announces-two-new-compact-excavators/" title="Permalink to Kubota Announces Two New ‘Small but Mighty’ Compact Excavators" rel="bookmark">Kubota Announces Two New ‘Small but Mighty’ Compact Excavators</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/tdb/kubota-announces-two-new-compact-excavators/" class="post-date" title="Permalink to Kubota Announces Two New ‘Small but Mighty’ Compact Excavators" rel="bookmark">January 25, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105431 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/products/check-out-the-features-on-these-gators-arriving-in-april/" title="Permalink to Check Out The Features On These Gators&#x2122; Arriving In April" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/signature-images-white-sidebyside-flat-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Gator™" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/signature-images-white-sidebyside-flat-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/signature-images-white-sidebyside-flat-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/products/check-out-the-features-on-these-gators-arriving-in-april/" title="Permalink to Check Out The Features On These Gators&#x2122; Arriving In April" rel="bookmark">Check Out The Features On These Gators&#x2122; Arriving In April</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/products/check-out-the-features-on-these-gators-arriving-in-april/" class="post-date" title="Permalink to Check Out The Features On These Gators&#x2122; Arriving In April" rel="bookmark">January 18, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105337 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-trends/deere-debuts-autonomous-tractor/" title="Permalink to Deere Debuts Autonomous Tractor" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/r4f167378_rrd_992x558px-copy-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/r4f167378_rrd_992x558px-copy-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/r4f167378_rrd_992x558px-copy-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/business-trends/deere-debuts-autonomous-tractor/" title="Permalink to Deere Debuts Autonomous Tractor" rel="bookmark">Deere Debuts Autonomous Tractor</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-trends/deere-debuts-autonomous-tractor/" class="post-date" title="Permalink to Deere Debuts Autonomous Tractor" rel="bookmark">January 6, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-95655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://turfmagazine.com/category/turfmagazine/" class="menu-link main-menu-link"><span>Magazine</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-95656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" class="menu-link sub-menu-link"><span>Business Management</span></a></li>
<li id="nav-menu-item-95657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/contractor-profiles-editorial/" class="menu-link sub-menu-link"><span>Contractor Profiles</span></a></li>
<li id="nav-menu-item-95658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/cover-story/" class="menu-link sub-menu-link"><span>Cover Story</span></a></li>
<li id="nav-menu-item-103643" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/get-equipped/" class="menu-link sub-menu-link"><span>Get Equipped</span></a></li>
<li id="nav-menu-item-95659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/hardscapes-editorial/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
<li id="nav-menu-item-95660" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/my-landscape/" class="menu-link sub-menu-link"><span>My Landscape</span></a></li>
<li id="nav-menu-item-95661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/operations-and-services/" class="menu-link sub-menu-link"><span>Operations &#038; Services</span></a></li>
<li id="nav-menu-item-95662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/snow-ice-management-editorial/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
<li id="nav-menu-item-95663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/tree-care-editorial/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li>
<li id="nav-menu-item-95664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/turf-and-ornamentals/" class="menu-link sub-menu-link"><span>Turf &#038; Ornamentals</span></a></li>
</ul>
<ul class="sub-posts">
<li class="col-sm-4"><article class="post-105395 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-irrigation-and-water-management/" title="Permalink to Get Equipped: Irrigation And Water Management" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-GE-IRRIGATION_WATER-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Irrigation and Water Management" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-GE-IRRIGATION_WATER-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-GE-IRRIGATION_WATER-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-irrigation-and-water-management/" title="Permalink to Get Equipped: Irrigation And Water Management" rel="bookmark">Get Equipped: Irrigation And Water Management</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-irrigation-and-water-management/" class="post-date" title="Permalink to Get Equipped: Irrigation And Water Management" rel="bookmark">January 10, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105351 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/my-landscape/my-landscape-low-maintenance-meadows/" title="Permalink to My Landscape: Low-Maintenance Meadows" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-MyLandscape-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Sustainable Landscapes Trail" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-MyLandscape-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-MyLandscape-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/my-landscape/my-landscape-low-maintenance-meadows/" title="Permalink to My Landscape: Low-Maintenance Meadows" rel="bookmark">My Landscape: Low-Maintenance Meadows</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/my-landscape/my-landscape-low-maintenance-meadows/" class="post-date" title="Permalink to My Landscape: Low-Maintenance Meadows" rel="bookmark">January 7, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105325 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/career-decisions-are-you-landscape-account-management-material/" title="Permalink to Are You Landscape Account Management Material?" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-BizManagement-CareerDecisions-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="landscape management" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-BizManagement-CareerDecisions-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-BizManagement-CareerDecisions-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/career-decisions-are-you-landscape-account-management-material/" title="Permalink to Are You Landscape Account Management Material?" rel="bookmark">Are You Landscape Account Management Material?</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/f8d1b684c4a8508a5bf9802579b683ef?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f8d1b684c4a8508a5bf9802579b683ef?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/peter-roberts/" title="View all posts by Peter Roberts">Peter Roberts</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/career-decisions-are-you-landscape-account-management-material/" class="post-date" title="Permalink to Are You Landscape Account Management Material?" rel="bookmark">January 6, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
</ul></nav> </div>
</div>
</div>
</div>


<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center>

<div id="div-gpt-ad-1467129242315-3">
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>

<div id="div-gpt-ad-1467129242315-9">
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>

<div id="div-gpt-ad-1467129242315-14">
<script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
</div>
</center>
<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-105547" class="post-105547 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-editor category-industry-news category-nurseryplant-materials category-resources category-services category-the-latest category-all-tree-services category-uncategorized tag-detector-dogs tag-japanese-beetle tag-north-carolina tag-north-carolina-department-of-agriculture-and-consumer-services tag-pest-invasives tag-pest-sniffing-dogs tag-spotted-lanternfly tag-usdas-plant-protection-and-quarantine-ppq-program">
<div class="tags clearfix">
<a class="label " href="https://turfmagazine.com/category/from-the-editor/" title="View all posts in From the Editor" rel="category">From the Editor</a><a class="label " href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label " href="https://turfmagazine.com/category/nurseryplant-materials/" title="View all posts in Plants" rel="category">Plants</a><a class="label " href="https://turfmagazine.com/category/resources/" title="View all posts in Resources" rel="category">Resources</a><a class="label " href="https://turfmagazine.com/category/services/" title="View all posts in Services" rel="category">Services</a><a class="label " href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a><a class="label " href="https://turfmagazine.com/category/all-tree-services/" title="View all posts in Tree Services" rel="category">Tree Services</a><a class="label " href="https://turfmagazine.com/category/uncategorized/" title="View all posts in Uncategorized" rel="category">Uncategorized</a> </div>
<h1 class="post-title title title-large entry-title">Good Boy! Detector Dogs On The Case Of Spotted Lanterfly</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fturfmagazine.com%2Fnurseryplant-materials%2Fdetector-dogs-spotted-lanterfly%2F&amp;t=Good Boy! Detector Dogs On The Case Of Spotted Lanterfly" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/home?status=Good Boy! Detector Dogs On The Case Of Spotted Lanterfly https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fturfmagazine.com%2Fnurseryplant-materials%2Fdetector-dogs-spotted-lanterfly%2F&amp;media=https://turfmagazine.com/wp-content/uploads/2022/02/kita.png&amp;description=Good Boy! Detector Dogs On The Case Of Spotted Lanterfly" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<a href="https://turfmagazine.com/author/cmenapace/" title="Posts by Christine Menapace" class="author url fn" rel="author">Christine Menapace</a>
<span class="post-meta-separator">&mdash;</span> <a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/" class="post-date updated" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanterfly" rel="bookmark">February 8, 2022</a>
</div>
<div class="post-content clearfix">

<div class="tree-logo brand-logo"><h4>Brought to you by</h4><a href="https://www.turfmagazine.com/category/tree-services/"><img style="width:300px; height:auto;" src="/wp-content/uploads/2020/04/TSLogoRegisterMark.jpg" /></a></div> 
<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-right"><a href="javascript: imageToPdf()" class="pdfprnt-button pdfprnt-button-pdf" target="_self" rel="nofollow"><img src="https://turfmagazine.com/wp-content/uploads/pdf-print-buttons/pdf_button.png?390557606" alt="image_pdf" title="Download PDF" /></a><a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanterfly/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank" rel="nofollow"></a></div><h3>North Carolina Is Using Canines To Deter The Spread Of This Invasive Pest Affecting Plants &amp; Trees</h3>
<div id="attachment_105548" style="width: 772px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-105548" loading="lazy" class="size-full wp-image-105548" src="https://turfmagazine.com/wp-content/uploads/2022/02/kita.png" alt="" width="772" height="495" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/kita.png 772w, https://turfmagazine.com/wp-content/uploads/2022/02/kita-300x192.png 300w, https://turfmagazine.com/wp-content/uploads/2022/02/kita-768x492.png 768w" sizes="(max-width: 772px) 100vw, 772px" /><p id="caption-attachment-105548" class="wp-caption-text">Detector dog Kita checks for spotted lanternfly egg masses on nursery stock that arrived in North Carolina. (Photo by Joy Goforth, North Carolina Department of Agriculture and Consumer Services.)</p></div>
<p>&nbsp;</p>
<p>What&#8217;s better than a good dog story? One that&#8217;s also about eliminating invasive  pests, like <a href="https://turfmagazine.com/all-tree-services/three-tree-shrub-pests-to-watch/">spotted lanternfly</a> (SLF)! Detector dogs—trained by USDA&#8217;s Plant Protection and Quarantine (PPQ) program— represent some of the recent successes of the Agricultural Detector Canines strategic initiative. Its goal is to expand the use of detector dogs to enhance domestic pest surveys, detect pests early, and facilitate the trade of U.S. agricultural products.</p>
<p>The North Carolina Department of Agriculture and Consumer Services (NCDA&amp;CS) took note of the program when SLF was detected just north of their State in Virginia. “The State wanted to use canines to help keep the pest out, so NCDA&amp;CS sought funds and assistance from PPQ through a cooperative agreement for more than $200,000,” said National Operations Manager Betsy Randall-Schadel. “Things moved pretty quickly because NCDA&amp;CS made the commitment to fund the salaries of the canine handlers.”</p>
<p>Normally, detector dogs and their handlers attend an eight-week course at PPQ’s National Detector Dog Training Center (NDDTC) in Newnan, GA, before transitioning to the field. But the SLF project was different.</p>
<p>“North of the North Carolina border, Virginia has a few SLF infestations, including one in Winchester, and that was a fantastic opportunity for training in the environment,” said NDDTC Training Specialist David Jones, who trained the dogs and their handlers and helped deploy them in the field. “Instead of hosting the entire eight-week course at the center, we traveled to Winchester for the last four weeks to train the dogs in the field where they could find plenty of fresh SLF egg masses.”</p>
<p>That’s just what the dogs did. They found egg masses around known SLF pathways associated with railroads and trucking. While SLF adults can hitch a ride, the potential movement of egg masses on trains or trucks can cause SLF to spread long distances. Prime survey spots for the canines were next to rail lines or tractor trailer parking areas.</p>
<p>“The dogs got a little bit confused in Virginia at first when they transitioned from the center, where they used deactivated egg masses, which were frozen to minus 80˚ F and then thawed,” Jones said. “In Virginia, they were detecting fresh egg masses. We had to help the dogs. At first, they needed to be on top of an egg mass to smell it, but soon they were detecting the scent from across a parking lot and pulling us to the target.”</p>
<div id="attachment_105551" style="width: 575px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-105551" loading="lazy" class="size-full wp-image-105551" src="https://turfmagazine.com/wp-content/uploads/2022/02/nc-handlers.png" alt="detector dog" width="575" height="300" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/nc-handlers.png 575w, https://turfmagazine.com/wp-content/uploads/2022/02/nc-handlers-300x157.png 300w" sizes="(max-width: 575px) 100vw, 575px" /><p id="caption-attachment-105551" class="wp-caption-text">PPQ Training Specialist David Jones (center) trained North Carolina Department of Agriculture and Consumer Services employees Jackie Fredieu and Chad Taylor, and their detector dogs Kita (left) and Neeko (right).</p></div>
<p>&nbsp;</p>
<p>Jones took the NCDA&amp;CS canine handlers and their dogs to the field in North Carolina for “installation training,” which means ensuring a smooth and effective deployment to real-world conditions. Jackie Fredieu and her Labrador retriever Kita worked in the Raleigh area, and Chad Taylor and his Lab Neeko worked in Boone.</p>
<p>“We were lucky because the weather was mild at that time in both Raleigh and Boone,” Jones said. “The dogs’ missions were very different in each location. In Raleigh, Jackie and Kita focused on nursery stock. In Boone, which is a beautiful city in the Blue Ridge Mountains, Chad and Neeko surveyed vineyards and Christmas tree farms. Fortunately, neither dog has found SLF to date [in these locations].”</p>
<div id="attachment_105549" style="width: 1024px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-105549" loading="lazy" class="size-large wp-image-105549" src="https://turfmagazine.com/wp-content/uploads/2022/02/detector-dog-cover-1024x516.jpg" alt="detector dog" width="1024" height="516" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/detector-dog-cover-1024x516.jpg 1024w, https://turfmagazine.com/wp-content/uploads/2022/02/detector-dog-cover-300x151.jpg 300w, https://turfmagazine.com/wp-content/uploads/2022/02/detector-dog-cover-768x387.jpg 768w, https://turfmagazine.com/wp-content/uploads/2022/02/detector-dog-cover.jpg 1361w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-105549" class="wp-caption-text">In a separate project, another detector dog, Bradley, takes a break from looking for Japanese beetle larvae at the Oregon Zoo. In the pilot project with the Oregon Department of Agriculture, Bradley also sniffed around a turf farm.</p></div>
<p>For the full story, visit <a href="https://www.aphis.usda.gov/aphis/ourfocus/planthealth/ppq-program-overview/plant-protection-today/articles/detector-dogs-lanternflies-beetles">Plant Protection Today</a>.</p>
<p>&nbsp;</p>
</div>
<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span> <a class="label label-small label-light" href="https://turfmagazine.com/tag/detector-dogs/" title="View all posts in Detector Dogs" rel="category">Detector Dogs</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/japanese-beetle/" title="View all posts in Japanese Beetle" rel="category">Japanese Beetle</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/north-carolina/" title="View all posts in North Carolina" rel="category">North Carolina</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/north-carolina-department-of-agriculture-and-consumer-services/" title="View all posts in North Carolina Department of Agriculture and Consumer Services" rel="category">North Carolina Department of Agriculture and Consumer Services</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/pest-invasives/" title="View all posts in Pest Invasives" rel="category">Pest Invasives</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/pest-sniffing-dogs/" title="View all posts in Pest Sniffing Dogs" rel="category">Pest Sniffing Dogs</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/spotted-lanternfly/" title="View all posts in Spotted Lanternfly" rel="category">Spotted Lanternfly</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/usdas-plant-protection-and-quarantine-ppq-program/" title="View all posts in USDA&#039;s Plant Protection and Quarantine (PPQ) program" rel="category">USDA's Plant Protection and Quarantine (PPQ) program</a> </div>
</article>
<div class="post-nav section-container clearfix">
<a class="post-previous" href="https://turfmagazine.com/charitable-work/volunteer-lawn-care-group-is-greening-and-growing/">
<i class="icon-entypo-left-open-big"></i>
<h3 class="title title-small">
<span class="super-title">Previous post</span>
Volunteer Lawn Care Group Is Greening And Growing </h3>
</a>
</div>
<div class="about-author section-container clearfix vcard author">
<img alt='Christine Menapace' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=200&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=400&#038;r=r 2x' class='avatar avatar-200 photo' height='200' width='200' loading='lazy' />
<div class="about-author-info">
<h3 class="author-name title title-medium">
<span class="super-title">About the Author</span>
<span class="fn">Christine Menapace</span>
</h3>
<div class="author-bio"></div>
<div class="author-socials">
</div>
</div>
</div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Related Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-104790 post-box post-box-headline">
<h3 class="title title-small"><a href="https://turfmagazine.com/all-tree-services/three-tree-shrub-pests-to-watch/" title="Permalink to Three Tree &#038; Shrub Pests To Watch" rel="bookmark">Three Tree &#038; Shrub Pests To Watch</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/0d0d5f217626c9f8481e13ae7216fd77?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/0d0d5f217626c9f8481e13ae7216fd77?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/brian-feldman/" title="View all posts by Brian Feldman">Brian Feldman</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/all-tree-services/three-tree-shrub-pests-to-watch/" class="post-date" title="Permalink to Three Tree &#038; Shrub Pests To Watch" rel="bookmark">October 22, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://turfmagazine.com/all-tree-services/three-tree-shrub-pests-to-watch/" title="Permalink to Three Tree &#038; Shrub Pests To Watch" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/10/TurfFall21-TreeServices-PestManage-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="pests Spotted Lanternfly" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/10/TurfFall21-TreeServices-PestManage-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/10/TurfFall21-TreeServices-PestManage-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
</article> </div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-104528 post-box post-box-headline">
<h3 class="title title-small"><a href="https://turfmagazine.com/all-tree-services/tree-services-taking-tree-care-to-new-heights-3/" title="Permalink to Tree Services: Taking Tree Care To New Heights" rel="bookmark">Tree Services: Taking Tree Care To New Heights</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/all-tree-services/tree-services-taking-tree-care-to-new-heights-3/" class="post-date" title="Permalink to Tree Services: Taking Tree Care To New Heights" rel="bookmark">October 21, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://turfmagazine.com/all-tree-services/tree-services-taking-tree-care-to-new-heights-3/" title="Permalink to Tree Services: Taking Tree Care To New Heights" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/10/thumbnail_TurfFall21-TS-CovWEB-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="tree care" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/10/thumbnail_TurfFall21-TS-CovWEB-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2021/10/thumbnail_TurfFall21-TS-CovWEB-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
</article> </div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-104094 post-box post-box-headline">
<h3 class="title title-small"><a href="https://turfmagazine.com/all-tree-services/handling-spotted-lanternfly-on-client-properties/" title="Permalink to Handling Spotted Lanternfly On Client Properties" rel="bookmark">Handling Spotted Lanternfly On Client Properties</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/all-tree-services/handling-spotted-lanternfly-on-client-properties/" class="post-date" title="Permalink to Handling Spotted Lanternfly On Client Properties" rel="bookmark">August 26, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://turfmagazine.com/all-tree-services/handling-spotted-lanternfly-on-client-properties/" title="Permalink to Handling Spotted Lanternfly On Client Properties" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2019/01/spotted_lanternfly_PA-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="spotted lanternfly" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2019/01/spotted_lanternfly_PA-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2019/01/spotted_lanternfly_PA-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
</article> </div>
</div>
</div>
<div id="comments" class="section-container clearfix">
<h3 class="section-title">No Comment</h3>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nurseryplant-materials/detector-dogs-spotted-lanterfly/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://turfmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p>
<p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p>
<p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='105547' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f4b7490cdd" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="186" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="https://turfmagazine.com/" id="searchform" class="searchform" method="get">
<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text"> <div class="textwidget">
<center>
<div id="div-gpt-ad-1467129242315-5">
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
</div><div id="vw_widget_latest_category-6" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-104319 post-box fly-in animated-content post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/lawn-care/cub-cadet-pro-series-your-business-deserves-the-best/" title="Permalink to Your Business Deserves The Best" rel="bookmark">
<img width="750" height="420" src="https://turfmagazine.com/wp-content/uploads/2021/10/CC_PRO_GIE_featured-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="Cub Cadet PRO Series" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/10/CC_PRO_GIE_featured-750x420.jpg 750w, https://turfmagazine.com/wp-content/uploads/2021/10/CC_PRO_GIE_featured-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" /> </a>
</div>
<div class="post-box-inner">
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/category/manufacturersupplier-updates/" title="View all posts in Manufacturer/Supplier Updates" rel="category">Manufacturer/Supplier Updates</a><a class="label label-small" href="https://turfmagazine.com/category/products/" title="View all posts in Products" rel="category">Products</a><a class="label label-small" href="https://turfmagazine.com/category/sponsored-content/" title="View all posts in Sponsored Content" rel="category">Sponsored Content</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
<h3 class="title"><a href="https://turfmagazine.com/lawn-care/cub-cadet-pro-series-your-business-deserves-the-best/" title="Permalink to Your Business Deserves The Best" rel="bookmark">Your Business Deserves The Best</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a> </div>
<div class="post-excerpt "><p>And there’s none better than the Cub Cadet PRO Series. Sponsored by The PRO Series isn’t just another lineup. It’s a performance powerhouse built while &#8230;</p>
</div>
<div class="post-box-footer clearfix">
</div>
</div>
</article></div></div><div id="custom_html-5" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><a class="covid-title" style="font-family: Oswald; line-height: 1.2em; font-size: 2.4em; font-weight: bold;" href="https://turfmagazine.com/category/covid-19/">COVID-19 News</a></div></div><div id="vw_widget_latest_category-9" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><div class="post-box-list"><article class="post-104213 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" class="post-date" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">September 20, 2021</a>
</div>
<div class="post-categories clearfix">
<div class="label label-light label-small" title="Audio Post"><i class="icon-entypo-note-beamed"></i></div><a class="label label-small" href="https://turfmagazine.com/category/contractor-profiles/" title="View all posts in Contractor Profiles" rel="category">Contractor Profiles</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article><article class="post-103604 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="water conservation" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">Irrigation &#038; Water Conservation</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/russ-jundt/" title="View all posts by Russ Jundt">Russ Jundt</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" class="post-date" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">June 30, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/irrigation/" title="View all posts in Irrigation" rel="category">Irrigation</a><a class="label label-small" href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/operations-and-services/" title="View all posts in Operations &amp; Services" rel="category">Operations &amp; Services</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article><article class="post-102610 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Turf Spring 2021 Issue" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png 360w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-150x150.png 150w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-80x80.png 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">Turf Spring 2021 Issue</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" class="post-date" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">March 12, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/from-the-editor/" title="View all posts in From the Editor" rel="category">From the Editor</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article><article class="post-102166 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Employee Safety" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">Keeping Workers Safe In The Field</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" class="post-date" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">January 13, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a> </div>
</article><article class="post-102108 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="vaccine" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">Vaccine Priority For Essential Snow &#038; Ice Workers?</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" class="post-date" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">January 11, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/association-headlines/" title="View all posts in Association Headlines" rel="category">Association Headlines</a><a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://turfmagazine.com/category/plow/" title="View all posts in PLOW" rel="category">PLOW</a><a class="label label-small" href="https://turfmagazine.com/category/resources/" title="View all posts in Resources" rel="category">Resources</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a><a class="label label-small" href="https://turfmagazine.com/category/viewpoints/" title="View all posts in Viewpoints" rel="category">Viewpoints</a> </div>
</article><article class="post-102100 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-management/ppp-the-second-time-around/" title="Permalink to PPP The Second Time Around" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-360x360.png" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="PPP" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-360x360.png 360w, https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-150x150.png 150w, https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-80x80.png 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/business-management/ppp-the-second-time-around/" title="Permalink to PPP The Second Time Around" rel="bookmark">PPP The Second Time Around</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/mark/" title="View all posts by Mark Battersby">Mark Battersby</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-management/ppp-the-second-time-around/" class="post-date" title="Permalink to PPP The Second Time Around" rel="bookmark">January 11, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article><article class="post-102047 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="lawn care pricing" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">Lawn Care Pricing &#038; Profit</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/asanders/" title="View all posts by Alyssa Sanders">Alyssa Sanders</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" class="post-date" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">January 5, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article></div></div><div id="custom_html-2" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><a class="twitter-timeline" data-width="300" data-height="1000" data-link-color="#586a54" href="https://twitter.com/TurfMagazine?ref_src=twsrc%5Etfw">Tweets by TurfMagazine</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center>
<br>

<center>
<div id="div-gpt-ad-1467129242315-6">
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text"> <div class="textwidget">
<center>
<div id="div-gpt-ad-1467129242315-7">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
</div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text"> <div class="textwidget">
<center>
<div id="div-gpt-ad-1467129242315-8">
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
</div></div> </aside>
</div>
</div>

<center>
<div id="div-gpt-ad-1467129242315-0">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>
<footer id="footer">
<div class="footer-sidebar">
<div class="container">
<div class="row">
<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
<div id="text-16" class="widget vw-sidebar-footer-1 widget_text"> <div class="textwidget"><h3 class="widget-title">Our Sites</h3>
<a title="" href="https://facilityexecutive.com/" target="_blank" rel="noopener">Facility Executive</a> <br> <a title="" href="https://www.turflivexchange.com/" target="_blank" rel="noopener">TURF LiveXchange Event</a><br> <a title="" href="https://turfmagazine.com/turf-design-build/">Turf Design Build</a> <br> <a title="" href="https://turfmagazine.com/tree-services/">Tree Services</a><br> <a title="" href="https://turfmagazine.com/category/plow/">Plow</a><br></div>
</div> </div>
<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
<div id="text-8" class="widget vw-sidebar-footer-2 widget_text"> <div class="textwidget">
<div id="div-gpt-ad-1465997482933-2">
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot2 = googletag.defineSlot("/11506265/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
</div> </div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Group C Media. All rights reserved. | <a title="About Us" href="/about-us">About Us</a> | <a title="Advertise" href="https://turfmagazine.com/advertise-with-us/">Advertise</a> | <a title="Reprints" href="/reprints">Reprints</a> | <a title="Privacy" href="http://groupcmedia.com/privacy-policy-2/">Privacy</a></div>
<div class="col-sm-6 copyright-right">
<a class="back-to-top" href="#top">&uarr;	Back to top</a>
</div>
</div>
</div>
</div>
</footer>
</div> 
<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat' id='vwjs-asset-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1' id='selection-sharer-js-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/pdf-print-pro/js/html2canvas.js?ver=5.8.3' id='html2canvas.js-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/pdf-print-pro/js/jspdf.js?ver=5.8.3' id='jspdf.js-js'></script>
<script type='text/javascript' id='pdfprnt_front_script-js-extra'>
/* <![CDATA[ */
var pdfprnt_file_settings = {"margin_left":"15","margin_right":"15","margin_top":"16","margin_bottom":"16","margin_header":"9","margin_footer":"9","orientation":"portrait","page_size":"A4","file_action":"download","file_name":"Good Boy! Detector Dogs On The Case Of Spotted Lanterfly","header_footer":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/pdf-print-pro/js/front-script.js?ver=2.2.9' id='pdfprnt_front_script-js'></script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-120631451-2']);
  _gaq.push(['_trackPageview']);
  setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-TLS858WM9W"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-TLS858WM9W');
</script> <script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
<script>
jQuery(document).ready(function(){
        jQuery("#page-content .post-content div").css("margin-bottom", "0");
        jQuery("#page-content .post-content div div").css("margin-bottom", "10px");
    });
</script>

<script> var _ctct_m = "1a559650390e455f01bfb05150f2e1f5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6da48b1c9a88c170',m:'6rjX6Z57l6hf2nf8KM1QLRqUvCB4qjsfVaImfnFdZ.Q-1644320010-0-AR42VuRzlIxB0+Sfva+jKBB8HRQCtN2MMkBfBoUnaMJF6Tkefx1UbEjvPA7l2F/ZekDd2eX/vTwqzos1qAk1mbT8PU9yN847yvbs4mktPbQyc4pGZC6UYzhisYibZMYugdsRchbuDlfpDxNVyv4+5suBZ6qiVysxQeOw2ZOILzNvT1Z3lzh3AuP5ZAU3wpVXhg==',s:[0xdee67f8a45,0x4472999dd1],u:'/cdn-cgi/challenge-platform/h/g'}})();</script>