<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="google-site-verification" content="xkrJ0rSk8sSEq92tIV4hBiMQPSKheVMadhUWwCCTdIE" /><link media="all" href="https://turfmagazine.com/wp-content/cache/autoptimize/css/autoptimize_fd001c88ad4f6c7e8c2bc375ea56083c.css" rel="stylesheet" /><title>Surfer Pro and Super SF: The Perfect Landscaping Duo</title><link rel="shortcut icon" href="https://turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" /><meta charset="UTF-8"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><link rel="pingback" href="https://turfmagazine.com/xmlrpc.php" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV35XJ5');</script> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-120631451-2']);
  _gaq.push(['_trackPageview']);
  setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="description" content="Hustler Turf recently introduced the perfect landscaping duo of Surfer Pro and Super SF zero-turn mowers: Big or small they cut it all." /><link rel="canonical" href="https://turfmagazine.com/the-latest/surfer-pro-super-sf-perfect-landscaping-duo/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Surfer Pro and Super SF: The Perfect Landscaping Duo" /><meta property="og:description" content="Hustler Turf recently introduced the perfect landscaping duo of Surfer Pro and Super SF zero-turn mowers: Big or small they cut it all." /><meta property="og:url" content="https://turfmagazine.com/the-latest/surfer-pro-super-sf-perfect-landscaping-duo/" /><meta property="og:site_name" content="Turf Magazine" /><meta property="article:publisher" content="https://www.facebook.com/TurfMagazine" /><meta property="article:published_time" content="2022-04-29T15:55:32+00:00" /><meta property="og:image" content="https://turfmagazine.com/wp-content/uploads/2022/04/Turf-Article-600x315-1.png" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="315" /><meta property="og:image:type" content="image/png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TurfMagazine" /><meta name="twitter:site" content="@TurfMagazine" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Guest Contributor" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta name="original-source" content="https://turfmagazine.com/the-latest/surfer-pro-super-sf-perfect-landscaping-duo/" /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link href='https://ssl.google-analytics.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://olytics.omeda.com' rel='preconnect' /><link href='https://platform.twitter.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Feed" href="https://turfmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Comments Feed" href="https://turfmagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; The Perfect Landscaping Duo – Surfer&#x2122; Pro and Super SF Comments Feed" href="https://turfmagazine.com/the-latest/surfer-pro-super-sf-perfect-landscaping-duo/feed/" /><link rel='stylesheet' id='font-awesome-css' href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=5.8.4' type='text/css' media='all' /> <script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_e910429bd7053712b6e8f7d3624aefee.js?ver=5.8.4' id='cycletwo-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_678345b6a681e0de930d4e0e2c374912.js?ver=5.8.4' id='cycletwo-addons-js'></script> <script type='text/javascript' id='instant-search-js-extra'>var instant_search = {"blog_url":"https:\/\/turfmagazine.com","ajax_url":"https:\/\/turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_3c8a3561af01aef985d3b12628f317e8.js?ver=1.1%20tacOcat' id='instant-search-js'></script> <link rel="https://api.w.org/" href="https://turfmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://turfmagazine.com/wp-json/wp/v2/posts/106523" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://turfmagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://turfmagazine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.4" /><link rel='shortlink' href='https://turfmagazine.com/?p=106523' /><link rel="alternate" type="application/json+oembed" href="https://turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fturfmagazine.com%2Fthe-latest%2Fsurfer-pro-super-sf-perfect-landscaping-duo%2F" /><link rel="alternate" type="text/xml+oembed" href="https://turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fturfmagazine.com%2Fthe-latest%2Fsurfer-pro-super-sf-perfect-landscaping-duo%2F&#038;format=xml" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style type="text/css" id="custom-background-css">body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }</style> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script>var dfp_adDisplay_js = "/127596786/";</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>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</script> <script>(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();</script> <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" /> <script type="text/javascript">// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});</script> <script>olytics.fire( 

    { 

    behaviorId: '4014E3567790A2D', 

    category: "Industry News, Lawn Care, Manufacturer/Supplier Updates, Products, The Latest",

    tag: "Commercial Lawn Mowers, Hustler, Hustler Turf, landscaping equipment, Mowers, Professional Lawn Mowers, Sponsored Content, stand on mowers, Super SF, Surfer Pro, zero-turn mower, zero-turn stand-on mowers"

  } 

);</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7839309036119988" crossorigin="anonymous"></script> </head><body id="top" class="post-template-default single single-post postid-106523 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects industry-news lawn-care manufacturersupplier-updates products the-latest wpb-js-composer js-comp-ver-6.9.0 vc_responsive"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV35XJ5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <br><center><div id="div-gpt-ad-1467129242315-1"> <script type="text/javascript">googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});</script> </div></center><nav id="mobile-nav-wrapper"></nav><div id="off-canvas-body-inner"><div id="top-bar" class="top-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="top-bar-right"> <a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://www.linkedin.com/company/turf-magazine/" title="LinkedIn" target="_blank"><i class="icon-social-linkedin"></i></a><a class="site-social-icon" href="https://www.pinterest.com/commercial_industry_news/turf-magazine-news/" title="Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a><a class="site-social-icon" href="https://turfmagazine.com/feed/" title="RSS" target="_blank"><i class="icon-social-rss"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCKAs593uOT-TYoyi0zXH4_Q" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a> <a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div> <a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a><nav id="top-nav-wrapper"><ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="#" class="menu-link main-menu-link"><span>Subscribe</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-94602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/TRFland" class="menu-link sub-menu-link"><span>Magazine</span></a></li><li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TRF_pref_page" class="menu-link sub-menu-link"><span>Newsletter</span></a></li><li id="nav-menu-item-96846" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link sub-menu-link"><span>Back Issues</span></a></li></ul></li><li id="nav-menu-item-104020" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link main-menu-link"><span>Digital Editions</span></a></li><li id="nav-menu-item-102734" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://turf.hotims.com/" class="menu-link main-menu-link"><span>Free Product Info</span></a></li><li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li><li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li><li id="nav-menu-item-94417" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://turfmagazine.com/advertise-with-us/" class="menu-link main-menu-link"><span>Advertise</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-102181" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://turfmagazine.com/advertise-with-us/" class="menu-link sub-menu-link"><span>Media Kit</span></a></li><li id="nav-menu-item-102180" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://turfmagazine.com/editorial-calendar/" class="menu-link sub-menu-link"><span>Turf Editorial Calendar</span></a></li></ul></li><li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li></ul></nav></div></div></div></div><header class="main-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div id="logo" class=""> <a href="https://turfmagazine.com/"> <img src="https://turfmagazine.com/wp-content/uploads/2020/04/TURFLogoRegisterMark-Retina.png" width="203" height="90" alt="Turf Magazine" class="logo-retina" /> <img src="https://turfmagazine.com/wp-content/uploads/2020/04/TurfLogo-RegisterMark-203x90.png" width="203" height="90" alt="Turf Magazine" class="logo-original" /><h2 id="site-tagline" class="subtitle">Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.</h2> </a></div><div class="header-ads"><div id="div-gpt-ad-1467129242315-4"> <script type="text/javascript">googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});</script> </div></div></div></div></div></header><div class="main-nav-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li><li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li></ul><ul class="sub-posts"><li class="col-sm-4"><article class="post-106194 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/business-trends/concrete-paver-contractors-report-27-sales-increase-in-2021/" title="Permalink to Concrete Paver Contractors Report 27% Sales Increase in 2021" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/ICPI_logo_RGB-1-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="paver" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/ICPI_logo_RGB-1-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/04/ICPI_logo_RGB-1-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/business-trends/concrete-paver-contractors-report-27-sales-increase-in-2021/" title="Permalink to Concrete Paver Contractors Report 27% Sales Increase in 2021" rel="bookmark">Concrete Paver Contractors Report 27% Sales Increase in 2021</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/business-trends/concrete-paver-contractors-report-27-sales-increase-in-2021/" class="post-date" title="Permalink to Concrete Paver Contractors Report 27% Sales Increase in 2021" rel="bookmark">April 14, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-106173 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/business-trends/vanguard-training-for-spanish-speaking-landscape-equipment-techs/" title="Permalink to Vanguard Hosts Training Session for Spanish Speaking Landscape Equipment Techs" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/Spanish-EFI-Training-Image-2-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/Spanish-EFI-Training-Image-2-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/Spanish-EFI-Training-Image-2-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/business-trends/vanguard-training-for-spanish-speaking-landscape-equipment-techs/" title="Permalink to Vanguard Hosts Training Session for Spanish Speaking Landscape Equipment Techs" rel="bookmark">Vanguard Hosts Training Session for Spanish Speaking Landscape Equipment Techs</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/business-trends/vanguard-training-for-spanish-speaking-landscape-equipment-techs/" class="post-date" title="Permalink to Vanguard Hosts Training Session for Spanish Speaking Landscape Equipment Techs" rel="bookmark">April 12, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-106113 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/business-management/exmark-announces-free-horizon360-premium-software-for-fleet-customers/" title="Permalink to Exmark Announces Free Horizon360 Premium Software For Fleet Customers" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/03/Exmark-Horizon360-HR-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Software" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/Exmark-Horizon360-HR-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/03/Exmark-Horizon360-HR-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/business-management/exmark-announces-free-horizon360-premium-software-for-fleet-customers/" title="Permalink to Exmark Announces Free Horizon360 Premium Software For Fleet Customers" rel="bookmark">Exmark Announces Free Horizon360 Premium Software For Fleet Customers</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/business-management/exmark-announces-free-horizon360-premium-software-for-fleet-customers/" class="post-date" title="Permalink to Exmark Announces Free Horizon360 Premium Software For Fleet Customers" rel="bookmark">April 8, 2022</a></div></div></article></li></ul></div></li><li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li><li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li><li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li><li id="nav-menu-item-78899" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/all-tree-services/" class="menu-link sub-menu-link"><span>Tree Services</span></a></li><li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li><li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/plow/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li><li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li></ul><ul class="sub-posts"><li class="col-sm-4"><article class="post-106264 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/all-tree-services/usda-forest-nursery-transplants-3-million-seedlings-for-reforestation/" title="Permalink to Arbor Day: A USDA Forest Nursery Transplanted 3 Million Seedlings For Reforestation" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/Sign-Wideshot-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="reforestation" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/Sign-Wideshot-1-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/Sign-Wideshot-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/all-tree-services/usda-forest-nursery-transplants-3-million-seedlings-for-reforestation/" title="Permalink to Arbor Day: A USDA Forest Nursery Transplanted 3 Million Seedlings For Reforestation" rel="bookmark">Arbor Day: A USDA Forest Nursery Transplanted 3 Million Seedlings For Reforestation</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/all-tree-services/usda-forest-nursery-transplants-3-million-seedlings-for-reforestation/" class="post-date" title="Permalink to Arbor Day: A USDA Forest Nursery Transplanted 3 Million Seedlings For Reforestation" rel="bookmark">April 29, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-106173 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/business-trends/vanguard-training-for-spanish-speaking-landscape-equipment-techs/" title="Permalink to Vanguard Hosts Training Session for Spanish Speaking Landscape Equipment Techs" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/Spanish-EFI-Training-Image-2-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/Spanish-EFI-Training-Image-2-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/Spanish-EFI-Training-Image-2-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/business-trends/vanguard-training-for-spanish-speaking-landscape-equipment-techs/" title="Permalink to Vanguard Hosts Training Session for Spanish Speaking Landscape Equipment Techs" rel="bookmark">Vanguard Hosts Training Session for Spanish Speaking Landscape Equipment Techs</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/business-trends/vanguard-training-for-spanish-speaking-landscape-equipment-techs/" class="post-date" title="Permalink to Vanguard Hosts Training Session for Spanish Speaking Landscape Equipment Techs" rel="bookmark">April 12, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-106113 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/business-management/exmark-announces-free-horizon360-premium-software-for-fleet-customers/" title="Permalink to Exmark Announces Free Horizon360 Premium Software For Fleet Customers" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/03/Exmark-Horizon360-HR-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Software" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/Exmark-Horizon360-HR-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/03/Exmark-Horizon360-HR-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/business-management/exmark-announces-free-horizon360-premium-software-for-fleet-customers/" title="Permalink to Exmark Announces Free Horizon360 Premium Software For Fleet Customers" rel="bookmark">Exmark Announces Free Horizon360 Premium Software For Fleet Customers</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/business-management/exmark-announces-free-horizon360-premium-software-for-fleet-customers/" class="post-date" title="Permalink to Exmark Announces Free Horizon360 Premium Software For Fleet Customers" rel="bookmark">April 8, 2022</a></div></div></article></li></ul></div></li><li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container"><ul class="sub-posts"><li class="col-sm-4"><article class="post-106264 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/all-tree-services/usda-forest-nursery-transplants-3-million-seedlings-for-reforestation/" title="Permalink to Arbor Day: A USDA Forest Nursery Transplanted 3 Million Seedlings For Reforestation" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/Sign-Wideshot-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="reforestation" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/Sign-Wideshot-1-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/Sign-Wideshot-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/all-tree-services/usda-forest-nursery-transplants-3-million-seedlings-for-reforestation/" title="Permalink to Arbor Day: A USDA Forest Nursery Transplanted 3 Million Seedlings For Reforestation" rel="bookmark">Arbor Day: A USDA Forest Nursery Transplanted 3 Million Seedlings For Reforestation</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/all-tree-services/usda-forest-nursery-transplants-3-million-seedlings-for-reforestation/" class="post-date" title="Permalink to Arbor Day: A USDA Forest Nursery Transplanted 3 Million Seedlings For Reforestation" rel="bookmark">April 29, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-106458 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/all-tree-services/improving-transplant-success-container-grown-trees/" title="Permalink to Improving Transplant Success Of Container-Grown Trees" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-TS-Transplant-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Transplant Trees" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-TS-Transplant-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-TS-Transplant-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/all-tree-services/improving-transplant-success-container-grown-trees/" title="Permalink to Improving Transplant Success Of Container-Grown Trees" rel="bookmark">Improving Transplant Success Of Container-Grown Trees</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/c09616363155b516adf30b84f0ebc895?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/c09616363155b516adf30b84f0ebc895?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/dr-bert-cregg/" title="View all posts by Dr. Bert Cregg">Dr. Bert Cregg</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/all-tree-services/improving-transplant-success-container-grown-trees/" class="post-date" title="Permalink to Improving Transplant Success Of Container-Grown Trees" rel="bookmark">April 27, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-106078 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/nurseryplant-materials/easter-chocolates-cacao-plant-diseases/" title="Permalink to About To Enjoy Easter Chocolates? Thank The Scientists Working On Cacao Plant Diseases" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/03/d4881-1_original-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="chocolate" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/d4881-1_original-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/03/d4881-1_original-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/easter-chocolates-cacao-plant-diseases/" title="Permalink to About To Enjoy Easter Chocolates? Thank The Scientists Working On Cacao Plant Diseases" rel="bookmark">About To Enjoy Easter Chocolates? Thank The Scientists Working On Cacao Plant Diseases</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/nurseryplant-materials/easter-chocolates-cacao-plant-diseases/" class="post-date" title="Permalink to About To Enjoy Easter Chocolates? Thank The Scientists Working On Cacao Plant Diseases" rel="bookmark">April 15, 2022</a></div></div></article></li></ul></div></li><li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container"><ul class="sub-posts"><li class="col-sm-4"><article class="post-106523 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/the-latest/surfer-pro-super-sf-perfect-landscaping-duo/" title="Permalink to The Perfect Landscaping Duo – Surfer&#x2122; Pro and Super SF" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/Turf-Article-600x315-1-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Surfer™ Pro and Super SF" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/Turf-Article-600x315-1-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/04/Turf-Article-600x315-1-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/the-latest/surfer-pro-super-sf-perfect-landscaping-duo/" title="Permalink to The Perfect Landscaping Duo – Surfer&#x2122; Pro and Super SF" rel="bookmark">The Perfect Landscaping Duo – Surfer&#x2122; Pro and Super SF</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/the-latest/surfer-pro-super-sf-perfect-landscaping-duo/" class="post-date" title="Permalink to The Perfect Landscaping Duo – Surfer&#x2122; Pro and Super SF" rel="bookmark">April 29, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-106371 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-battery-powered-tools-and-equipment/" title="Permalink to Get Equipped: Battery Power" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-GE-BatteryPower-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="battery powered tools and equipment" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-GE-BatteryPower-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-GE-BatteryPower-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-battery-powered-tools-and-equipment/" title="Permalink to Get Equipped: Battery Power" rel="bookmark">Get Equipped: Battery Power</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-battery-powered-tools-and-equipment/" class="post-date" title="Permalink to Get Equipped: Battery Power" rel="bookmark">April 21, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-106357 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/turfmagazine/feature/robotic-mowers-robots-are-here/" title="Permalink to The Robots Are Here!" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-RoboticMowers-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="robotics" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-RoboticMowers-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-RoboticMowers-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/turfmagazine/feature/robotic-mowers-robots-are-here/" title="Permalink to The Robots Are Here!" rel="bookmark">The Robots Are Here!</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/d68eb7908254c43ff1196a7736f53547?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/d68eb7908254c43ff1196a7736f53547?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/lindsey-getz/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/turfmagazine/feature/robotic-mowers-robots-are-here/" class="post-date" title="Permalink to The Robots Are Here!" rel="bookmark">April 20, 2022</a></div></div></article></li></ul></div></li><li id="nav-menu-item-97842" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/all-tree-services/" class="menu-link main-menu-link"><span>Tree Services <sup>®</sup></span></a><div class="sub-menu-container"><ul class="sub-posts"><li class="col-sm-4"><article class="post-106264 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/all-tree-services/usda-forest-nursery-transplants-3-million-seedlings-for-reforestation/" title="Permalink to Arbor Day: A USDA Forest Nursery Transplanted 3 Million Seedlings For Reforestation" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/Sign-Wideshot-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="reforestation" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/Sign-Wideshot-1-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/Sign-Wideshot-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/all-tree-services/usda-forest-nursery-transplants-3-million-seedlings-for-reforestation/" title="Permalink to Arbor Day: A USDA Forest Nursery Transplanted 3 Million Seedlings For Reforestation" rel="bookmark">Arbor Day: A USDA Forest Nursery Transplanted 3 Million Seedlings For Reforestation</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/all-tree-services/usda-forest-nursery-transplants-3-million-seedlings-for-reforestation/" class="post-date" title="Permalink to Arbor Day: A USDA Forest Nursery Transplanted 3 Million Seedlings For Reforestation" rel="bookmark">April 29, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-106514 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/all-tree-services/bartletts-legacy-tree-program/" title="Permalink to Arbor Day 2022: Bartlett&#8217;s 8th Year Of The Legacy Tree Program" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/Arbor-Day-SF-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Legacy" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/Arbor-Day-SF-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/Arbor-Day-SF-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/all-tree-services/bartletts-legacy-tree-program/" title="Permalink to Arbor Day 2022: Bartlett&#8217;s 8th Year Of The Legacy Tree Program" rel="bookmark">Arbor Day 2022: Bartlett&#8217;s 8th Year Of The Legacy Tree Program</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/all-tree-services/bartletts-legacy-tree-program/" class="post-date" title="Permalink to Arbor Day 2022: Bartlett&#8217;s 8th Year Of The Legacy Tree Program" rel="bookmark">April 29, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-106482 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/viewpoints/why-mighty-oaks-should-be-on-your-planting-list/" title="Permalink to Why Mighty Oaks Should Be On Your Planting List" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-TS-Oaks-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Doug Tallamy" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-TS-Oaks-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-TS-Oaks-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/viewpoints/why-mighty-oaks-should-be-on-your-planting-list/" title="Permalink to Why Mighty Oaks Should Be On Your Planting List" rel="bookmark">Why Mighty Oaks Should Be On Your Planting List</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/36c66e988cfdb55c6d1c5f12139782ac?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/36c66e988cfdb55c6d1c5f12139782ac?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/doug-tallamy/" title="View all posts by Doug Tallamy">Doug Tallamy</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/viewpoints/why-mighty-oaks-should-be-on-your-planting-list/" class="post-date" title="Permalink to Why Mighty Oaks Should Be On Your Planting List" rel="bookmark">April 28, 2022</a></div></div></article></li></ul></div></li><li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/plow/" class="menu-link main-menu-link"><span>PLOW <sup>®</sup></span></a><div class="sub-menu-container"><ul class="sub-posts"><li class="col-sm-4"><article class="post-105496 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/charitable-work/project-evergreen-snowcare-for-troops-awareness-week/" title="Permalink to Project EverGreen Highlights National SnowCare For Troops Awareness Week" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/project-evergreen-snow-ice-removal-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="snow and ice removal" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/project-evergreen-snow-ice-removal-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/project-evergreen-snow-ice-removal-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/charitable-work/project-evergreen-snowcare-for-troops-awareness-week/" title="Permalink to Project EverGreen Highlights National SnowCare For Troops Awareness Week" rel="bookmark">Project EverGreen Highlights National SnowCare For Troops Awareness Week</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/charitable-work/project-evergreen-snowcare-for-troops-awareness-week/" class="post-date" title="Permalink to Project EverGreen Highlights National SnowCare For Troops Awareness Week" rel="bookmark">January 24, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-104921 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="insurance" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">Plow Insurance That Kicks In Only When You Need It?</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" class="post-date" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">December 2, 2021</a></div></div></article></li><li class="col-sm-4"><article class="post-105035 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/plow/hitting-the-road-brine-beets-other-thanksgiving-treats/" title="Permalink to Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2019/05/brineapp-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="rock salt" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2019/05/brineapp-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2019/05/brineapp-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/plow/hitting-the-road-brine-beets-other-thanksgiving-treats/" title="Permalink to Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats" rel="bookmark">Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/plow/hitting-the-road-brine-beets-other-thanksgiving-treats/" class="post-date" title="Permalink to Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats" rel="bookmark">November 24, 2021</a></div></div></article></li></ul></div></li><li id="nav-menu-item-97843" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/tdb/" class="menu-link main-menu-link"><span>Turf Design Build <sup>®</sup></span></a><div class="sub-menu-container"><ul class="sub-posts"><li class="col-sm-4"><article class="post-105931 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/turfmagazine/design-build-feature/promedica-headquarters-corporate-campus-to-community/" title="Permalink to ProMedica HQ: Corporate Campus To Community" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-TDBCorpCampus-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="ProMedica" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-TDBCorpCampus-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-TDBCorpCampus-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/turfmagazine/design-build-feature/promedica-headquarters-corporate-campus-to-community/" title="Permalink to ProMedica HQ: Corporate Campus To Community" rel="bookmark">ProMedica HQ: Corporate Campus To Community</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/4e8b372c3c1a557fc8e0bf7dac0bcbe3?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/4e8b372c3c1a557fc8e0bf7dac0bcbe3?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/landscape-forms/" title="View all posts by Landscape Forms">Landscape Forms</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/turfmagazine/design-build-feature/promedica-headquarters-corporate-campus-to-community/" class="post-date" title="Permalink to ProMedica HQ: Corporate Campus To Community" rel="bookmark">March 11, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-105711 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/tdb/11-landscape-design-trends/" title="Permalink to 11 Landscape Design Trends To Expect This Spring" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/Los-Angeles-Jardin_Curb-08-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="Landscape Design Trends" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/Los-Angeles-Jardin_Curb-08-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2022/02/Los-Angeles-Jardin_Curb-08-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/tdb/11-landscape-design-trends/" title="Permalink to 11 Landscape Design Trends To Expect This Spring" rel="bookmark">11 Landscape Design Trends To Expect This Spring</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/tdb/11-landscape-design-trends/" class="post-date" title="Permalink to 11 Landscape Design Trends To Expect This Spring" rel="bookmark">March 1, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-105636 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/association-headlines/nalp-awards-of-excellence/" title="Permalink to Gain Recognition: Enter The NALP Awards Of Excellence" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/Freidkin-4-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Awards" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/Freidkin-4-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/02/Freidkin-4-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/association-headlines/nalp-awards-of-excellence/" title="Permalink to Gain Recognition: Enter The NALP Awards Of Excellence" rel="bookmark">Gain Recognition: Enter The NALP Awards Of Excellence</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/association-headlines/nalp-awards-of-excellence/" class="post-date" title="Permalink to Gain Recognition: Enter The NALP Awards Of Excellence" rel="bookmark">February 23, 2022</a></div></div></article></li></ul></div></li><li id="nav-menu-item-95655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://turfmagazine.com/category/turfmagazine/" class="menu-link main-menu-link"><span>Magazine</span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-95656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" class="menu-link sub-menu-link"><span>Business Management</span></a></li><li id="nav-menu-item-95657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/contractor-profiles-editorial/" class="menu-link sub-menu-link"><span>Contractor Profiles</span></a></li><li id="nav-menu-item-95658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/cover-story/" class="menu-link sub-menu-link"><span>Cover Story</span></a></li><li id="nav-menu-item-103643" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/get-equipped/" class="menu-link sub-menu-link"><span>Get Equipped</span></a></li><li id="nav-menu-item-95659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/hardscapes-editorial/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li><li id="nav-menu-item-95660" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/my-landscape/" class="menu-link sub-menu-link"><span>My Landscape</span></a></li><li id="nav-menu-item-95661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/operations-and-services/" class="menu-link sub-menu-link"><span>Operations &#038; Services</span></a></li><li id="nav-menu-item-95662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/snow-ice-management-editorial/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li><li id="nav-menu-item-95663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/tree-care-editorial/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li><li id="nav-menu-item-95664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/turf-and-ornamentals/" class="menu-link sub-menu-link"><span>Turf &#038; Ornamentals</span></a></li></ul><ul class="sub-posts"><li class="col-sm-4"><article class="post-106482 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/viewpoints/why-mighty-oaks-should-be-on-your-planting-list/" title="Permalink to Why Mighty Oaks Should Be On Your Planting List" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-TS-Oaks-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Doug Tallamy" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-TS-Oaks-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-TS-Oaks-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/viewpoints/why-mighty-oaks-should-be-on-your-planting-list/" title="Permalink to Why Mighty Oaks Should Be On Your Planting List" rel="bookmark">Why Mighty Oaks Should Be On Your Planting List</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/36c66e988cfdb55c6d1c5f12139782ac?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/36c66e988cfdb55c6d1c5f12139782ac?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/doug-tallamy/" title="View all posts by Doug Tallamy">Doug Tallamy</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/viewpoints/why-mighty-oaks-should-be-on-your-planting-list/" class="post-date" title="Permalink to Why Mighty Oaks Should Be On Your Planting List" rel="bookmark">April 28, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-106458 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/all-tree-services/improving-transplant-success-container-grown-trees/" title="Permalink to Improving Transplant Success Of Container-Grown Trees" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-TS-Transplant-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Transplant Trees" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-TS-Transplant-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/TurfApr22-TS-Transplant-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/all-tree-services/improving-transplant-success-container-grown-trees/" title="Permalink to Improving Transplant Success Of Container-Grown Trees" rel="bookmark">Improving Transplant Success Of Container-Grown Trees</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/c09616363155b516adf30b84f0ebc895?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/c09616363155b516adf30b84f0ebc895?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/dr-bert-cregg/" title="View all posts by Dr. Bert Cregg">Dr. Bert Cregg</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/all-tree-services/improving-transplant-success-container-grown-trees/" class="post-date" title="Permalink to Improving Transplant Success Of Container-Grown Trees" rel="bookmark">April 27, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-106442 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/all-tree-services/tree-services-taking-tree-care-to-new-heights/" title="Permalink to Tree Services: Taking Tree Care To New Heights" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/Tree-Services-April-Cover-1-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Tree Care" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/Tree-Services-April-Cover-1-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/04/Tree-Services-April-Cover-1-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/all-tree-services/tree-services-taking-tree-care-to-new-heights/" title="Permalink to Tree Services: Taking Tree Care To New Heights" rel="bookmark">Tree Services: Taking Tree Care To New Heights</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/all-tree-services/tree-services-taking-tree-care-to-new-heights/" class="post-date" title="Permalink to Tree Services: Taking Tree Care To New Heights" rel="bookmark">April 26, 2022</a></div></div></article></li></ul></div></li></ul></nav></div></div></div></div><center><div id="div-gpt-ad-1467129242315-15"> <script type="text/javascript">googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});</script> </div></center><div id="div-gpt-ad-1467129242315-3"> <script type="text/javascript">googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});</script> </div><div id="page-wrapper" class="container"><div class="row"><div id="page-content" class="col-sm-7 col-md-8"><article id="post-106523" class="post-106523 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-news category-lawn-care category-manufacturersupplier-updates category-products category-the-latest tag-commercial-lawn-mowers tag-hustler tag-hustler-turf tag-landscaping-equipment tag-mower tag-professional-lawn-mowers tag-sponsored-content tag-stand-on-mowers tag-super-sf tag-surfer-pro tag-zero-turn-mower tag-zero-turn-stand-on-mowers"><div class="tags clearfix"> <a class="label " href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label " href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label " href="https://turfmagazine.com/category/manufacturersupplier-updates/" title="View all posts in Manufacturer/Supplier Updates" rel="category">Manufacturer/Supplier Updates</a><a class="label " href="https://turfmagazine.com/category/products/" title="View all posts in Products" rel="category">Products</a><a class="label " href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a></div><h1 class="post-title title title-large entry-title">The Perfect Landscaping Duo – Surfer&#x2122; Pro and Super SF</h1><hr class="hr-thin-bottom"><div class="social-share"> <span class="header-font">SHARE ON:</span> <a class="social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fturfmagazine.com%2Fthe-latest%2Fsurfer-pro-super-sf-perfect-landscaping-duo%2F&amp;t=The Perfect Landscaping Duo – Surfer&#x2122; Pro and Super SF" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a> <a class="social-twitter" href="https://twitter.com/home?status=The Perfect Landscaping Duo – Surfer&#x2122; Pro and Super SF https://turfmagazine.com/the-latest/surfer-pro-super-sf-perfect-landscaping-duo/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a> <a class="social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fturfmagazine.com%2Fthe-latest%2Fsurfer-pro-super-sf-perfect-landscaping-duo%2F&amp;media=https://turfmagazine.com/wp-content/uploads/2022/04/Turf-Article-600x315-1.png&amp;description=The Perfect Landscaping Duo – Surfer&#x2122; Pro and Super SF" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a></div><div class="post-meta header-font"> <a href="https://turfmagazine.com/author/gclawnguest1/" title="Posts by Guest Contributor" class="author url fn" rel="author">Guest Contributor</a> <span class="post-meta-separator">&mdash;</span> <a href="https://turfmagazine.com/the-latest/surfer-pro-super-sf-perfect-landscaping-duo/" class="post-date updated" title="Permalink to The Perfect Landscaping Duo – Surfer&#x2122; Pro and Super SF" rel="bookmark">April 29, 2022</a></div><div class="post-content clearfix"><div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-right"><a href="javascript: imageToPdf()" class="pdfprnt-button pdfprnt-button-pdf" target="_self" rel="nofollow"><img src="https://turfmagazine.com/wp-content/uploads/pdf-print-buttons/pdf_button.png?390557606" alt="image_pdf" title="Download PDF" /></a><a href="https://turfmagazine.com/the-latest/surfer-pro-super-sf-perfect-landscaping-duo/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank" rel="nofollow"></a></div><h4 class="p1"><em>Big or small they cut it all.</em></h4><h6 style="text-align: center;">Content Sponsored by</h6><p class="p1"><a href="https://www.hustlerturf.com/"><img loading="lazy" class="aligncenter wp-image-106533" src="https://turfmagazine.com/wp-content/uploads/2022/04/Hustler-Logo_Vertical.png" alt="Surfer Pro" width="300" height="118" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/Hustler-Logo_Vertical.png 1028w, https://turfmagazine.com/wp-content/uploads/2022/04/Hustler-Logo_Vertical-760x300.png 760w, https://turfmagazine.com/wp-content/uploads/2022/04/Hustler-Logo_Vertical-768x303.png 768w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p class="p1"><span class="dropcap standard" style="color: #ffdf00;">T</span>o grow their businesses, landscapers need tools to tackle mowing projects of every shape and size. Hustler® Turf recently introduced two zero-turn mowers that would make the perfect landscaping duo, the <a href="https://www.hustlerturf.com/products/surfer-pro">Surfer<sup>TM</sup> Pro</a> and the <a href="https://www.hustlerturf.com/products/super-sf">Super SF</a> (both new editions to the stand-on family of mowers). Let’s look at the difference between these two machines and explain how they can work in tandem to create your professional fleet. Let’s start with the Surfer Pro.<img loading="lazy" class="aligncenter wp-image-106526 size-full" src="https://turfmagazine.com/wp-content/uploads/2022/04/Turf-Article-600x315-1.png" alt="Surfer Pro" width="600" height="315" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/Turf-Article-600x315-1.png 600w, https://turfmagazine.com/wp-content/uploads/2022/04/Turf-Article-600x315-1-571x300.png 571w" sizes="(max-width: 600px) 100vw, 600px" /></p><h3></h3><h3 class="p1">It’s All About The Benjamins</h3><p class="p1">Let’s not beat around the bush. On top of its overall compact size, the price is what makes this unit attractive to pros. There are several 34” stand-ons out there, but few start at under $5,000* like the Surfer Pro. This unit is not designed to replace your Hustler Super S stand-on, but it does make quick work of the gated properties you would normally walk with a push-mower.</p><h3 class="p1">Stacked And Sturdy</h3><p class="p1">With an overall length of 58.9 inches, the Surfer Pro is smaller than most traditional sit-down zero-turn mowers. Ideal for trimming and navigating tight spaces. But don’t let the size fool you, this machine is tough. The Surfer Pro is built with Hustler’s signature heavy duty steel decking (7 gauge on the 34&#8243; deck, 11 gauge on the 48&#8243;). Impact areas are reinforced with 3/8-inch x 1 inch steel. In addition, we added 18” BigBite&#x2122; drive tires for stability and traction. Both Surfer Pro models come equipped with Kawasaki ® 15 hp FS series engines.</p><h3 class="p1">How Does The Super SF Stack Up To The Nimble Surfer Pro?</h3><p class="p1">To create the Super SF, we built on the power and strength of our Super 88 zero-turn mower and gave it MORE! Super SF boasts beefy 26” tires, dual fuel tanks with 13.9-gallon capacity, and a running speed of up to 15 mph. The Super SF is a monster mower for the busy professional who needs to mow both large commercial properties and smaller residential accounts.</p><h3 class="p1">Impressive Engine And Transmission</h3><p class="p1">Two of the most impressive aspects of the Super SF are the engine and hydraulic system. We offer a Kawasaki FX1000 EFI engine (up to 38.5 hp) or optional Vanguard ® Big Block EFI with Oil Guard (40 hp). Includes heavy duty canister air cleaner and a limited 3-year engine warranty. The combination of Hydro-Gear®21cc pumps, Parker ® TG wheel motors, 6-quart reservoir capacity, and an 8” cooling fan, makes it a top robust hydraulic system.</p><h3 class="p1">Why Pair These Two Mowers Together?</h3><p class="p1">The <a href="https://www.hustlerturf.com/products/surfer-pro">Surfer<sup>TM</sup> Pro</a>  and <a href="https://www.hustlerturf.com/products/super-sf">Super SF</a> pair well together because they are a landscaper’s yin and yang. Professionals use the Surfer Pro to do quick light work in tight spaces or cover ground at gated properties. The Super SF is the machine they use for speed, efficiency, and all-day performance.</p><p class="p1">The Super SF can run flat-out at up to 15 mph or using the speed control adjustment bar, can be quickly set at up to 10 mph for training purposes. Use the power of the Super SF to mow large acreage. Use the Surfer Pro to reduce employee fatigue by replacing a basic walk-behind or self-propelled push mower.</p><p class="p1">As a commercial landscaper who races to beat the weather and the setting sun, you know time is money. For more efficiency, pair the small productive Surfer Pro with the might and power of the Super SF.</p><p class="p1" style="text-align: right;"><em>*Current MSRP as of article publication date.</em></p></div><div class="post-tags clearfix"> <span class="post-tags-title header-font">Tags:</span> <a class="label label-small label-light" href="https://turfmagazine.com/tag/commercial-lawn-mowers/" title="View all posts in Commercial Lawn Mowers" rel="category">Commercial Lawn Mowers</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/hustler/" title="View all posts in Hustler" rel="category">Hustler</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/hustler-turf/" title="View all posts in Hustler Turf" rel="category">Hustler Turf</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/landscaping-equipment/" title="View all posts in landscaping equipment" rel="category">landscaping equipment</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/mower/" title="View all posts in Mowers" rel="category">Mowers</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/professional-lawn-mowers/" title="View all posts in Professional Lawn Mowers" rel="category">Professional Lawn Mowers</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/sponsored-content/" title="View all posts in Sponsored Content" rel="category">Sponsored Content</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/stand-on-mowers/" title="View all posts in stand on mowers" rel="category">stand on mowers</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/super-sf/" title="View all posts in Super SF" rel="category">Super SF</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/surfer-pro/" title="View all posts in Surfer Pro" rel="category">Surfer Pro</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/zero-turn-mower/" title="View all posts in zero-turn mower" rel="category">zero-turn mower</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/zero-turn-stand-on-mowers/" title="View all posts in zero-turn stand-on mowers" rel="category">zero-turn stand-on mowers</a></div></article><div class="post-nav section-container clearfix"> <a class="post-previous" href="https://turfmagazine.com/all-tree-services/usda-forest-nursery-transplants-3-million-seedlings-for-reforestation/"> <i class="icon-entypo-left-open-big"></i><h3 class="title title-small"> <span class="super-title">Previous post</span> Arbor Day: A USDA Forest Nursery Transplanted 3 Million Seedlings For Reforestation</h3> </a></div><div class="about-author section-container clearfix vcard author"> <img alt='Guest Contributor' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=200&#038;r=r' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=400&#038;r=r 2x' class='avatar avatar-200 photo' height='200' width='200' loading='lazy' /><div class="about-author-info"><h3 class="author-name title title-medium"> <span class="super-title">About the Author</span> <span class="fn">Guest Contributor</span></h3><div class="author-bio"></div><div class="author-socials"></div></div></div><div class="post-related section-container clearfix"><h2 class="section-title">Related Posts</h2><div class="row"><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-106158 post-box post-box-headline"><h3 class="title title-small"><a href="https://turfmagazine.com/industry-news/new-excavator-brush-cutters-john-deere/" title="Permalink to New Excavator Brush Cutters From John Deere" rel="bookmark">New Excavator Brush Cutters From John Deere</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/industry-news/new-excavator-brush-cutters-john-deere/" class="post-date" title="Permalink to New Excavator Brush Cutters From John Deere" rel="bookmark">April 5, 2022</a></div><div class="post-thumbnail-wrapper vw-imgliquid"> <a href="https://turfmagazine.com/industry-news/new-excavator-brush-cutters-john-deere/" title="Permalink to New Excavator Brush Cutters From John Deere" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/John-Deere-rotary-brush-cutter.crop_-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Brush Cutter attachments" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/John-Deere-rotary-brush-cutter.crop_-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/John-Deere-rotary-brush-cutter.crop_-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-105878 post-box post-box-headline"><h3 class="title title-small"><a href="https://turfmagazine.com/business-management/pre-season-checklist-for-landscapers/" title="Permalink to Pre-Season Landscaper Checklist" rel="bookmark">Pre-Season Landscaper Checklist</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/business-management/pre-season-checklist-for-landscapers/" class="post-date" title="Permalink to Pre-Season Landscaper Checklist" rel="bookmark">March 14, 2022</a></div><div class="post-thumbnail-wrapper vw-imgliquid"> <a href="https://turfmagazine.com/business-management/pre-season-checklist-for-landscapers/" title="Permalink to Pre-Season Landscaper Checklist" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/03/PROZ_SurePath_featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Landscapers" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/PROZ_SurePath_featured-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/03/PROZ_SurePath_featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm"><article class="post-105831 post-box post-box-headline"><h3 class="title title-small"><a href="https://turfmagazine.com/technology/will-autonomous-and-robotic-mowers-benefit-landscapers/" title="Permalink to Will Autonomous And Robotic Mowers Benefit Landscapers?" rel="bookmark">Will Autonomous And Robotic Mowers Benefit Landscapers?</a></h3><div class="post-meta header-font"> <img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/technology/will-autonomous-and-robotic-mowers-benefit-landscapers/" class="post-date" title="Permalink to Will Autonomous And Robotic Mowers Benefit Landscapers?" rel="bookmark">March 9, 2022</a></div><div class="post-thumbnail-wrapper vw-imgliquid"> <a href="https://turfmagazine.com/technology/will-autonomous-and-robotic-mowers-benefit-landscapers/" title="Permalink to Will Autonomous And Robotic Mowers Benefit Landscapers?" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/03/53RIHMAY050_PROZ_SurePath_972_S_Env_10_rt1-e1646778571624-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Robotic Mowers" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/53RIHMAY050_PROZ_SurePath_972_S_Env_10_rt1-e1646778571624-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/03/53RIHMAY050_PROZ_SurePath_972_S_Env_10_rt1-e1646778571624-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div></article></div></div></div><div id="comments" class="section-container clearfix"><h3 class="section-title">No Comment</h3><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-latest/surfer-pro-super-sf-perfect-landscaping-duo/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://turfmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p><p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p><p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='106523' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="550de9eb4b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="135" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div><aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4"><div class="sidebar-inner"><div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="https://turfmagazine.com/" id="searchform" class="searchform" method="get"> <input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" /> <button class="search-button"><i class="icon-entypo-search"></i></button></form></div><div id="custom_html-8" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="div-gpt-ad-1467129242315-5"> <script type="text/javascript">googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});</script> </div></center></div></div><div id="vw_widget_latest_category-6" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-105878 post-box fly-in animated-content post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/business-management/pre-season-checklist-for-landscapers/" title="Permalink to Pre-Season Landscaper Checklist" rel="bookmark"> <img width="750" height="420" src="https://turfmagazine.com/wp-content/uploads/2022/03/PROZ_SurePath_featured-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="Landscapers" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/PROZ_SurePath_featured-750x420.jpg 750w, https://turfmagazine.com/wp-content/uploads/2022/03/PROZ_SurePath_featured-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" /> </a></div><div class="post-box-inner"><div class="post-categories clearfix"> <a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/category/maintenance/" title="View all posts in Maintenance" rel="category">Maintenance</a><a class="label label-small" href="https://turfmagazine.com/category/manufacturersupplier-updates/" title="View all posts in Manufacturer/Supplier Updates" rel="category">Manufacturer/Supplier Updates</a><a class="label label-small" href="https://turfmagazine.com/category/products/" title="View all posts in Products" rel="category">Products</a><a class="label label-small" href="https://turfmagazine.com/category/sponsored-content/" title="View all posts in Sponsored Content" rel="category">Sponsored Content</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a></div><h3 class="title"><a href="https://turfmagazine.com/business-management/pre-season-checklist-for-landscapers/" title="Permalink to Pre-Season Landscaper Checklist" rel="bookmark">Pre-Season Landscaper Checklist</a></h3><div class="post-meta header-font"> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a></div><div class="post-excerpt ">Landscapers who take the time to proactively address equipment and staffing needs will be the ones best positioned to thrive this year. &nbsp; Content Sponsored ...</div><div class="post-box-footer clearfix"></div></div></article></div></div><div id="custom_html-7" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="div-gpt-ad-1467129242315-6"> <script type="text/javascript">googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});</script> </div></center></div></div><div id="custom_html-5" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><a class="covid-title" style="font-family: Oswald; line-height: 1.2em; font-size: 2.4em; font-weight: bold;" href="https://turfmagazine.com/category/covid-19/">COVID-19 News</a></div></div><div id="vw_widget_latest_category-9" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><div class="post-box-list"><article class="post-104213 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark"> <img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><h3 class="title title-small"><a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll</a></h3><div class="post-meta header-font"> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" class="post-date" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">September 20, 2021</a></div><div class="post-categories clearfix"><div class="label label-light label-small" title="Audio Post"><i class="icon-entypo-note-beamed"></i></div><a class="label label-small" href="https://turfmagazine.com/category/contractor-profiles/" title="View all posts in Contractor Profiles" rel="category">Contractor Profiles</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a></div></article><article class="post-103604 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark"> <img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="water conservation" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">Irrigation &#038; Water Conservation</a></h3><div class="post-meta header-font"> <a class="author-name" href="https://turfmagazine.com/author/russ-jundt/" title="View all posts by Russ Jundt">Russ Jundt</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" class="post-date" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">June 30, 2021</a></div><div class="post-categories clearfix"> <a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/irrigation/" title="View all posts in Irrigation" rel="category">Irrigation</a><a class="label label-small" href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/operations-and-services/" title="View all posts in Operations &amp; Services" rel="category">Operations &amp; Services</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a></div></article><article class="post-102610 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark"> <img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Turf Spring 2021 Issue" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png 360w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-150x150.png 150w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-80x80.png 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><h3 class="title title-small"><a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">Turf Spring 2021 Issue</a></h3><div class="post-meta header-font"> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" class="post-date" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">March 12, 2021</a></div><div class="post-categories clearfix"> <a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/from-the-editor/" title="View all posts in From the Editor" rel="category">From the Editor</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a></div></article><article class="post-102166 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark"> <img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Employee Safety" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">Keeping Workers Safe In The Field</a></h3><div class="post-meta header-font"> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" class="post-date" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">January 13, 2021</a></div><div class="post-categories clearfix"> <a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a></div></article><article class="post-102108 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark"> <img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="vaccine" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><h3 class="title title-small"><a href="https://turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">Vaccine Priority For Essential Snow &#038; Ice Workers?</a></h3><div class="post-meta header-font"> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" class="post-date" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">January 11, 2021</a></div><div class="post-categories clearfix"> <a class="label label-small" href="https://turfmagazine.com/category/association-headlines/" title="View all posts in Association Headlines" rel="category">Association Headlines</a><a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://turfmagazine.com/category/plow/" title="View all posts in PLOW" rel="category">PLOW</a><a class="label label-small" href="https://turfmagazine.com/category/resources/" title="View all posts in Resources" rel="category">Resources</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a><a class="label label-small" href="https://turfmagazine.com/category/viewpoints/" title="View all posts in Viewpoints" rel="category">Viewpoints</a></div></article><article class="post-102100 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/business-management/ppp-the-second-time-around/" title="Permalink to PPP The Second Time Around" rel="bookmark"> <img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-360x360.png" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="PPP" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-360x360.png 360w, https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-150x150.png 150w, https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-80x80.png 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><h3 class="title title-small"><a href="https://turfmagazine.com/business-management/ppp-the-second-time-around/" title="Permalink to PPP The Second Time Around" rel="bookmark">PPP The Second Time Around</a></h3><div class="post-meta header-font"> <a class="author-name" href="https://turfmagazine.com/author/mark/" title="View all posts by Mark Battersby">Mark Battersby</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/business-management/ppp-the-second-time-around/" class="post-date" title="Permalink to PPP The Second Time Around" rel="bookmark">January 11, 2021</a></div><div class="post-categories clearfix"> <a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a></div></article><article class="post-102047 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark"> <img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="lawn care pricing" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">Lawn Care Pricing &#038; Profit</a></h3><div class="post-meta header-font"> <a class="author-name" href="https://turfmagazine.com/author/asanders/" title="View all posts by Alyssa Sanders">Alyssa Sanders</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" class="post-date" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">January 5, 2021</a></div><div class="post-categories clearfix"> <a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a></div></article></div></div><div id="custom_html-2" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><a class="twitter-timeline" data-width="300" data-height="1000" data-link-color="#586a54" href="https://twitter.com/TurfMagazine?ref_src=twsrc%5Etfw">Tweets by TurfMagazine</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center> <br></div></div><div id="custom_html-9" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="div-gpt-ad-1467129242315-7"> <script type="text/javascript">googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});</script> </div></center></div></div></div></aside></div></div><center><div id="div-gpt-ad-1467129242315-0"> <script type="text/javascript">googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});</script> </div></center> <br><footer id="footer"><div class="footer-sidebar"><div class="container"><div class="row"><div class="footer-sidebar-1 widget-area col-sm-4" role="complementary"><div id="text-16" class="widget vw-sidebar-footer-1 widget_text"><div class="textwidget"><h3 class="widget-title">Our Sites</h3> <a title="" href="https://facilityexecutive.com/" target="_blank" rel="noopener">Facility Executive</a> <br> <a title="" href="https://turfmagazine.com/turf-design-build/">Turf Design Build</a> <br> <a title="" href="https://turfmagazine.com/tree-services/">Tree Services</a><br> <a title="" href="https://turfmagazine.com/category/plow/">Plow</a><br></div></div></div></div></div></div><div class="copyright"><div class="container"><div class="row"><div class="col-sm-6 copyright-left">Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Group C Media. All rights reserved. | <a title="About Us" href="/about-us">About Us</a> | <a title="Advertise" href="https://turfmagazine.com/advertise-with-us/">Advertise</a> | <a title="Reprints" href="/reprints">Reprints</a> | <a title="Privacy" href="http://groupcmedia.com/privacy-policy-2/">Privacy</a></div><div class="col-sm-6 copyright-right"> <a class="back-to-top" href="#top">&uarr;	Back to top</a></div></div></div></div></footer></div> <script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_8905309bcb64e77ddbe65e43c9b06cd7.js?ver=1.1%20tacOcat' id='vwscjs-main-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_eebb3a0cfe2cf49b72e25d61cf4c533f.js?ver=1.1%20tacOcat' id='vwjs-fitvids-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat' id='vwjs-isotope-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_4b8e19f3dc3a22572352e6abc41762b3.js?ver=1.1%20tacOcat' id='vwjs-flexslider-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat' id='vwjs-swipebox-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_bd5d68a8d4f57a51238af9b611a1c589.js?ver=1.1%20tacOcat' id='vwjs-asset-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_26e094d3ca477132a59a0909c2355afc.js?ver=1.1%20tacOcat' id='vwjs-main-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script> <script type='text/javascript' id='wpb_composer_front_js-js-extra'>var vcData = {"currentTheme":{"slug":"presso2-0"}};</script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_459cb23e1f3db78f321fe31f7ad755a8.js?ver=0.1' id='selection-sharer-js-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_d55f845db0fba083c28d3d746ee49c4b.js?ver=5.8.4' id='html2canvas.js-js'></script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_eb69d7fd36348a14432bf610eb4cc5e5.js?ver=5.8.4' id='jspdf.js-js'></script> <script type='text/javascript' id='pdfprnt_front_script-js-extra'>var pdfprnt_file_settings = {"margin_left":"15","margin_right":"15","margin_top":"16","margin_bottom":"16","margin_header":"9","margin_footer":"9","orientation":"portrait","page_size":"A4","file_action":"download","file_name":"The Perfect Landscaping Duo \u2013 Surfer\u2122 Pro and Super SF","header_footer":null};</script> <script type='text/javascript' defer='defer' src='https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_04231cd67c86b01df983db9f13896b63.js?ver=2.3.0' id='pdfprnt_front_script-js'></script> <script type='text/javascript'>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );</script> <script>jQuery(document).ready(function(){
        jQuery("#page-content .post-content div").css("margin-bottom", "0");
        jQuery("#page-content .post-content div div").css("margin-bottom", "10px");
    });</script> <div id="div-gpt-ad-1467129242315-9"> <script type="text/javascript">googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});</script> </div><div id="div-gpt-ad-1467129242315-14"> <script type="text/javascript">googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });</script> </div></body></html>