<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="google-site-verification" content="xkrJ0rSk8sSEq92tIV4hBiMQPSKheVMadhUWwCCTdIE" />
<title>Get Equipped: Small Engine And Handheld Equipment</title>
<link rel="shortcut icon" href="https://turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />

<meta charset="UTF-8">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content="Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.">
<link rel="pingback" href="https://turfmagazine.com/xmlrpc.php" />

<meta property="og:site_name" content="Turf Magazine">
<meta property="og:url" content="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Get Equipped: Small Engine And Handheld Equipment" />
<meta property="og:description" content="Take a look at this assortment of small engine and handheld equipment that can add value to your professional lawn care and landscaping services. STIHL BGA ...">
<meta property="og:image" content="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-SmallEngine-Feature.jpg" />

<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="Consider this assortment of small engine and handheld equipment to add value to your professional lawn care and landscaping services." />
<link rel="canonical" href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Get Equipped: Small Engine And Handheld Equipment" />
<meta property="og:description" content="Consider this assortment of small engine and handheld equipment to add value to your professional lawn care and landscaping services." />
<meta property="og:url" content="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/" />
<meta property="og:site_name" content="Turf Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/TurfMagazine" />
<meta property="article:published_time" content="2022-03-03T15:37:41+00:00" />
<meta property="og:image" content="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-SmallEngine-Feature.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="500" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Turf Editors" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<meta name="original-source" content="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Feed" href="https://turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Comments Feed" href="https://turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Get Equipped: Small Engine And Handheld Equipment Comments Feed" href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selection-sharer-css' href='https://turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://turfmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_frontend-css' href='https://turfmagazine.com/wp-content/plugins/pdf-print-pro/css/frontend.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-rotator-style-css' href='https://turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://turfmagazine.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://turfmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='vwcss-flexslider-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=5.8.3' id='cycletwo-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=5.8.3' id='cycletwo-addons-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/turfmagazine.com","ajax_url":"https:\/\/turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat' id='instant-search-js'></script>
<link rel="https://api.w.org/" href="https://turfmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://turfmagazine.com/wp-json/wp/v2/posts/105774" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://turfmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://turfmagazine.com/?p=105774' />
<link rel="alternate" type="application/json+oembed" href="https://turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fget-equipped%2Fget-equipped-small-engine-and-handheld-equipment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fget-equipped%2Fget-equipped-small-engine-and-handheld-equipment%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
<style id="vw-custom-font" type="text/css">
						
					</style>

<style type="text/css">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</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
googletag.cmd.push(function() {
googletag.pubads().set("adsense_background_color", "FFFFFF");
});
</script>
<script type='text/javascript'>
// BEGIN DFP Calls
// If your Ad tag definition is more than 2000 characters, and if you’ve SRA enabled, your Ad tag will break at the 2000 character limit, and will not render further.
var gptAdSlots = [];
googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
build();
window.slot0 = googletag.defineSlot("/127596786/TF-AboveFooter", [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [300, 50], [300, 100]], "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
build();
window.slot1 = googletag.defineSlot("/127596786/TF-AboveHeader", [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [300, 50], [300, 100]], "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/127596786/TF-Brandscape", [1, 1], "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 1], [[1, 1], [728, 90]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
build();
window.slot4 = googletag.defineSlot("/127596786/TF-Header", [[1, 1], [320, 50], [300, 50], [300, 100], [320, 50]], "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
build();
window.slot5 = googletag.defineSlot("/127596786/TF-Right1", [[1, 1], [300, 250]], "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
build();
window.slot6 = googletag.defineSlot("/127596786/TF-Right2", [[1, 1], [300, 250], [300, 600], [160, 600]], "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [[1, 1], [300, 250]]).
        addSize([728, 1], [[1, 1], [300, 250]]).
        addSize([970, 1], [[1, 1], [300, 250]]).
        build();
window.slot7 = googletag.defineSlot("/127596786/TF-Right3", [[1, 1], [300, 250]], "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot8 = googletag.defineSlot("/127596786/TF-Right4", [[1, 1], [300, 250]], "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/127596786/TF-Interstitial", [1, 1], "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/127596786/TF-MobileAdhesion", [1, 1], "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

window.slot15 = googletag.defineSlot("/127596786/TF-SuperscapePlaceholder", [1, 1], "div-gpt-ad-1467129242315-15").addService(googletag.pubads());

//.pubads().setTargeting("category",[]);
//googletag.pubads().setTargeting("tag",[]);
//googletag.pubads().setTargeting("page",[]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();
</script>
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>
<script> 

olytics.fire( 

    { 

    behaviorId: '4014E3567790A2D', 

    category: "Get Equipped, Industry News, Lawn Care, Magazine, Maintenance, Manufacturer/Supplier Updates, Products, The Latest",

    tag: "2-CYCLE 17" Trimmer, BGA 86 Blower, DeWalt, EGO LB7654, Get Equipped, handheld equipment, M18 FUELTM 18" Hedge Trimmer, Milwaukee, Small Engine And Handheld Equipment, small engine equipment, STIHL, Turf February 2022, Turf February 2022 Issue, Turf-Feb-2022"

  } 

); 

</script>
<style type="text/css">
    html {
    height: 100%;
    overflow: hidden;
    width: 100%;
}

body {
    height: 100%;
    overflow-x: hidden;
    overflow-y: auto;
    width: 100%;
}
</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7839309036119988" crossorigin="anonymous"></script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body id="top" class="post-template-default single single-post postid-105774 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects get-equipped industry-news lawn-care turfmagazine maintenance manufacturersupplier-updates products the-latest wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<br>

<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>
<nav id="mobile-nav-wrapper"></nav>
<div id="off-canvas-body-inner">


<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://www.linkedin.com/company/turf-magazine/" title="LinkedIn" target="_blank"><i class="icon-social-linkedin"></i></a><a class="site-social-icon" href="https://www.pinterest.com/commercial_industry_news/turf-magazine-news/" title="Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a><a class="site-social-icon" href="https://turfmagazine.com/feed/" title="RSS" target="_blank"><i class="icon-social-rss"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCKAs593uOT-TYoyi0zXH4_Q" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a>
<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
<nav id="top-nav-wrapper">
<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="#" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-94602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/TRFland" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TRF_pref_page" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
<li id="nav-menu-item-96846" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link sub-menu-link"><span>Back Issues</span></a></li>
</ul>
</li>
<li id="nav-menu-item-104020" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link main-menu-link"><span>Digital Editions</span></a></li>
<li id="nav-menu-item-102734" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://turf.hotims.com/" class="menu-link main-menu-link"><span>Free Product Info</span></a></li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-94417" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://turfmagazine.com/advertise-with-us/" class="menu-link main-menu-link"><span>Advertise</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-102181" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://turfmagazine.com/advertise-with-us/" class="menu-link sub-menu-link"><span>Media Kit</span></a></li>
<li id="nav-menu-item-102180" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://turfmagazine.com/editorial-calendar/" class="menu-link sub-menu-link"><span>Turf Editorial Calendar</span></a></li>
</ul>
</li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul> </nav>
</div>
</div>
</div>
</div>


<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="">
<a href="https://turfmagazine.com/">
<img src="https://turfmagazine.com/wp-content/uploads/2020/04/TURFLogoRegisterMark-Retina.png" width="203" height="90" alt="Turf Magazine" class="logo-retina" />
<img src="https://turfmagazine.com/wp-content/uploads/2020/04/TurfLogo-RegisterMark-203x90.png" width="203" height="90" alt="Turf Magazine" class="logo-original" />
<h2 id="site-tagline" class="subtitle">Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.</h2>
</a>
</div>
<div class="header-ads">

<div id="div-gpt-ad-1467129242315-4">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div> </div>
</div>
</div>
</div>
</header>


<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
<ul class="sub-posts">
<li class="col-sm-4"><article class="post-105636 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/association-headlines/nalp-awards-of-excellence/" title="Permalink to Gain Recognition: Enter The NALP Awards Of Excellence" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/Freidkin-4-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Awards" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/Freidkin-4-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/02/Freidkin-4-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/association-headlines/nalp-awards-of-excellence/" title="Permalink to Gain Recognition: Enter The NALP Awards Of Excellence" rel="bookmark">Gain Recognition: Enter The NALP Awards Of Excellence</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/association-headlines/nalp-awards-of-excellence/" class="post-date" title="Permalink to Gain Recognition: Enter The NALP Awards Of Excellence" rel="bookmark">February 23, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105642 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/technology/real-green-launches-real-green-lite/" title="Permalink to Real Green Launches Real Green Lite" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/Real_Green_by_WorkWave-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="Real Green Lite green industry software" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/Real_Green_by_WorkWave-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2022/02/Real_Green_by_WorkWave-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/technology/real-green-launches-real-green-lite/" title="Permalink to Real Green Launches Real Green Lite" rel="bookmark">Real Green Launches Real Green Lite</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/technology/real-green-launches-real-green-lite/" class="post-date" title="Permalink to Real Green Launches Real Green Lite" rel="bookmark">February 18, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105629 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-management/jobber-offering-grants-to-home-service-businesses/" title="Permalink to Jobber Offering Grants To Home Service Businesses" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/GrantsLaunch_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Grants" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/GrantsLaunch_770x500-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/02/GrantsLaunch_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/business-management/jobber-offering-grants-to-home-service-businesses/" title="Permalink to Jobber Offering Grants To Home Service Businesses" rel="bookmark">Jobber Offering Grants To Home Service Businesses</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-management/jobber-offering-grants-to-home-service-businesses/" class="post-date" title="Permalink to Jobber Offering Grants To Home Service Businesses" rel="bookmark">February 16, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
<li id="nav-menu-item-78899" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/all-tree-services/" class="menu-link sub-menu-link"><span>Tree Services</span></a></li>
<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/plow/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
<ul class="sub-posts">
<li class="col-sm-4"><article class="post-105711 post-box post-box-large-thumbnail">
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/tdb/11-landscape-design-trends/" title="Permalink to 11 Landscape Design Trends To Expect This Spring" rel="bookmark">11 Landscape Design Trends To Expect This Spring</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/tdb/11-landscape-design-trends/" class="post-date" title="Permalink to 11 Landscape Design Trends To Expect This Spring" rel="bookmark">March 1, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105567 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/products/aos-partners-with-rlcs-to-bring-mowfleet-to-american-market/" title="Permalink to AOS Partners With RLCS To Bring MowFleet To American Market" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/contractor-min-1000-copy-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="MowFleet" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/contractor-min-1000-copy-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/02/contractor-min-1000-copy-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/products/aos-partners-with-rlcs-to-bring-mowfleet-to-american-market/" title="Permalink to AOS Partners With RLCS To Bring MowFleet To American Market" rel="bookmark">AOS Partners With RLCS To Bring MowFleet To American Market</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/products/aos-partners-with-rlcs-to-bring-mowfleet-to-american-market/" class="post-date" title="Permalink to AOS Partners With RLCS To Bring MowFleet To American Market" rel="bookmark">February 10, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105547 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanternfly/" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanternfly" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/kita-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/kita-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/02/kita-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanternfly/" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanternfly" rel="bookmark">Good Boy! Detector Dogs On The Case Of Spotted Lanternfly</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanternfly/" class="post-date" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanternfly" rel="bookmark">February 8, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-105547 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanternfly/" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanternfly" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/kita-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/kita-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/02/kita-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanternfly/" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanternfly" rel="bookmark">Good Boy! Detector Dogs On The Case Of Spotted Lanternfly</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanternfly/" class="post-date" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanternfly" rel="bookmark">February 8, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105514 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/nurseryplant-materials/cobalt-st-augustinegrass-released/" title="Permalink to Cobalt Hybrid St. Augustinegrass Is Officially Released" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/Cobalt_Field_at_Kubicek_Turf_Farms-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="New Cobalt St. Augustinegrass." loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/Cobalt_Field_at_Kubicek_Turf_Farms-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/Cobalt_Field_at_Kubicek_Turf_Farms-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/cobalt-st-augustinegrass-released/" title="Permalink to Cobalt Hybrid St. Augustinegrass Is Officially Released" rel="bookmark">Cobalt Hybrid St. Augustinegrass Is Officially Released</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/nurseryplant-materials/cobalt-st-augustinegrass-released/" class="post-date" title="Permalink to Cobalt Hybrid St. Augustinegrass Is Officially Released" rel="bookmark">February 1, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105442 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/pesticides/federal-legislation-aims-to-ban-certain-pesticides/" title="Permalink to Federal Legislation Aims To Ban Certain Pesticides" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-TurfCare-Pesticides-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Organics" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-TurfCare-Pesticides-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-TurfCare-Pesticides-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/pesticides/federal-legislation-aims-to-ban-certain-pesticides/" title="Permalink to Federal Legislation Aims To Ban Certain Pesticides" rel="bookmark">Federal Legislation Aims To Ban Certain Pesticides</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/pesticides/federal-legislation-aims-to-ban-certain-pesticides/" class="post-date" title="Permalink to Federal Legislation Aims To Ban Certain Pesticides" rel="bookmark">January 12, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-105774 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/" title="Permalink to Get Equipped: Small Engine And Handheld Equipment" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-SmallEngine-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Small Engine And Handheld Equipment" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-SmallEngine-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-SmallEngine-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/" title="Permalink to Get Equipped: Small Engine And Handheld Equipment" rel="bookmark">Get Equipped: Small Engine And Handheld Equipment</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/" class="post-date" title="Permalink to Get Equipped: Small Engine And Handheld Equipment" rel="bookmark">March 3, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105683 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-mowers-and-attachments/" title="Permalink to Get Equipped: Mowers And Attachments" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/TurfFeb22-GE-Mowers-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Mowers And Attachments" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/TurfFeb22-GE-Mowers-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/02/TurfFeb22-GE-Mowers-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-mowers-and-attachments/" title="Permalink to Get Equipped: Mowers And Attachments" rel="bookmark">Get Equipped: Mowers And Attachments</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-mowers-and-attachments/" class="post-date" title="Permalink to Get Equipped: Mowers And Attachments" rel="bookmark">February 25, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105660 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/from-the-editor/turf-february-2022-issue-march-madness/" title="Permalink to Turf February 2022 Issue" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/cover-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Turf February 2022 Issue" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/cover-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/02/cover-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/from-the-editor/turf-february-2022-issue-march-madness/" title="Permalink to Turf February 2022 Issue" rel="bookmark">Turf February 2022 Issue</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/from-the-editor/turf-february-2022-issue-march-madness/" class="post-date" title="Permalink to Turf February 2022 Issue" rel="bookmark">February 23, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-97842" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/all-tree-services/" class="menu-link main-menu-link"><span>Tree Services <sup>®</sup></span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-105547 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanternfly/" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanternfly" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/kita-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/kita-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/02/kita-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanternfly/" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanternfly" rel="bookmark">Good Boy! Detector Dogs On The Case Of Spotted Lanternfly</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/nurseryplant-materials/detector-dogs-spotted-lanternfly/" class="post-date" title="Permalink to Good Boy! Detector Dogs On The Case Of Spotted Lanternfly" rel="bookmark">February 8, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105297 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/tree-care-editorial/map-based-software-win-more-work-with-this-tree-tech/" title="Permalink to Win More Work With This Tree Tech" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-TreeTech-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Map-based software" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-TreeTech-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/TurfWinter21-TreeTech-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/tree-care-editorial/map-based-software-win-more-work-with-this-tree-tech/" title="Permalink to Win More Work With This Tree Tech" rel="bookmark">Win More Work With This Tree Tech</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/e1b3a7b2bd5ab2b149ce87d7a4d86a3c?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/e1b3a7b2bd5ab2b149ce87d7a4d86a3c?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/alec-sabatini/" title="View all posts by Alec Sabatini">Alec Sabatini</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/tree-care-editorial/map-based-software-win-more-work-with-this-tree-tech/" class="post-date" title="Permalink to Win More Work With This Tree Tech" rel="bookmark">January 4, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105218 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/all-tree-services/christmas-trees-the-season-prevails-despite-challenges/" title="Permalink to Christmas Trees: The Season Prevails Despite Challenges" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/12/AdobeStock_236672907-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="Christmas" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/12/AdobeStock_236672907-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2021/12/AdobeStock_236672907-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/all-tree-services/christmas-trees-the-season-prevails-despite-challenges/" title="Permalink to Christmas Trees: The Season Prevails Despite Challenges" rel="bookmark">Christmas Trees: The Season Prevails Despite Challenges</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/all-tree-services/christmas-trees-the-season-prevails-despite-challenges/" class="post-date" title="Permalink to Christmas Trees: The Season Prevails Despite Challenges" rel="bookmark">December 25, 2021</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/plow/" class="menu-link main-menu-link"><span>PLOW <sup>®</sup></span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-105496 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/charitable-work/project-evergreen-snowcare-for-troops-awareness-week/" title="Permalink to Project EverGreen Highlights National SnowCare For Troops Awareness Week" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/project-evergreen-snow-ice-removal-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="snow and ice removal" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/project-evergreen-snow-ice-removal-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/project-evergreen-snow-ice-removal-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/charitable-work/project-evergreen-snowcare-for-troops-awareness-week/" title="Permalink to Project EverGreen Highlights National SnowCare For Troops Awareness Week" rel="bookmark">Project EverGreen Highlights National SnowCare For Troops Awareness Week</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/charitable-work/project-evergreen-snowcare-for-troops-awareness-week/" class="post-date" title="Permalink to Project EverGreen Highlights National SnowCare For Troops Awareness Week" rel="bookmark">January 24, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-104921 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="insurance" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">Plow Insurance That Kicks In Only When You Need It?</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" class="post-date" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">December 2, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105035 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/plow/hitting-the-road-brine-beets-other-thanksgiving-treats/" title="Permalink to Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2019/05/brineapp-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="rock salt" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2019/05/brineapp-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2019/05/brineapp-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/plow/hitting-the-road-brine-beets-other-thanksgiving-treats/" title="Permalink to Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats" rel="bookmark">Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/plow/hitting-the-road-brine-beets-other-thanksgiving-treats/" class="post-date" title="Permalink to Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats" rel="bookmark">November 24, 2021</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-97843" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/tdb/" class="menu-link main-menu-link"><span>Turf Design Build <sup>®</sup></span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-105711 post-box post-box-large-thumbnail">
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/tdb/11-landscape-design-trends/" title="Permalink to 11 Landscape Design Trends To Expect This Spring" rel="bookmark">11 Landscape Design Trends To Expect This Spring</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/tdb/11-landscape-design-trends/" class="post-date" title="Permalink to 11 Landscape Design Trends To Expect This Spring" rel="bookmark">March 1, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105636 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/association-headlines/nalp-awards-of-excellence/" title="Permalink to Gain Recognition: Enter The NALP Awards Of Excellence" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/Freidkin-4-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Awards" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/Freidkin-4-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/02/Freidkin-4-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/association-headlines/nalp-awards-of-excellence/" title="Permalink to Gain Recognition: Enter The NALP Awards Of Excellence" rel="bookmark">Gain Recognition: Enter The NALP Awards Of Excellence</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/association-headlines/nalp-awards-of-excellence/" class="post-date" title="Permalink to Gain Recognition: Enter The NALP Awards Of Excellence" rel="bookmark">February 23, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105621 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/tdb/caterpillar-global-operator-challenge/" title="Permalink to Could You Win The Caterpillar Global Operator Challenge?" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/CM20220216-0f484-b0075-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="Operator Challenge" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/CM20220216-0f484-b0075-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2022/02/CM20220216-0f484-b0075-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/tdb/caterpillar-global-operator-challenge/" title="Permalink to Could You Win The Caterpillar Global Operator Challenge?" rel="bookmark">Could You Win The Caterpillar Global Operator Challenge?</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/tdb/caterpillar-global-operator-challenge/" class="post-date" title="Permalink to Could You Win The Caterpillar Global Operator Challenge?" rel="bookmark">February 17, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-95655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://turfmagazine.com/category/turfmagazine/" class="menu-link main-menu-link"><span>Magazine</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-95656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" class="menu-link sub-menu-link"><span>Business Management</span></a></li>
<li id="nav-menu-item-95657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/contractor-profiles-editorial/" class="menu-link sub-menu-link"><span>Contractor Profiles</span></a></li>
<li id="nav-menu-item-95658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/cover-story/" class="menu-link sub-menu-link"><span>Cover Story</span></a></li>
<li id="nav-menu-item-103643" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/turfmagazine/get-equipped/" class="menu-link sub-menu-link"><span>Get Equipped</span></a></li>
<li id="nav-menu-item-95659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/hardscapes-editorial/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
<li id="nav-menu-item-95660" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/my-landscape/" class="menu-link sub-menu-link"><span>My Landscape</span></a></li>
<li id="nav-menu-item-95661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/operations-and-services/" class="menu-link sub-menu-link"><span>Operations &#038; Services</span></a></li>
<li id="nav-menu-item-95662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/snow-ice-management-editorial/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
<li id="nav-menu-item-95663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/tree-care-editorial/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li>
<li id="nav-menu-item-95664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/turf-and-ornamentals/" class="menu-link sub-menu-link"><span>Turf &#038; Ornamentals</span></a></li>
</ul>
<ul class="sub-posts">
<li class="col-sm-4"><article class="post-105774 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/" title="Permalink to Get Equipped: Small Engine And Handheld Equipment" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-SmallEngine-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Small Engine And Handheld Equipment" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-SmallEngine-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-SmallEngine-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/" title="Permalink to Get Equipped: Small Engine And Handheld Equipment" rel="bookmark">Get Equipped: Small Engine And Handheld Equipment</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/" class="post-date" title="Permalink to Get Equipped: Small Engine And Handheld Equipment" rel="bookmark">March 3, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105744 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscape-professionals-recruiting-women/" title="Permalink to Why Recruiting Women Is Your Next Power Move" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-BizManageWomen-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="recruiting women" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-BizManageWomen-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-BizManageWomen-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscape-professionals-recruiting-women/" title="Permalink to Why Recruiting Women Is Your Next Power Move" rel="bookmark">Why Recruiting Women Is Your Next Power Move</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/d3f60fb6d784d90ff6f2a1199aee9d05?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/d3f60fb6d784d90ff6f2a1199aee9d05?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/monique-allen/" title="View all posts by Monique Allen">Monique Allen</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscape-professionals-recruiting-women/" class="post-date" title="Permalink to Why Recruiting Women Is Your Next Power Move" rel="bookmark">March 2, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105724 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/need-employees-website-key-to-recruiting/" title="Permalink to Need Employees? Your Website Is The Key To Recruiting" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-BizManageHiring-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="recruiting employees" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-BizManageHiring-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-BizManageHiring-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/need-employees-website-key-to-recruiting/" title="Permalink to Need Employees? Your Website Is The Key To Recruiting" rel="bookmark">Need Employees? Your Website Is The Key To Recruiting</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/f86e8f33908ef38afe3b4d0894c22b4f?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f86e8f33908ef38afe3b4d0894c22b4f?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/chad-diller/" title="View all posts by Chad Diller">Chad Diller</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/need-employees-website-key-to-recruiting/" class="post-date" title="Permalink to Need Employees? Your Website Is The Key To Recruiting" rel="bookmark">March 1, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
</ul></nav> </div>
</div>
</div>
</div>


<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center>

<div id="div-gpt-ad-1467129242315-3">
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>

<div id="div-gpt-ad-1467129242315-9">
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>

<div id="div-gpt-ad-1467129242315-14">
<script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
</div>
</center>
<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-105774" class="post-105774 post type-post status-publish format-standard has-post-thumbnail hentry category-get-equipped category-industry-news category-lawn-care category-turfmagazine category-maintenance category-manufacturersupplier-updates category-products category-the-latest tag-2-cycle-17-trimmer tag-bga-86-blower tag-dewalt tag-ego-lb7654 tag-get-equipped tag-handheld-equipment tag-m18-fueltm-18-hedge-trimmer tag-milwaukee tag-small-engine-and-handheld-equipment tag-small-engine-equipment tag-stihl tag-turf-february-2022 tag-turf-february-2022-issue tag-turf-feb-2022">
<div class="tags clearfix">
<a class="label " href="https://turfmagazine.com/category/turfmagazine/get-equipped/" title="View all posts in Get Equipped" rel="category">Get Equipped</a><a class="label " href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label " href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label " href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label " href="https://turfmagazine.com/category/maintenance/" title="View all posts in Maintenance" rel="category">Maintenance</a><a class="label " href="https://turfmagazine.com/category/manufacturersupplier-updates/" title="View all posts in Manufacturer/Supplier Updates" rel="category">Manufacturer/Supplier Updates</a><a class="label " href="https://turfmagazine.com/category/products/" title="View all posts in Products" rel="category">Products</a><a class="label " href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
<h1 class="post-title title title-large entry-title">Get Equipped: Small Engine And Handheld Equipment</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fget-equipped%2Fget-equipped-small-engine-and-handheld-equipment%2F&amp;t=Get Equipped: Small Engine And Handheld Equipment" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/home?status=Get Equipped: Small Engine And Handheld Equipment https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fget-equipped%2Fget-equipped-small-engine-and-handheld-equipment%2F&amp;media=https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-SmallEngine-Feature.jpg&amp;description=Get Equipped: Small Engine And Handheld Equipment" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<a href="https://turfmagazine.com/author/turf-editors/" title="Posts by Turf Editors" class="author url fn" rel="author">Turf Editors</a>
<span class="post-meta-separator">&mdash;</span> <a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/" class="post-date updated" title="Permalink to Get Equipped: Small Engine And Handheld Equipment" rel="bookmark">March 3, 2022</a>
</div>
<div class="post-content clearfix">


<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-right"><a href="javascript: imageToPdf()" class="pdfprnt-button pdfprnt-button-pdf" target="_self" rel="nofollow"><img src="https://turfmagazine.com/wp-content/uploads/pdf-print-buttons/pdf_button.png?390557606" alt="image_pdf" title="Download PDF" /></a><a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank" rel="nofollow"></a></div><p><strong><span class='dropcap standard'><span style="color: #008000;">T</span></span>ake a look at this assortment of small engine and handheld equipment that can add value to your professional lawn care and landscaping services.</strong></p>
<hr />
<h4 class="p1" style="text-align: left;">STIHL BGA 86 Blower</h4>
<p class="p1"><img loading="lazy" class="alignleft size-medium wp-image-105773" src="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-SmallEngine-STIHLBGA86Blower-300x124.jpg" alt="Small Engine and Handheld Equipment" width="300" height="124" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-SmallEngine-STIHLBGA86Blower-300x124.jpg 300w, https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-SmallEngine-STIHLBGA86Blower.jpg 524w" sizes="(max-width: 300px) 100vw, 300px" />The STIHL BGA 86 handheld blower delivers powerful, lightweight battery-power for pros. With 50% more blowing force than previously, you have the power you need to tackle wet and dry leaves. The BGA 86 is equipped with a brushless motor for quiet operation, yielding less noise emission. A well-balanced design and optimized controls create easy usage for both right- and left-handers. With the variable speed trigger, you can conveniently choose blower speed. A number of upgraded features include: Certified as Zero Emission Equipment (ZEE) as set by the California Air Resources Board (CARB); a retaining latch to prevent unintentional starts; a built-in hanging slot; and rubberized soft-touch handle.</p>
<hr />
<h4 style="text-align: right;">EGO LB7654</h4>
<p style="text-align: right;"><img loading="lazy" class="alignright size-medium wp-image-105771" src="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-EGOLB7654-300x200.jpg" alt="Small Engine and Handheld Equipment" width="300" height="200" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-EGOLB7654-300x200.jpg 300w, https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-EGOLB7654.jpg 432w" sizes="(max-width: 300px) 100vw, 300px" />EGO’s LB7654 blower is a powerful handheld blower. This well-balanced tool is perfect for crews looking for all the power of a gas handheld blower but without the noise, fumes, and maintenance. Powered by EGO’s 56V ARC Lithium battery, its high efficiency brushless motor starts at the push of a button and delivers up to 765CFM/200 mph of power to clear lawn and garden debris. The blower comes with a 56V 5ah battery that will power the tool for an average of 90 minutes. Recharge time with the included charger is 100 minutes. Since all EGO batteries fit and run any EGO tool, it’s easy to swap batteries during the day for endless run time. The LB7654 also comes with a shoulder strap and a flat and tapered nozzle. The EGO blower is IPX4 weather resistant.</p>
<hr />
<h4 style="text-align: left;">Milwaukee M18 FUELTM 18&#8243; Hedge Trimmer</h4>
<p class="p1"><img loading="lazy" class="alignleft size-medium wp-image-105772" src="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-MilwaukeeM18FUEL18HedgeTrimmer-300x200.jpg" alt="Small Engine and Handheld Equipment" width="300" height="200" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-MilwaukeeM18FUEL18HedgeTrimmer-300x200.jpg 300w, https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-MilwaukeeM18FUEL18HedgeTrimmer.jpg 432w" sizes="(max-width: 300px) 100vw, 300px" />The M18 FUELTM 18&#8243; Hedge Trimmer has the power to cut 3⁄4&#8243; branches, cuts up to 30% faster, and provides up to two hours of run-time per charge. Designed to meet landscape maintenance professional needs, the handle placement and weight distribution provide the ideal combination of balance and control. The cordless hedge trimmer features a slider-crank mechanism and all-metal gear case providing durability and longer life. The 18&#8243; trimmer blade removes more material in a single pass, increasing reach and productivity. The blade tip guard prevents damage to property and the blades. The MILWAUKEE® M18 FUELTM Hedge Trimmer is fully compatible with over 200 solutions on the M18TM System.</p>
<hr />
<h4 style="text-align: right;">DEWALT 2-CYCLE 17&#8243; Trimmer</h4>
<p class="p1"><img loading="lazy" class="alignright wp-image-105770" src="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-DEWALT2-CYCLE17Trimmer-191x300.jpg" alt="Small Engine and Handheld Equipment" width="128" height="200" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-DEWALT2-CYCLE17Trimmer-191x300.jpg 191w, https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-GE-DEWALT2-CYCLE17Trimmer.jpg 282w" sizes="(max-width: 128px) 100vw, 128px" />Built for consistent top performance, the DEWALT® 2-Cycle Straight Shaft Gas String Trimmer with Attachment Capability (DXGST227SS) features a full-crank, commercial-grade engine that powers through tough work. Trim more grass in less time with the large 17&#8243; cutting swath and efficient load bump head for fast re-spooling. Take on tough jobs in comfort with this tool’s overmold handles that are designed to lessen hand strain. Quickly switch this versatile trimmer’s function with attachment capability and conveniently tackle various tasks with TrimmerPlus system compatibility (attachments sold separately).</p>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="https://turfmagazine.com/category/turfmagazine/get-equipped/"><em><strong>Read more Get Equipped features here!</strong></em></a></p>
</div>
<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span> <a class="label label-small label-light" href="https://turfmagazine.com/tag/2-cycle-17-trimmer/" title="View all posts in 2-CYCLE 17&quot; Trimmer" rel="category">2-CYCLE 17" Trimmer</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/bga-86-blower/" title="View all posts in BGA 86 Blower" rel="category">BGA 86 Blower</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/dewalt/" title="View all posts in DeWalt" rel="category">DeWalt</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/ego-lb7654/" title="View all posts in EGO LB7654" rel="category">EGO LB7654</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/get-equipped/" title="View all posts in Get Equipped" rel="category">Get Equipped</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/handheld-equipment/" title="View all posts in handheld equipment" rel="category">handheld equipment</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/m18-fueltm-18-hedge-trimmer/" title="View all posts in M18 FUELTM 18&quot; Hedge Trimmer" rel="category">M18 FUELTM 18" Hedge Trimmer</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/milwaukee/" title="View all posts in Milwaukee" rel="category">Milwaukee</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/small-engine-and-handheld-equipment/" title="View all posts in Small Engine And Handheld Equipment" rel="category">Small Engine And Handheld Equipment</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/small-engine-equipment/" title="View all posts in small engine equipment" rel="category">small engine equipment</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/stihl/" title="View all posts in STIHL" rel="category">STIHL</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/turf-february-2022/" title="View all posts in Turf February 2022" rel="category">Turf February 2022</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/turf-february-2022-issue/" title="View all posts in Turf February 2022 Issue" rel="category">Turf February 2022 Issue</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/turf-feb-2022/" title="View all posts in Turf-Feb-2022" rel="category">Turf-Feb-2022</a> </div>
</article>
<div class="post-nav section-container clearfix">
<a class="post-previous" href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscape-professionals-recruiting-women/">
<i class="icon-entypo-left-open-big"></i>
<h3 class="title title-small">
<span class="super-title">Previous post</span>
Why Recruiting Women Is Your Next Power Move </h3>
</a>
</div>
<div class="about-author section-container clearfix vcard author">
<img alt='Turf Editors' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=200&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=400&#038;r=r 2x' class='avatar avatar-200 photo' height='200' width='200' loading='lazy' />
<div class="about-author-info">
<h3 class="author-name title title-medium">
<span class="super-title">About the Author</span>
<span class="fn">Turf Editors</span>
</h3>
<div class="author-bio"></div>
<div class="author-socials">
</div>
</div>
</div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Related Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-105744 post-box post-box-headline">
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscape-professionals-recruiting-women/" title="Permalink to Why Recruiting Women Is Your Next Power Move" rel="bookmark">Why Recruiting Women Is Your Next Power Move</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/d3f60fb6d784d90ff6f2a1199aee9d05?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/d3f60fb6d784d90ff6f2a1199aee9d05?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/monique-allen/" title="View all posts by Monique Allen">Monique Allen</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscape-professionals-recruiting-women/" class="post-date" title="Permalink to Why Recruiting Women Is Your Next Power Move" rel="bookmark">March 2, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscape-professionals-recruiting-women/" title="Permalink to Why Recruiting Women Is Your Next Power Move" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-BizManageWomen-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="recruiting women" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-BizManageWomen-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-BizManageWomen-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
</article> </div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-105724 post-box post-box-headline">
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/need-employees-website-key-to-recruiting/" title="Permalink to Need Employees? Your Website Is The Key To Recruiting" rel="bookmark">Need Employees? Your Website Is The Key To Recruiting</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/f86e8f33908ef38afe3b4d0894c22b4f?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f86e8f33908ef38afe3b4d0894c22b4f?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/chad-diller/" title="View all posts by Chad Diller">Chad Diller</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/need-employees-website-key-to-recruiting/" class="post-date" title="Permalink to Need Employees? Your Website Is The Key To Recruiting" rel="bookmark">March 1, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/need-employees-website-key-to-recruiting/" title="Permalink to Need Employees? Your Website Is The Key To Recruiting" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-BizManageHiring-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="recruiting employees" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-BizManageHiring-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/03/TurfFeb22-BizManageHiring-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
</article> </div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-105683 post-box post-box-headline">
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-mowers-and-attachments/" title="Permalink to Get Equipped: Mowers And Attachments" rel="bookmark">Get Equipped: Mowers And Attachments</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-mowers-and-attachments/" class="post-date" title="Permalink to Get Equipped: Mowers And Attachments" rel="bookmark">February 25, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-mowers-and-attachments/" title="Permalink to Get Equipped: Mowers And Attachments" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/02/TurfFeb22-GE-Mowers-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Mowers And Attachments" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/TurfFeb22-GE-Mowers-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/02/TurfFeb22-GE-Mowers-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
</article> </div>
</div>
</div>
<div id="comments" class="section-container clearfix">
<h3 class="section-title">No Comment</h3>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/turfmagazine/get-equipped/get-equipped-small-engine-and-handheld-equipment/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://turfmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p>
<p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p>
<p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='105774' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b036678d6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="235" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="https://turfmagazine.com/" id="searchform" class="searchform" method="get">
<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text"> <div class="textwidget">
<center>
<div id="div-gpt-ad-1467129242315-5">
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
</div><div id="vw_widget_latest_category-6" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-105603 post-box fly-in animated-content post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/technology/assessing-value-autonomous-mowers/" title="Permalink to Assessing The Value Of Autonomous Mowers" rel="bookmark">
<img width="750" height="420" src="https://turfmagazine.com/wp-content/uploads/2022/02/SurePath-Image-2-750x420.jpeg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="Cub Cadet semi autonomous commercial mowers" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2022/02/SurePath-Image-2-750x420.jpeg 750w, https://turfmagazine.com/wp-content/uploads/2022/02/SurePath-Image-2-265x147.jpeg 265w" sizes="(max-width: 750px) 100vw, 750px" /> </a>
</div>
<div class="post-box-inner">
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://turfmagazine.com/category/innovation/" title="View all posts in Innovation" rel="category">Innovation</a><a class="label label-small" href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/category/maintenance/" title="View all posts in Maintenance" rel="category">Maintenance</a><a class="label label-small" href="https://turfmagazine.com/category/products/" title="View all posts in Products" rel="category">Products</a><a class="label label-small" href="https://turfmagazine.com/category/sponsored-content/" title="View all posts in Sponsored Content" rel="category">Sponsored Content</a><a class="label label-small" href="https://turfmagazine.com/category/technology/" title="View all posts in Technology" rel="category">Technology</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
<h3 class="title"><a href="https://turfmagazine.com/technology/assessing-value-autonomous-mowers/" title="Permalink to Assessing The Value Of Autonomous Mowers" rel="bookmark">Assessing The Value Of Autonomous Mowers</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a> </div>
<div class="post-excerpt "><p>Content Sponsored by There is no denying emerging technologies have the potential to disrupt and reinvent the way businesses are run. Innovation, after all, is &#8230;</p>
</div>
<div class="post-box-footer clearfix">
</div>
</div>
</article></div></div><div id="custom_html-5" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><a class="covid-title" style="font-family: Oswald; line-height: 1.2em; font-size: 2.4em; font-weight: bold;" href="https://turfmagazine.com/category/covid-19/">COVID-19 News</a></div></div><div id="vw_widget_latest_category-9" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><div class="post-box-list"><article class="post-104213 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" class="post-date" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">September 20, 2021</a>
</div>
<div class="post-categories clearfix">
<div class="label label-light label-small" title="Audio Post"><i class="icon-entypo-note-beamed"></i></div><a class="label label-small" href="https://turfmagazine.com/category/contractor-profiles/" title="View all posts in Contractor Profiles" rel="category">Contractor Profiles</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article><article class="post-103604 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="water conservation" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">Irrigation &#038; Water Conservation</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/russ-jundt/" title="View all posts by Russ Jundt">Russ Jundt</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" class="post-date" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">June 30, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/irrigation/" title="View all posts in Irrigation" rel="category">Irrigation</a><a class="label label-small" href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/operations-and-services/" title="View all posts in Operations &amp; Services" rel="category">Operations &amp; Services</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article><article class="post-102610 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Turf Spring 2021 Issue" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png 360w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-150x150.png 150w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-80x80.png 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">Turf Spring 2021 Issue</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" class="post-date" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">March 12, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/from-the-editor/" title="View all posts in From the Editor" rel="category">From the Editor</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article><article class="post-102166 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Employee Safety" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">Keeping Workers Safe In The Field</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" class="post-date" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">January 13, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a> </div>
</article><article class="post-102108 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="vaccine" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">Vaccine Priority For Essential Snow &#038; Ice Workers?</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" class="post-date" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">January 11, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/association-headlines/" title="View all posts in Association Headlines" rel="category">Association Headlines</a><a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://turfmagazine.com/category/plow/" title="View all posts in PLOW" rel="category">PLOW</a><a class="label label-small" href="https://turfmagazine.com/category/resources/" title="View all posts in Resources" rel="category">Resources</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a><a class="label label-small" href="https://turfmagazine.com/category/viewpoints/" title="View all posts in Viewpoints" rel="category">Viewpoints</a> </div>
</article><article class="post-102100 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-management/ppp-the-second-time-around/" title="Permalink to PPP The Second Time Around" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-360x360.png" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="PPP" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-360x360.png 360w, https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-150x150.png 150w, https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-80x80.png 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/business-management/ppp-the-second-time-around/" title="Permalink to PPP The Second Time Around" rel="bookmark">PPP The Second Time Around</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/mark/" title="View all posts by Mark Battersby">Mark Battersby</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-management/ppp-the-second-time-around/" class="post-date" title="Permalink to PPP The Second Time Around" rel="bookmark">January 11, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article><article class="post-102047 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="lawn care pricing" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">Lawn Care Pricing &#038; Profit</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/asanders/" title="View all posts by Alyssa Sanders">Alyssa Sanders</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" class="post-date" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">January 5, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article></div></div><div id="custom_html-2" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><a class="twitter-timeline" data-width="300" data-height="1000" data-link-color="#586a54" href="https://twitter.com/TurfMagazine?ref_src=twsrc%5Etfw">Tweets by TurfMagazine</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center>
<br>

<center>
<div id="div-gpt-ad-1467129242315-6">
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text"> <div class="textwidget">
<center>
<div id="div-gpt-ad-1467129242315-7">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
</div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text"> <div class="textwidget">
<center>
<div id="div-gpt-ad-1467129242315-8">
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
</div></div> </aside>
</div>
</div>

<center>
<div id="div-gpt-ad-1467129242315-0">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>
<footer id="footer">
<div class="footer-sidebar">
<div class="container">
<div class="row">
<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
<div id="text-16" class="widget vw-sidebar-footer-1 widget_text"> <div class="textwidget"><h3 class="widget-title">Our Sites</h3>
<a title="" href="https://facilityexecutive.com/" target="_blank" rel="noopener">Facility Executive</a> <br> <a title="" href="https://www.turflivexchange.com/" target="_blank" rel="noopener">TURF LiveXchange Event</a><br> <a title="" href="https://turfmagazine.com/turf-design-build/">Turf Design Build</a> <br> <a title="" href="https://turfmagazine.com/tree-services/">Tree Services</a><br> <a title="" href="https://turfmagazine.com/category/plow/">Plow</a><br></div>
</div> </div>
<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
<div id="text-8" class="widget vw-sidebar-footer-2 widget_text"> <div class="textwidget">
<div id="div-gpt-ad-1465997482933-2">
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot2 = googletag.defineSlot("/11506265/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
</div> </div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Group C Media. All rights reserved. | <a title="About Us" href="/about-us">About Us</a> | <a title="Advertise" href="https://turfmagazine.com/advertise-with-us/">Advertise</a> | <a title="Reprints" href="/reprints">Reprints</a> | <a title="Privacy" href="http://groupcmedia.com/privacy-policy-2/">Privacy</a></div>
<div class="col-sm-6 copyright-right">
<a class="back-to-top" href="#top">&uarr;	Back to top</a>
</div>
</div>
</div>
</div>
</footer>
</div> 
<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat' id='vwjs-asset-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1' id='selection-sharer-js-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/pdf-print-pro/js/html2canvas.js?ver=5.8.3' id='html2canvas.js-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/pdf-print-pro/js/jspdf.js?ver=5.8.3' id='jspdf.js-js'></script>
<script type='text/javascript' id='pdfprnt_front_script-js-extra'>
/* <![CDATA[ */
var pdfprnt_file_settings = {"margin_left":"15","margin_right":"15","margin_top":"16","margin_bottom":"16","margin_header":"9","margin_footer":"9","orientation":"portrait","page_size":"A4","file_action":"download","file_name":"Get Equipped: Small Engine And Handheld Equipment","header_footer":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/pdf-print-pro/js/front-script.js?ver=2.2.9' id='pdfprnt_front_script-js'></script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-120631451-2']);
  _gaq.push(['_trackPageview']);
  setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-TLS858WM9W"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-TLS858WM9W');
</script> <script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
<script>
jQuery(document).ready(function(){
        jQuery("#page-content .post-content div").css("margin-bottom", "0");
        jQuery("#page-content .post-content div div").css("margin-bottom", "10px");
    });
</script>

<script> var _ctct_m = "1a559650390e455f01bfb05150f2e1f5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e65b9798d0e6f9b',m:'JGiFYotyCyQYoX7cDMFa.AWFBJUcg1Rew4RlVsVdbWs-1646345660-0-AVrAYd0qxHGDx5LNg+XV0/DlCJ1ng2SXF3ThuCZ1aE0t/VUTBH+F2p2nwzs1uzWY5oF3un/amiPBzhcYJxPVlcrQzoqcYQZohmwBjsUVHHsgR7Z5Q3UJbGf5J4SYO7J75CltYTrCPfl6NVVVRmpBxP198gRfqflT37Wbnyg7VQpph5HAbLzdSeguEJ/67e7lrL9dOCKyJLs18QJCCg0njPk=',s:[0x5c9323ff58,0x581f690080],u:'/cdn-cgi/challenge-platform/h/g'}})();</script>