<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="google-site-verification" content="xkrJ0rSk8sSEq92tIV4hBiMQPSKheVMadhUWwCCTdIE" />
<link rel="shortcut icon" href="https://turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />
<meta charset="UTF-8">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">


<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV35XJ5');</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-120631451-2']);
  _gaq.push(['_trackPageview']);
  setTimeout("_gaq.push(['_trackEvent', 'adjusted-bounce', 'read','30-seconds'])",30000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='dns-prefetch' href='//www.googletagmanager.com'>
<link rel='dns-prefetch' href='//ssl.google-analytics.com'>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Yardstick: Mike Sanders, Crimson Valley Landscaping" />
<meta property="og:description" content="Crimson Valley Landscaping has grown from one person to over 60 employees and four divisions producing high-quality work." />
<meta property="og:url" content="https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/" />
<meta property="og:site_name" content="Turf Magazine" />
<meta property="article:tag" content="Business Startup" />
<meta property="article:tag" content="Commercial Maintenance" />
<meta property="article:tag" content="Commercial Snow and Ice Management" />
<meta property="article:tag" content="Crimson Valley Landscaping" />
<meta property="article:tag" content="Design Build Landscaping" />
<meta property="article:tag" content="education" />
<meta property="article:tag" content="key performance indicators" />
<meta property="article:tag" content="Labor" />
<meta property="article:tag" content="Landscaper Profile" />
<meta property="article:tag" content="National Association of Landscape Professionals" />
<meta property="article:tag" content="Skills" />
<meta property="article:tag" content="staffing" />
<meta property="article:tag" content="The Yardstick" />
<meta property="article:tag" content="Turf August 2022" />
<meta property="article:tag" content="Turf August 2022 Issue" />
<meta property="article:section" content="Business Management" />
<meta property="article:published_time" content="2022-09-21T15:31:44-04:00" />
<meta property="og:image" content="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature.jpg" />
<meta property="og:image:secure_url" content="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="500" />

<title>The Yardstick: Mike Sanders, Crimson Valley Landscaping</title><link rel='preload' href='https://turfmagazine.com/wp-content/cache/perfmatters/turfmagazine.com/css/post.used.css' as='style' onload="this.rel='stylesheet';this.removeAttribute('onload');"><link rel="stylesheet" id="perfmatters-used-css" href="https://turfmagazine.com/wp-content/cache/perfmatters/turfmagazine.com/css/post.used.css" media="all" />
<meta name="description" content="Crimson Valley Landscaping has grown from one person to over 60 employees and four divisions producing high-quality work." />
<link rel="canonical" href="https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Yardstick: Mike Sanders, Crimson Valley Landscaping" />
<meta property="og:description" content="Crimson Valley Landscaping has grown from one person to over 60 employees and four divisions producing high-quality work." />
<meta property="og:url" content="https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/" />
<meta property="og:site_name" content="Turf Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/TurfMagazine" />
<meta property="article:published_time" content="2022-09-21T19:31:44+00:00" />
<meta property="og:image" content="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="500" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Christine Menapace" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TurfMagazine" />
<meta name="twitter:site" content="@TurfMagazine" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='stylesheet' id='wp-block-library-css' data-pmdelayedstyle="https://turfmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.5" type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://turfmagazine.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0" type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat" type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat" type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat" type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat" type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat" type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat" type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat" type='text/css' media='all' />
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/turfmagazine.com","ajax_url":"https:\/\/turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat' id='instant-search-js' defer></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
<style id="vw-custom-font" type="text/css">
						
					</style>

<style type="text/css">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</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1663786577570{background-color: #000000 !important;}.vc_custom_1663786635666{background-color: #000000 !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://turfmagazine.com/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.loaded,.perfmatters-lazy>img.loaded,.perfmatters-lazy[data-was-processed=true],.perfmatters-lazy.loaded>img{opacity:1;transition:opacity 500ms}</style>

<script>
var dfp_adDisplay_js = "/127596786/";
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>


<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css">
<style type="text/css">
    html {
    height: 100%;
    overflow: hidden;
    width: 100%;
}

body {
    height: 100%;
    overflow-x: hidden;
    overflow-y: auto;
    width: 100%;
}
</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7839309036119988" crossorigin="anonymous"></script>
<script type="text/javascript" data-pmdelayedscript="data:text/javascript;base64,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" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script> 

olytics.fire( 

    { 

    behaviorId: '4014E3567790A2D', 

    category: "Business Management, Business Management, Business Trends, Contractor Profiles, Contractor Profiles, Industry News, Magazine, The Latest, The Yardstick",

    tag: "Business Startup, Commercial Maintenance, Commercial Snow and Ice Management, Crimson Valley Landscaping, Design Build Landscaping, education, key performance indicators, Labor, Landscaper Profile, National Association of Landscape Professionals, Skills, staffing, The Yardstick, Turf August 2022, Turf August 2022 Issue"

  } 

); 

</script>
</head>
<body id="top" class="post-template-default single single-post postid-108053 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects essb-8.5 wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV35XJ5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<br>

<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>
<nav id="mobile-nav-wrapper"></nav>
<div id="off-canvas-body-inner">


<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://www.linkedin.com/company/turf-magazine/" title="LinkedIn" target="_blank"><i class="icon-social-linkedin"></i></a><a class="site-social-icon" href="https://www.pinterest.com/commercial_industry_news/turf-magazine-news/" title="Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a><a class="site-social-icon" href="https://turfmagazine.com/feed/" title="RSS" target="_blank"><i class="icon-social-rss"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCKAs593uOT-TYoyi0zXH4_Q" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a>
<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
<nav id="top-nav-wrapper">
<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="#" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-94602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/TRFland" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TRF_pref_page" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
<li id="nav-menu-item-96846" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link sub-menu-link"><span>Back Issues</span></a></li>
</ul>
</li>
<li id="nav-menu-item-104020" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link main-menu-link"><span>Digital Editions</span></a></li>
<li id="nav-menu-item-102734" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://turf.hotims.com/" class="menu-link main-menu-link"><span>Free Product Info</span></a></li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-94417" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://turfmagazine.com/advertise-with-us/" class="menu-link main-menu-link"><span>Advertise</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-102181" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://turfmagazine.com/advertise-with-us/" class="menu-link sub-menu-link"><span>Media Kit</span></a></li>
<li id="nav-menu-item-102180" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://turfmagazine.com/editorial-calendar/" class="menu-link sub-menu-link"><span>Turf Editorial Calendar</span></a></li>
</ul>
</li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul> </nav>
</div>
</div>
</div>
</div>


<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="">
<a href="https://turfmagazine.com/">
<img src="https://turfmagazine.com/wp-content/uploads/2020/04/TURFLogoRegisterMark-Retina.png" width="203" height="90" alt="Turf Magazine" class="logo-retina" />
<img src="https://turfmagazine.com/wp-content/uploads/2020/04/TurfLogo-RegisterMark-203x90.png" width="203" height="90" alt="Turf Magazine" class="logo-original" />
<h2 id="site-tagline" class="subtitle">Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.</h2>
</a>
</div>
<div class="header-ads">

<div id="div-gpt-ad-1467129242315-4">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div> </div>
</div>
</div>
</div>
</header>


<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
<ul class="sub-posts">
<li class="col-sm-4"><article class="post-108053 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/" title="Permalink to The Yardstick: Q&#038;A With Mike Sanders Of Crimson Valley Landscaping" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="The Yardstick" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/" title="Permalink to The Yardstick: Q&#038;A With Mike Sanders Of Crimson Valley Landscaping" rel="bookmark">The Yardstick: Q&#038;A With Mike Sanders Of Crimson Valley Landscaping</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/" class="post-date" title="Permalink to The Yardstick: Q&#038;A With Mike Sanders Of Crimson Valley Landscaping" rel="bookmark">September 21, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-108030 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscaping-business-insurance/" title="Permalink to Landscaping Business Insurance" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-BizManagement-Insurance-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="landscaping business insurance" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-BizManagement-Insurance-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-BizManagement-Insurance-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscaping-business-insurance/" title="Permalink to Landscaping Business Insurance" rel="bookmark">Landscaping Business Insurance</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/e6588f4bdd56eec8333e80fea338ac0b?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/e6588f4bdd56eec8333e80fea338ac0b?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e6588f4bdd56eec8333e80fea338ac0b?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/e6588f4bdd56eec8333e80fea338ac0b?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jay-bell/" title="View all posts by Jay Bell">Jay Bell</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscaping-business-insurance/" class="post-date" title="Permalink to Landscaping Business Insurance" rel="bookmark">September 19, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-108001 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-trends/mariani-landscape-acquires-7-companies-looking-for-more/" title="Permalink to Mariani Landscape Acquires 7 Companies, Looking For More" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-16-at-12.16.35-PM-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Mariani" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-16-at-12.16.35-PM-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-16-at-12.16.35-PM-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/business-trends/mariani-landscape-acquires-7-companies-looking-for-more/" title="Permalink to Mariani Landscape Acquires 7 Companies, Looking For More" rel="bookmark">Mariani Landscape Acquires 7 Companies, Looking For More</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-trends/mariani-landscape-acquires-7-companies-looking-for-more/" class="post-date" title="Permalink to Mariani Landscape Acquires 7 Companies, Looking For More" rel="bookmark">September 16, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
<li id="nav-menu-item-78899" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/all-tree-services/" class="menu-link sub-menu-link"><span>Tree Services</span></a></li>
<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/plow/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
<ul class="sub-posts">
<li class="col-sm-4"><article class="post-107707 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/equip-exposition/tips-for-first-time-equip-attendees/" title="Permalink to Tips For First-Time Equip Attendees" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/Equip_Expo_demo-drone_edit02sm-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Equip Sells Out" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/Equip_Expo_demo-drone_edit02sm-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/Equip_Expo_demo-drone_edit02sm-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/equip-exposition/tips-for-first-time-equip-attendees/" title="Permalink to Tips For First-Time Equip Attendees" rel="bookmark">Tips For First-Time Equip Attendees</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/equip-exposition/tips-for-first-time-equip-attendees/" class="post-date" title="Permalink to Tips For First-Time Equip Attendees" rel="bookmark">September 7, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-107220 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/all-tree-services/drip-irrigation-used-in-uks-first-of-its-kind-carbon-sequestering-initiative/" title="Permalink to Drip Irrigation Used In UK’s First-of-its-Kind Carbon Sequestering Initiative" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/07/Each-Dripper-is-marked-for-easy-visibility-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="netafim" srcset="https://turfmagazine.com/wp-content/uploads/2022/07/Each-Dripper-is-marked-for-easy-visibility-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/07/Each-Dripper-is-marked-for-easy-visibility-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/all-tree-services/drip-irrigation-used-in-uks-first-of-its-kind-carbon-sequestering-initiative/" title="Permalink to Drip Irrigation Used In UK’s First-of-its-Kind Carbon Sequestering Initiative" rel="bookmark">Drip Irrigation Used In UK’s First-of-its-Kind Carbon Sequestering Initiative</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/all-tree-services/drip-irrigation-used-in-uks-first-of-its-kind-carbon-sequestering-initiative/" class="post-date" title="Permalink to Drip Irrigation Used In UK’s First-of-its-Kind Carbon Sequestering Initiative" rel="bookmark">August 17, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-107586 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-management/siteone-landscape-supply-launches-free-online-estimates-tool/" title="Permalink to SiteOne Landscape Supply Launches Free Online Estimates Tool" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/08/Estimate--360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Estimates Tool" srcset="https://turfmagazine.com/wp-content/uploads/2022/08/Estimate--360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/08/Estimate--265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/business-management/siteone-landscape-supply-launches-free-online-estimates-tool/" title="Permalink to SiteOne Landscape Supply Launches Free Online Estimates Tool" rel="bookmark">SiteOne Landscape Supply Launches Free Online Estimates Tool</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-management/siteone-landscape-supply-launches-free-online-estimates-tool/" class="post-date" title="Permalink to SiteOne Landscape Supply Launches Free Online Estimates Tool" rel="bookmark">August 16, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-107687 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/nurseryplant-materials/new-sola-st-augustinegrass-announced/" title="Permalink to New Sola&#x2122; St. Augustinegrass Announced" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/08/2022-Lake-Wheeler-Field-Day-Sola2-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Sola" srcset="https://turfmagazine.com/wp-content/uploads/2022/08/2022-Lake-Wheeler-Field-Day-Sola2-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/08/2022-Lake-Wheeler-Field-Day-Sola2-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/new-sola-st-augustinegrass-announced/" title="Permalink to New Sola&#x2122; St. Augustinegrass Announced" rel="bookmark">New Sola&#x2122; St. Augustinegrass Announced</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/2dba863655ac03cdb4ecdf395e0547d2?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/2dba863655ac03cdb4ecdf395e0547d2?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2dba863655ac03cdb4ecdf395e0547d2?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/2dba863655ac03cdb4ecdf395e0547d2?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/c-brown/" title="View all posts by C Brown">C Brown</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/nurseryplant-materials/new-sola-st-augustinegrass-announced/" class="post-date" title="Permalink to New Sola&#x2122; St. Augustinegrass Announced" rel="bookmark">August 24, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-107619 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/keeping-it-green/sustainable-initiatives-undertaken-by-largest-box-tree-grower-in-u-s/" title="Permalink to Sustainable Initiatives Undertaken By Largest Box Tree Grower In U.S." rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/08/cottonwood_2-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Moon Valley" srcset="https://turfmagazine.com/wp-content/uploads/2022/08/cottonwood_2-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/08/cottonwood_2-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/keeping-it-green/sustainable-initiatives-undertaken-by-largest-box-tree-grower-in-u-s/" title="Permalink to Sustainable Initiatives Undertaken By Largest Box Tree Grower In U.S." rel="bookmark">Sustainable Initiatives Undertaken By Largest Box Tree Grower In U.S.</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/keeping-it-green/sustainable-initiatives-undertaken-by-largest-box-tree-grower-in-u-s/" class="post-date" title="Permalink to Sustainable Initiatives Undertaken By Largest Box Tree Grower In U.S." rel="bookmark">August 18, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-107220 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/all-tree-services/drip-irrigation-used-in-uks-first-of-its-kind-carbon-sequestering-initiative/" title="Permalink to Drip Irrigation Used In UK’s First-of-its-Kind Carbon Sequestering Initiative" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/07/Each-Dripper-is-marked-for-easy-visibility-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="netafim" srcset="https://turfmagazine.com/wp-content/uploads/2022/07/Each-Dripper-is-marked-for-easy-visibility-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/07/Each-Dripper-is-marked-for-easy-visibility-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/all-tree-services/drip-irrigation-used-in-uks-first-of-its-kind-carbon-sequestering-initiative/" title="Permalink to Drip Irrigation Used In UK’s First-of-its-Kind Carbon Sequestering Initiative" rel="bookmark">Drip Irrigation Used In UK’s First-of-its-Kind Carbon Sequestering Initiative</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/all-tree-services/drip-irrigation-used-in-uks-first-of-its-kind-carbon-sequestering-initiative/" class="post-date" title="Permalink to Drip Irrigation Used In UK’s First-of-its-Kind Carbon Sequestering Initiative" rel="bookmark">August 17, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-107834 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/manufacturersupplier-updates/last-chance-for-current-special-offer-with-bayers-now-solutions-program/" title="Permalink to Last Chance For Current Special Offer With Bayer&#8217;s NOW Solutions Program" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2020/06/Bayer_Cross_1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Bayer&#039;s NOW" srcset="https://turfmagazine.com/wp-content/uploads/2020/06/Bayer_Cross_1-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2020/06/Bayer_Cross_1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/manufacturersupplier-updates/last-chance-for-current-special-offer-with-bayers-now-solutions-program/" title="Permalink to Last Chance For Current Special Offer With Bayer&#8217;s NOW Solutions Program" rel="bookmark">Last Chance For Current Special Offer With Bayer&#8217;s NOW Solutions Program</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/manufacturersupplier-updates/last-chance-for-current-special-offer-with-bayers-now-solutions-program/" class="post-date" title="Permalink to Last Chance For Current Special Offer With Bayer&#8217;s NOW Solutions Program" rel="bookmark">September 21, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-107967 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/manufacturersupplier-updates/case-kicks-off-groundbreaker-roadshow/" title="Permalink to CASE Kicks Off “Groundbreaker Roadshow”" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/Groundbreaker_logo-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="CASE roadshow" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/Groundbreaker_logo-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/Groundbreaker_logo-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/manufacturersupplier-updates/case-kicks-off-groundbreaker-roadshow/" title="Permalink to CASE Kicks Off “Groundbreaker Roadshow”" rel="bookmark">CASE Kicks Off “Groundbreaker Roadshow”</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/manufacturersupplier-updates/case-kicks-off-groundbreaker-roadshow/" class="post-date" title="Permalink to CASE Kicks Off “Groundbreaker Roadshow”" rel="bookmark">September 19, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-107983 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-trends/workshop-discusses-benefits-challenges-of-transitioning-to-battery-power/" title="Permalink to Benefits &#038; Challenges Of Transitioning To Battery Power" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/BCBC5494-E850-4E42-8F6C-C1FBDA84FFC8-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="battery" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/BCBC5494-E850-4E42-8F6C-C1FBDA84FFC8-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/BCBC5494-E850-4E42-8F6C-C1FBDA84FFC8-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/business-trends/workshop-discusses-benefits-challenges-of-transitioning-to-battery-power/" title="Permalink to Benefits &#038; Challenges Of Transitioning To Battery Power" rel="bookmark">Benefits &#038; Challenges Of Transitioning To Battery Power</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-trends/workshop-discusses-benefits-challenges-of-transitioning-to-battery-power/" class="post-date" title="Permalink to Benefits &#038; Challenges Of Transitioning To Battery Power" rel="bookmark">September 15, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-97842" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/all-tree-services/" class="menu-link main-menu-link"><span>Tree Services <sup>®</sup></span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-107789 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/scholarship-opportunities/2022-taking-root-scholarships-awarded/" title="Permalink to 2022 Taking Root Scholarships Awarded" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/08/TakingRootProgram-logo-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://turfmagazine.com/wp-content/uploads/2022/08/TakingRootProgram-logo-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/08/TakingRootProgram-logo-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/scholarship-opportunities/2022-taking-root-scholarships-awarded/" title="Permalink to 2022 Taking Root Scholarships Awarded" rel="bookmark">2022 Taking Root Scholarships Awarded</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/scholarship-opportunities/2022-taking-root-scholarships-awarded/" class="post-date" title="Permalink to 2022 Taking Root Scholarships Awarded" rel="bookmark">September 9, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-107891 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/all-tree-services/scaling-back-tree-scale/" title="Permalink to Scaling Back Tree Scale" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TS-PestControl-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="tree scale" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TS-PestControl-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TS-PestControl-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/all-tree-services/scaling-back-tree-scale/" title="Permalink to Scaling Back Tree Scale" rel="bookmark">Scaling Back Tree Scale</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/3c23df6741f063dac7df42536ea857cf?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/3c23df6741f063dac7df42536ea857cf?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/3c23df6741f063dac7df42536ea857cf?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/3c23df6741f063dac7df42536ea857cf?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/dr-carlos-quesada/" title="View all posts by Dr. Carlos Quesada">Dr. Carlos Quesada</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/all-tree-services/scaling-back-tree-scale/" class="post-date" title="Permalink to Scaling Back Tree Scale" rel="bookmark">September 8, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-107881 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/the-latest/queen-elizabeth-ii-tree-legacy-she-planted-over-1500-trees/" title="Permalink to Queen Elizabeth II Tree Legacy: She Planted Over 1,500 Trees" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-08-at-3.49.13-PM-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Queen" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-08-at-3.49.13-PM-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-08-at-3.49.13-PM-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/the-latest/queen-elizabeth-ii-tree-legacy-she-planted-over-1500-trees/" title="Permalink to Queen Elizabeth II Tree Legacy: She Planted Over 1,500 Trees" rel="bookmark">Queen Elizabeth II Tree Legacy: She Planted Over 1,500 Trees</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/the-latest/queen-elizabeth-ii-tree-legacy-she-planted-over-1500-trees/" class="post-date" title="Permalink to Queen Elizabeth II Tree Legacy: She Planted Over 1,500 Trees" rel="bookmark">September 8, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/plow/" class="menu-link main-menu-link"><span>PLOW <sup>®</sup></span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-107745 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/snow-ice-management-editorial/winter-management-selling-optimizing-snow-services/" title="Permalink to Selling &#038; Optimizing Snow Services" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/08/AdobeStock_307486583-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="snow management planning timeline" srcset="https://turfmagazine.com/wp-content/uploads/2022/08/AdobeStock_307486583-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/08/AdobeStock_307486583-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/snow-ice-management-editorial/winter-management-selling-optimizing-snow-services/" title="Permalink to Selling &#038; Optimizing Snow Services" rel="bookmark">Selling &#038; Optimizing Snow Services</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/e60c013463516831e670e0f54a680ff5?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/e60c013463516831e670e0f54a680ff5?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e60c013463516831e670e0f54a680ff5?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/e60c013463516831e670e0f54a680ff5?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/phillsexton/" title="View all posts by Phill Sexton">Phill Sexton</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/snow-ice-management-editorial/winter-management-selling-optimizing-snow-services/" class="post-date" title="Permalink to Selling &#038; Optimizing Snow Services" rel="bookmark">August 25, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-107717 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/plow/sima-industry-impact-report-average-snow-ice-revenue/" title="Permalink to What&#8217;s The Average Snow &#038; Ice Revenue?" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/08/AdobeStock_443800297-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="SIMA Industry Impact Report" srcset="https://turfmagazine.com/wp-content/uploads/2022/08/AdobeStock_443800297-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/08/AdobeStock_443800297-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/plow/sima-industry-impact-report-average-snow-ice-revenue/" title="Permalink to What&#8217;s The Average Snow &#038; Ice Revenue?" rel="bookmark">What&#8217;s The Average Snow &#038; Ice Revenue?</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/plow/sima-industry-impact-report-average-snow-ice-revenue/" class="post-date" title="Permalink to What&#8217;s The Average Snow &#038; Ice Revenue?" rel="bookmark">August 23, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105496 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/charitable-work/project-evergreen-snowcare-for-troops-awareness-week/" title="Permalink to Project EverGreen Highlights National SnowCare For Troops Awareness Week" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/01/project-evergreen-snow-ice-removal-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="snow and ice removal" srcset="https://turfmagazine.com/wp-content/uploads/2022/01/project-evergreen-snow-ice-removal-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2022/01/project-evergreen-snow-ice-removal-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/charitable-work/project-evergreen-snowcare-for-troops-awareness-week/" title="Permalink to Project EverGreen Highlights National SnowCare For Troops Awareness Week" rel="bookmark">Project EverGreen Highlights National SnowCare For Troops Awareness Week</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/charitable-work/project-evergreen-snowcare-for-troops-awareness-week/" class="post-date" title="Permalink to Project EverGreen Highlights National SnowCare For Troops Awareness Week" rel="bookmark">January 24, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-97843" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/tdb/" class="menu-link main-menu-link"><span>Turf Design Build <sup>®</sup></span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-107967 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/manufacturersupplier-updates/case-kicks-off-groundbreaker-roadshow/" title="Permalink to CASE Kicks Off “Groundbreaker Roadshow”" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/Groundbreaker_logo-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="CASE roadshow" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/Groundbreaker_logo-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/Groundbreaker_logo-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/manufacturersupplier-updates/case-kicks-off-groundbreaker-roadshow/" title="Permalink to CASE Kicks Off “Groundbreaker Roadshow”" rel="bookmark">CASE Kicks Off “Groundbreaker Roadshow”</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/manufacturersupplier-updates/case-kicks-off-groundbreaker-roadshow/" class="post-date" title="Permalink to CASE Kicks Off “Groundbreaker Roadshow”" rel="bookmark">September 19, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-107799 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/design-build-feature/embracing-the-summer-slide-in-landscape-design/" title="Permalink to Embracing The Summer Slide (In Landscape Design!)" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/08/TurfAug22-SummerSlideFeature-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Phase One Landscapes" srcset="https://turfmagazine.com/wp-content/uploads/2022/08/TurfAug22-SummerSlideFeature-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/08/TurfAug22-SummerSlideFeature-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/design-build-feature/embracing-the-summer-slide-in-landscape-design/" title="Permalink to Embracing The Summer Slide (In Landscape Design!)" rel="bookmark">Embracing The Summer Slide (In Landscape Design!)</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/design-build-feature/embracing-the-summer-slide-in-landscape-design/" class="post-date" title="Permalink to Embracing The Summer Slide (In Landscape Design!)" rel="bookmark">August 30, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-107521 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/design-build-feature/smart-irrigation-irrigating-urban-sites/" title="Permalink to Irrigating Urban Sites" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/08/TurfJun22-TDBProjectProfile-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="sensor-based irrigation" srcset="https://turfmagazine.com/wp-content/uploads/2022/08/TurfJun22-TDBProjectProfile-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/08/TurfJun22-TDBProjectProfile-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/design-build-feature/smart-irrigation-irrigating-urban-sites/" title="Permalink to Irrigating Urban Sites" rel="bookmark">Irrigating Urban Sites</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/0a8552a6031941bc5d85a04e08a54b7b?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/0a8552a6031941bc5d85a04e08a54b7b?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a8552a6031941bc5d85a04e08a54b7b?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/0a8552a6031941bc5d85a04e08a54b7b?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/chris-wright/" title="View all posts by Chris Wright">Chris Wright</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/design-build-feature/smart-irrigation-irrigating-urban-sites/" class="post-date" title="Permalink to Irrigating Urban Sites" rel="bookmark">August 2, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-95655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://turfmagazine.com/category/turfmagazine/" class="menu-link main-menu-link"><span>Magazine</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-95656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" class="menu-link sub-menu-link"><span>Business Management</span></a></li>
<li id="nav-menu-item-95657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/turfmagazine/contractor-profiles-editorial/" class="menu-link sub-menu-link"><span>Contractor Profiles</span></a></li>
<li id="nav-menu-item-95658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/cover-story/" class="menu-link sub-menu-link"><span>Cover Story</span></a></li>
<li id="nav-menu-item-103643" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/get-equipped/" class="menu-link sub-menu-link"><span>Get Equipped</span></a></li>
<li id="nav-menu-item-95659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/hardscapes-editorial/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
<li id="nav-menu-item-95660" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/my-landscape/" class="menu-link sub-menu-link"><span>My Landscape</span></a></li>
<li id="nav-menu-item-95661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/operations-and-services/" class="menu-link sub-menu-link"><span>Operations &#038; Services</span></a></li>
<li id="nav-menu-item-95662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/snow-ice-management-editorial/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
<li id="nav-menu-item-95663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/tree-care-editorial/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li>
<li id="nav-menu-item-95664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/turf-and-ornamentals/" class="menu-link sub-menu-link"><span>Turf &#038; Ornamentals</span></a></li>
</ul>
<ul class="sub-posts">
<li class="col-sm-4"><article class="post-108053 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/" title="Permalink to The Yardstick: Q&#038;A With Mike Sanders Of Crimson Valley Landscaping" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="The Yardstick" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/" title="Permalink to The Yardstick: Q&#038;A With Mike Sanders Of Crimson Valley Landscaping" rel="bookmark">The Yardstick: Q&#038;A With Mike Sanders Of Crimson Valley Landscaping</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/" class="post-date" title="Permalink to The Yardstick: Q&#038;A With Mike Sanders Of Crimson Valley Landscaping" rel="bookmark">September 21, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-108030 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscaping-business-insurance/" title="Permalink to Landscaping Business Insurance" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-BizManagement-Insurance-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="landscaping business insurance" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-BizManagement-Insurance-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-BizManagement-Insurance-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscaping-business-insurance/" title="Permalink to Landscaping Business Insurance" rel="bookmark">Landscaping Business Insurance</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/e6588f4bdd56eec8333e80fea338ac0b?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/e6588f4bdd56eec8333e80fea338ac0b?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e6588f4bdd56eec8333e80fea338ac0b?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/e6588f4bdd56eec8333e80fea338ac0b?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jay-bell/" title="View all posts by Jay Bell">Jay Bell</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscaping-business-insurance/" class="post-date" title="Permalink to Landscaping Business Insurance" rel="bookmark">September 19, 2022</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-107937 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-elevate-expo-preview/" title="Permalink to Get Equipped: ELEVATE Expo Preview" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-GE-NALPElevatePreview-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="NALP ELEVATE Expo" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-GE-NALPElevatePreview-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-GE-NALPElevatePreview-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-elevate-expo-preview/" title="Permalink to Get Equipped: ELEVATE Expo Preview" rel="bookmark">Get Equipped: ELEVATE Expo Preview</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-elevate-expo-preview/" class="post-date" title="Permalink to Get Equipped: ELEVATE Expo Preview" rel="bookmark">September 14, 2022</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
</ul></nav> </div>
</div>
</div>
</div>


<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center>

<div id="div-gpt-ad-1467129242315-3">
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>

<div id="div-gpt-ad-1467129242315-9">
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>

<div id="div-gpt-ad-1467129242315-14">
<script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
</div>
</center>
<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-108053" class="post-108053 post type-post status-publish format-standard has-post-thumbnail hentry category-business-management-editorial category-business-management category-business-trends category-contractor-profiles-editorial category-contractor-profiles category-industry-news category-turfmagazine category-the-latest category-the-yardstick tag-business-startup tag-commercial-maintenance tag-commercial-snow-and-ice-management tag-crimson-valley-landscaping tag-design-build-landscaping tag-education tag-key-performance-indicators tag-labor tag-landscaper-profile tag-national-association-of-landscape-professionals tag-skills tag-staffing tag-the-yardstick tag-turf-august-2022 tag-turf-august-2022-issue">
<div class="tags clearfix">
<a class="label " href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label " href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label " href="https://turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label " href="https://turfmagazine.com/category/turfmagazine/contractor-profiles-editorial/" title="View all posts in Contractor Profiles" rel="category">Contractor Profiles</a><a class="label " href="https://turfmagazine.com/category/contractor-profiles/" title="View all posts in Contractor Profiles" rel="category">Contractor Profiles</a><a class="label " href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label " href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label " href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a><a class="label " href="https://turfmagazine.com/category/turfmagazine/the-yardstick/" title="View all posts in The Yardstick" rel="category">The Yardstick</a> </div>
<h1 class="post-title title title-large entry-title">The Yardstick: Q&#038;A With Mike Sanders Of Crimson Valley Landscaping</h1>
<hr class="hr-thin-bottom">
<div class="post-meta header-font">
<a href="https://turfmagazine.com/author/cmenapace/" title="Posts by Christine Menapace" class="author url fn" rel="author">Christine Menapace</a>
<span class="post-meta-separator">&mdash;</span> <a href="https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/" class="post-date updated" title="Permalink to The Yardstick: Q&#038;A With Mike Sanders Of Crimson Valley Landscaping" rel="bookmark">September 21, 2022</a>
</div>
<div class="post-content clearfix">


<div class="essb_links essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_1480866097 print-no" id="essb_displayed_top_1480866097" data-essb-postid="108053" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/" data-essb-fullurl="https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/" data-essb-instance="1480866097"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&t=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&t=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping&#39;,&#39;facebook&#39;,&#39;1480866097&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=The%20Yardstick%3A%20Mike%20Sanders%2C%20Crimson%20Valley%20Landscaping&amp;url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&amp;counturl=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&amp;related=TurfMagazine&amp;via=TurfMagazine&#39;,&#39;twitter&#39;,&#39;1480866097&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;1480866097&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping&amp;url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping&amp;url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&#39;,&#39;linkedin&#39;,&#39;1480866097&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&amp;title=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&amp;title=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping&#39;,&#39;reddit&#39;,&#39;1480866097&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&title=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&title=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping&#39;,&#39;flipboard&#39;,&#39;1480866097&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=The%20Yardstick%3A%20Mike%20Sanders%2C%20Crimson%20Valley%20Landscaping&amp;body=Hi%2C%0D%0A%0D%0AI%20thought%20this%20article%20from%20https%3A%2F%2Fturfmagazine.com%20might%20be%20interesting%20you%3A%20%0D%0A%0D%0AThe%20Yardstick%3A%20Mike%20Sanders%2C%20Crimson%20Valley%20Landscaping%3A%20%20This%20is%20the%20link%3A%20https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1480866097', true);" target="_self" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_copy nolightbox"> <a href="#" title="Share on Copy Link" onclick="essb.copy_link(&#39;1480866097&#39;,&#39;https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_copy"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F" title="Share on Print" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&#39;,&#39;print_friendly&#39;,&#39;1480866097&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h4 class="p1"><em>From one man without a truck to a local leader with 60+ employees and four divisions.</em></h4>
</div>
</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-8 vc_col-has-fill"><div class="vc_column-inner vc_custom_1663786577570"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><img class="aligncenter size-full wp-image-108054 perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;770&#039;%20height=&#039;500&#039;%20viewBox=&#039;0%200%20770%20500&#039;%3E%3C/svg%3E" alt="The Yardstick" width="770" height="500" data-src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature.jpg" data-srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature.jpg 770w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature-462x300.jpg 462w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature-768x499.jpg 768w" data-sizes="(max-width: 770px) 100vw, 770px" /><noscript><img class="aligncenter size-full wp-image-108054" src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature.jpg" alt="The Yardstick" width="770" height="500" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature.jpg 770w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature-462x300.jpg 462w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Feature-768x499.jpg 768w" sizes="(max-width: 770px) 100vw, 770px" /></noscript></p>
<h3 style="text-align: center;"><span style="color: #ffffff;">A Timeline Of Accomplishments</span></h3>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 vc_col-has-fill"><div class="vc_column-inner vc_custom_1663786635666"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><img class="aligncenter wp-image-108057 size-full perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;360&#039;%20height=&#039;540&#039;%20viewBox=&#039;0%200%20360%20540&#039;%3E%3C/svg%3E" alt="Crimson Valley Landscaping" width="360" height="540" data-src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Mike-Sanders-Full.jpg" data-srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Mike-Sanders-Full.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Mike-Sanders-Full-200x300.jpg 200w" data-sizes="(max-width: 360px) 100vw, 360px" /><noscript><img class="aligncenter wp-image-108057 size-full" src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Mike-Sanders-Full.jpg" alt="Crimson Valley Landscaping" width="360" height="540" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Mike-Sanders-Full.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Mike-Sanders-Full-200x300.jpg 200w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></p>
<h4 style="text-align: center;"><span style="color: #ffffff;">Mike Sanders, Owner<br />
Crimson Valley Landscaping<br />
Rockford, IL</span></h4>
</div>
</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h4 class="p1"><em><span style="color: #008080;">1. When, why, and how did you start your business?</span></em></h4>
<p class="p1"><a href="https://crimsonvalleylandscaping.com/">Crimson Valley Landscaping</a> was started July 1, 2001, just months before 9/11. Great timing. Start a landscape company during the hottest part of the year, and then 9/11. I was 35 years old then. I think starting my business a little older than many gave me a good perspective on how to treat and deal with co-workers—since I was an employee for 14 years of my adult life. I learned that many owners put themselves first in everything involving the company—and they fail to recognize what that does to a team. Owners must always remember that the team will perform at the level on which they are treated. Business owners may have a unique drive, but they only get as far as the team can push the business.</p>
<p class="p1">For funding, my wife and I had maybe $2,000 saved and a very small 401k. Before I went out on my own, during the first week of 2001, I told my boss that I would give him six months notice and be gone July 1. If he wanted me to leave before that, just say the word. I really liked my job and coworkers, but the owner and I just saw things differently. He laughed and said I was power hungry. He did not believe I would leave a company that I had total control of, for the most part. So when July 1 rolled around, I walked into a meeting the owner was having and told him thanks for the opportunity and wished him the best.</p>
</div>
</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p class="p1">That is officially when Crimson Valley started. Zero clients, no phone number, no work, no office, no business cards, no business was even registered. I just waited until I stepped down, and then the challenge became real. I had no vehicle after I resigned, no truck, because I handed in my company vehicle. I started walking home. I had to call my wife to come pick me up from the roadside I was walking down. I quickly realized I did not have the best plan when leaving.</p>
<p class="p1">I made a note to myself: “I need to work on my planning skills.” I had a Harley Davidson and I drove it around town to construction sites, parking two to three blocks away so nobody would hear or see what I was driving. I looked for foreman and/or job trailers to see if they needed a landscaper. A local marina in the construction phase gave me an opportunity to bid on a job. They accepted my proposal and asked when I could start. Upon explaining how busy I was, I informed them I could squeeze them in the schedule in about a week. I went home and told my scared and supportive wife Rhonda: we must buy a truck, a trailer, one tarp, one spade&#8230; since I was the crew, one of everything! We had a couple old rakes and round point shovels at home to use. The next day my wife found a truck to purchase. We went to a bank and borrowed enough to buy the truck and we were off to the races. When we started, the only service we offered was design build landscaping.</p>
<h4 class="p1"><em><span style="color: #008080;">2. Describe your business now.</span></em></h4>
<p class="p1">Crimson Valley Landscaping has four divisions: Design Build; Commercial Maintenance; Commercial Snow and Ice Management; and a Deck and Pergola company that operates under the name of Estate Deck. We have between 55 to 65 coworkers. We are located in Rockford, IL and we cover the surrounding area along with Beloit and Janesville, WI. It’s all within a 30- to 40-mile radius approximately.</p>
<p class="p1">Design Build is run by our General Manager Chris Bausman, a very driven, well planned, and organized person. Chris has taken our <a href="https://turfmagazine.com/category/tdb/">Design Build</a> to new levels; he is our best teacher within our company. We talk all the time about how there is a vast difference between production people and salespeople. Yet just like all rules have exceptions, I think Chris is the rare breed that can design and sell large jobs and really understand production. Chris has his hands full daily and handles everything in a calm and cool manner. His ability to care for the production teams and teach efficiencies, while also mentoring a sales team is a tough task for a tough person to handle. I do not know a better confidant. Chris’s team does planting, hardscapes, outdoor living projects, swimming pools, yard installs, and irrigation.</p>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><img class="aligncenter size-full wp-image-108059 perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;572&#039;%20height=&#039;1613&#039;%20viewBox=&#039;0%200%20572%201613&#039;%3E%3C/svg%3E" alt="The Yardstick" width="572" height="1613" data-src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Yardstick.jpg" data-srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Yardstick.jpg 572w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Yardstick-106x300.jpg 106w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Yardstick-363x1024.jpg 363w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Yardstick-545x1536.jpg 545w" data-sizes="(max-width: 572px) 100vw, 572px" /><noscript><img class="aligncenter size-full wp-image-108059" src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Yardstick.jpg" alt="The Yardstick" width="572" height="1613" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Yardstick.jpg 572w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Yardstick-106x300.jpg 106w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Yardstick-363x1024.jpg 363w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Yardstick-545x1536.jpg 545w" sizes="(max-width: 572px) 100vw, 572px" /></noscript></p>
</div>
</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p class="p1">Commercial maintenance has been the major focus of our company over the last seven to eight years. Long term contracts and recurring revenue—all for predictable outcomes. Our Commercial maintenance team is run by Ashley Nyen and Ben Heitman, two talented and passionate people who believe in being the best always. Commercial maintenance focuses on Spring and Fall clean ups, weekly mowing, summer pruning, lawn care and irrigation maintenance.</p>
<h4 class="p1"><em><span style="color: #008080;">3. What is your educational background or skill set? Is there a degree, continuing education class, or skill you recommend for success?</span></em></h4>
<p class="p1">My education is from a small Catholic high school in Freeport, IL. Our school had under 120 kids from freshman to seniors. I believe that school taught me the importance of a team, being a good person, and putting others first. My high school years were a big learning period in my life, starting with always being accountable. I went to Illinois State University. Most people think college was a big advantage in starting Crimson Valley, but I have learned more in life from my co-workers than high school and college combined. My teammates have taught me more about life and business than any schooling. To be successful you really need a few traits, such as: being stubborn; acknowledging when you are wrong; listening; and giving credit where it is due. I’m not stating that I do all of these, but like many things, it is a work in progress. For schooling, get an accounting or finance degree so you understand your financials and how they are the key indicators of your business success. You really need to understand job costing, balance sheets, cash flow, and your profit/loss (P/L). If you have a grasp of these items, you will guide your company in the correct direction. You can always hire the people who know how to produce landscaping projects.</p>
<h4 class="p1"><em><span style="color: #008080;">4. What do you see as the main reasons why your business grew successfully?</span></em></h4>
<div id="attachment_108055" style="width: 400px" class="wp-caption alignright"><img aria-describedby="caption-attachment-108055" class="wp-image-108055 perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;400&#039;%20height=&#039;239&#039;%20viewBox=&#039;0%200%20400%20239&#039;%3E%3C/svg%3E" alt width="400" height="239" data-src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Inside1-502x300.jpg" data-srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Inside1-502x300.jpg 502w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Inside1.jpg 504w" data-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img aria-describedby="caption-attachment-108055" class="wp-image-108055" src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Inside1-502x300.jpg" alt="" width="400" height="239" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Inside1-502x300.jpg 502w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Inside1.jpg 504w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><p id="caption-attachment-108055" class="wp-caption-text">Crimson Valley employees volunteering for Habitat for Humanity.</p></div>
<p class="p1">This is the easiest question to answer: It’s because of our team. Chris Bausman, as mentioned, Christian Oyer, the first person Crimson Valley hired. He now runs our estimating team. He really developed our estimating system without much help. Ashley Nyen, who was hired as a contract administrator with the intention of leaving after one year to go to mortuary school. Ashley now runs our office. She is hard working and very efficient and will drop everything to assist others; a real team player. Dawn James who went back to school, earned a design degree, and now is our lead salesperson. Our customers just love dealing with a smiling positive person who is creative and filled with industry knowledge. Luis Ramos, Gerardo Ramos, Juan Perez, Gerardo Martinez, and Armando Nava. These men are our Public Relations team. They are in front of the customers more than anyone else from Crimson Valley and our customers love dealing with such smart and hard-working men. Most people think the success of a company is due to the owner and maybe it’s true but, in our case, success comes from the sacrifice, hard work, and determination of the co-workers listed above and the rest of our team who never stop striving to be the best.</p>
<p class="p1">Our true success really started when we figured out the following: The right team leaders. Investing in training and education. The right team goals. The right solution to critical problems. Measuring outcomes of actions. An effective monitoring system for tracking progress, key performance indicators (KPIs) and evaluating P/L. The right plan of action. Communication.</p>
<h4 class="p1"><em><span style="color: #008080;">5. How did you set yourself apart from competition?</span></em></h4>
<p class="p1">We believe we are professionals in our industry and community, so we are always learning, teaching, innovating, and improving. We set a standard expectation both personally and professionally that is hard to achieve, but achievable. Both statements are from our core values and mission statement, and we all believe in them, and this is why we have been successful. I think the little things really count a lot. We dress in slacks and dress shirts, our shoes are removed before we enter a house, we follow up appointments with a thank you email and recap the meeting. Our field crews wear uniforms, safety vests, and PPE always. We do what we say we are going to do. Our work trucks and trailers are washed, clean, and neat so when people see us, they know Crimson Valley is a professional company.</p>
<p class="p1">We volunteer in our community, such as Habitat for Humanity, Rockford food pantry, Paws, and Meld that provides shelter for abused women and children. We have supplied beds, computers, clothes, toiletries, and gifts for the holidays.</p>
<div id="attachment_108056" style="width: 432px" class="wp-caption alignright"><img aria-describedby="caption-attachment-108056" class="size-full wp-image-108056 perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;432&#039;%20height=&#039;362&#039;%20viewBox=&#039;0%200%20432%20362&#039;%3E%3C/svg%3E" alt="Crimson Valley Landscaping" width="432" height="362" data-src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Inside2.jpg" data-srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Inside2.jpg 432w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Inside2-358x300.jpg 358w" data-sizes="(max-width: 432px) 100vw, 432px" /><noscript><img aria-describedby="caption-attachment-108056" class="size-full wp-image-108056" src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Inside2.jpg" alt="Crimson Valley Landscaping" width="432" height="362" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Inside2.jpg 432w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-TheYardstick-Inside2-358x300.jpg 358w" sizes="(max-width: 432px) 100vw, 432px" /></noscript><p id="caption-attachment-108056" class="wp-caption-text">Crimson Valley Landscaping has grown from one person to over 60 employees and four divisions producing high-quality work, such as this hardscape.</p></div>
<h4 class="p1"><em><span style="color: #008080;">6. What was your best business decision?</span></em></h4>
<p class="p1">Louis Ramos, Gerardo Ramos, Juan Perez, Armando Nave, Gerardo Martinez, Christian Oyer, Chris Bausman, Ashley Nyen, Dawn James, and Ben Heitman. These team- mates improve our company daily and are very passionate about being the best, they are champions in work and life. They are the reason why our customers receive the best in quality, effort, efficiency, and results. These are just a few examples of why I am so proud of them all.</p>
<h4 class="p1"><em><span style="color: #008080;">7. What was your worst business decision?</span></em></h4>
<p class="p1">Not reaching out for guidance from NALP and ILCA, our national and state associations, earlier in our companies’ history. There are a lot of people associated with them and they have a lot of experience to share. Another mistake, when our company was a lot smaller, was thinking it was too small to really run like a bigger, well-organized company.</p>
<h4 class="p1"><em><span style="color: #008080;">8. What was your funniest business experience?</span></em></h4>
<p class="p1">When we started Crimson Valley, I purchased 3D software and thought it was the bomb. It looked so easy, and for most part, I’m sure it was. After loading the program (that was on, like, 10 floppy disks), I started to play with it. By playing, I’m saying I was trying to figure out how the heck you run this program that was supposed to be easy. I think I may have had a mini melt down that night in my office—which was our basement at the time. My youngest daughter, Lauren, came down to see why I was talking so loud with, most likely, a few bad words. I explained that I was starting a company and she would not understand how hard everything is.</p>
<p class="p1">Lauren went and got my wife, Rhonda, and they came to the basement. My wife said I needed a time-out, so I went out back to contemplate what a failure this was going to be. Then 10 minutes later, Lauren asked me to come back to the basement. She explained how easy it really was and how she could teach me to run this program&#8230; if she could get an extra hour of TV time. So through a 10-year-old little girl, I learned some computer skills and how to negotiate. What a lesson! Thank you, Lauren and Rhonda!</p>
<h4 class="p1"><em><span style="color: #008080;">9. What is your favorite piece of equipment?</span></em></h4>
<p class="p1">I like big equipment: skid loaders, excavators; and trucks. Maybe because I played with them as a kid. Maybe they are just really cool when you see them on a job-site, or at the end of the season when they are back at the shop to start getting prepared for snow. They operate with strength, finesse, and precision. With the correct operators, they really make jobs easier and more efficient. Did I mention that new, big equipment is just cool? I wish I knew how to operate them.</p>
<h4 class="p1"><em><span style="color: #008080;">10. What is your advice to others?</span></em></h4>
<p class="p1">The right team leaders. The right team goals. The right solution to critical problems. Measuring outcomes of actions. An effective monitoring system for tracking progress, KPIs, and evaluating P/L. The right plan of action. Communication. This will get you to where you want to go. Yes, it is in here twice!</p>
<p class="p1">Buckle up and enjoy the ride as hard days are coming. The road will really narrow during the journey, and at times you will feel alone, but the memories will forgive the pain. Reflection will help you realize how fortunate you have been.</p>
<h4 class="p1" style="text-align: center;"><span style="color: #008080;">Would you like your business to be considered for a Yardstick profile?<br />
Or know one who should?<br />
Email the Editor at <a href="mailto:cmenapace@groupc.com">cmenapace@groupc.com</a>.</span></h4>
</div>
</div>
</div></div></div></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_1372916280 print-no" id="essb_displayed_bottom_1372916280" data-essb-postid="108053" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/" data-essb-fullurl="https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/" data-essb-instance="1372916280"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&t=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&t=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping&#39;,&#39;facebook&#39;,&#39;1372916280&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=The%20Yardstick%3A%20Mike%20Sanders%2C%20Crimson%20Valley%20Landscaping&amp;url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&amp;counturl=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&amp;related=TurfMagazine&amp;via=TurfMagazine&#39;,&#39;twitter&#39;,&#39;1372916280&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;1372916280&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping&amp;url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping&amp;url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&#39;,&#39;linkedin&#39;,&#39;1372916280&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&amp;title=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&amp;title=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping&#39;,&#39;reddit&#39;,&#39;1372916280&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&title=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&title=The+Yardstick%3A+Mike+Sanders%2C+Crimson+Valley+Landscaping&#39;,&#39;flipboard&#39;,&#39;1372916280&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=The%20Yardstick%3A%20Mike%20Sanders%2C%20Crimson%20Valley%20Landscaping&amp;body=Hi%2C%0D%0A%0D%0AI%20thought%20this%20article%20from%20https%3A%2F%2Fturfmagazine.com%20might%20be%20interesting%20you%3A%20%0D%0A%0D%0AThe%20Yardstick%3A%20Mike%20Sanders%2C%20Crimson%20Valley%20Landscaping%3A%20%20This%20is%20the%20link%3A%20https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1372916280', true);" target="_self" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_copy nolightbox"> <a href="#" title="Share on Copy Link" onclick="essb.copy_link(&#39;1372916280&#39;,&#39;https://turfmagazine.com/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_copy"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F" title="Share on Print" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https%3A%2F%2Fturfmagazine.com%2Fturfmagazine%2Fthe-yardstick%2Fthe-yardstick-mike-sanders-crimson-valley-landscaping%2F&#39;,&#39;print_friendly&#39;,&#39;1372916280&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div> </div>
<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span> <a class="label label-small label-light" href="https://turfmagazine.com/tag/business-startup/" title="View all posts in Business Startup" rel="category">Business Startup</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/commercial-maintenance/" title="View all posts in Commercial Maintenance" rel="category">Commercial Maintenance</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/commercial-snow-and-ice-management/" title="View all posts in Commercial Snow and Ice Management" rel="category">Commercial Snow and Ice Management</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/crimson-valley-landscaping/" title="View all posts in Crimson Valley Landscaping" rel="category">Crimson Valley Landscaping</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/design-build-landscaping/" title="View all posts in Design Build Landscaping" rel="category">Design Build Landscaping</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/education/" title="View all posts in education" rel="category">education</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/key-performance-indicators/" title="View all posts in key performance indicators" rel="category">key performance indicators</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/labor/" title="View all posts in Labor" rel="category">Labor</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/landscaper-profile/" title="View all posts in Landscaper Profile" rel="category">Landscaper Profile</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/national-association-of-landscape-professionals/" title="View all posts in National Association of Landscape Professionals" rel="category">National Association of Landscape Professionals</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/skills/" title="View all posts in Skills" rel="category">Skills</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/staffing/" title="View all posts in staffing" rel="category">staffing</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/the-yardstick/" title="View all posts in The Yardstick" rel="category">The Yardstick</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/turf-august-2022/" title="View all posts in Turf August 2022" rel="category">Turf August 2022</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/turf-august-2022-issue/" title="View all posts in Turf August 2022 Issue" rel="category">Turf August 2022 Issue</a> </div>
</article>
<div class="post-nav section-container clearfix">
<a class="post-previous" href="https://turfmagazine.com/manufacturersupplier-updates/last-chance-for-current-special-offer-with-bayers-now-solutions-program/">
<i class="icon-entypo-left-open-big"></i>
<h3 class="title title-small">
<span class="super-title">Previous post</span>
Last Chance For Current Special Offer With Bayer's NOW Solutions Program </h3>
</a>
</div>
<div class="about-author section-container clearfix vcard author">
<img alt="Christine Menapace" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;200&#039;%20height=&#039;200&#039;%20viewBox=&#039;0%200%20200%20200&#039;%3E%3C/svg%3E" class="avatar avatar-200 photo perfmatters-lazy" height="200" width="200" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=200&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=400&#038;r=r 2x" /><noscript><img alt='Christine Menapace' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=200&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=400&#038;r=r 2x' class='avatar avatar-200 photo' height='200' width='200' /></noscript>
<div class="about-author-info">
<h3 class="author-name title title-medium">
<span class="super-title">About the Author</span>
<span class="fn">Christine Menapace</span>
</h3>
<div class="author-bio"></div>
<div class="author-socials">
</div>
</div>
</div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Related Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-108030 post-box post-box-headline">
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscaping-business-insurance/" title="Permalink to Landscaping Business Insurance" rel="bookmark">Landscaping Business Insurance</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/e6588f4bdd56eec8333e80fea338ac0b?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/e6588f4bdd56eec8333e80fea338ac0b?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e6588f4bdd56eec8333e80fea338ac0b?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/e6588f4bdd56eec8333e80fea338ac0b?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jay-bell/" title="View all posts by Jay Bell">Jay Bell</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscaping-business-insurance/" class="post-date" title="Permalink to Landscaping Business Insurance" rel="bookmark">September 19, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/landscaping-business-insurance/" title="Permalink to Landscaping Business Insurance" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-BizManagement-Insurance-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="landscaping business insurance" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-BizManagement-Insurance-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-BizManagement-Insurance-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
</article> </div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-107937 post-box post-box-headline">
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-elevate-expo-preview/" title="Permalink to Get Equipped: ELEVATE Expo Preview" rel="bookmark">Get Equipped: ELEVATE Expo Preview</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-elevate-expo-preview/" class="post-date" title="Permalink to Get Equipped: ELEVATE Expo Preview" rel="bookmark">September 14, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-elevate-expo-preview/" title="Permalink to Get Equipped: ELEVATE Expo Preview" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-GE-NALPElevatePreview-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="NALP ELEVATE Expo" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-GE-NALPElevatePreview-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/TurfAug22-GE-NALPElevatePreview-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
</article> </div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-107774 post-box post-box-headline">
<h3 class="title title-small"><a href="https://turfmagazine.com/charitable-work/attending-elevate-dont-miss-this-free-concert-of-award-winning-country-music/" title="Permalink to Attending ELEVATE? Don&#8217;t Miss This Free Concert Of Award Winning Country Music!" rel="bookmark">Attending ELEVATE? Don&#8217;t Miss This Free Concert Of Award Winning Country Music!</a></h3>
<div class="post-meta header-font">
<img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/charitable-work/attending-elevate-dont-miss-this-free-concert-of-award-winning-country-music/" class="post-date" title="Permalink to Attending ELEVATE? Don&#8217;t Miss This Free Concert Of Award Winning Country Music!" rel="bookmark">September 12, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://turfmagazine.com/charitable-work/attending-elevate-dont-miss-this-free-concert-of-award-winning-country-music/" title="Permalink to Attending ELEVATE? Don&#8217;t Miss This Free Concert Of Award Winning Country Music!" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/HLSG_ElevateExpo_EventBrite0039.19.2022-9900000000079e3c-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/HLSG_ElevateExpo_EventBrite0039.19.2022-9900000000079e3c-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/HLSG_ElevateExpo_EventBrite0039.19.2022-9900000000079e3c-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
</article> </div>
</div>
</div>
<div id="comments" class="section-container clearfix">
<h3 class="section-title">No Comment</h3>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/turfmagazine/the-yardstick/the-yardstick-mike-sanders-crimson-valley-landscaping/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://turfmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p>
<p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p>
<p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='108053' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ced53de82a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="2" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="https://turfmagazine.com/" id="searchform" class="searchform" method="get">
<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="custom_html-8" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget">
<center>
<div id="div-gpt-ad-1467129242315-5">
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div></div><div id="vw_widget_latest_category-6" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-107973 post-box fly-in animated-content post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/lawn-care/how-to-choose-the-right-lawn-mower-for-your-business/" title="Permalink to How To Choose The Right Lawn Mower For Your Business" rel="bookmark">
<img width="750" height="420" src="https://turfmagazine.com/wp-content/uploads/2022/09/Turf_PROX-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="Cub Cadet machines" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/Turf_PROX-750x420.jpg 750w, https://turfmagazine.com/wp-content/uploads/2022/09/Turf_PROX-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" /> </a>
</div>
<div class="post-box-inner">
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://turfmagazine.com/category/innovation/" title="View all posts in Innovation" rel="category">Innovation</a><a class="label label-small" href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/category/maintenance/" title="View all posts in Maintenance" rel="category">Maintenance</a><a class="label label-small" href="https://turfmagazine.com/category/manufacturersupplier-updates/" title="View all posts in Manufacturer/Supplier Updates" rel="category">Manufacturer/Supplier Updates</a><a class="label label-small" href="https://turfmagazine.com/category/products/" title="View all posts in Products" rel="category">Products</a><a class="label label-small" href="https://turfmagazine.com/category/sponsored-content/" title="View all posts in Sponsored Content" rel="category">Sponsored Content</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
<h3 class="title"><a href="https://turfmagazine.com/lawn-care/how-to-choose-the-right-lawn-mower-for-your-business/" title="Permalink to How To Choose The Right Lawn Mower For Your Business" rel="bookmark">How To Choose The Right Lawn Mower For Your Business</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a> </div>
<div class="post-excerpt ">Choosing the right machine is critical for success. Cub Cadet builds machines that are built different to support your business. Content Sponsored By Your business ...</div>
<div class="post-box-footer clearfix">
</div>
</div>
</article></div></div><div id="custom_html-7" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget">
<center>
<div id="div-gpt-ad-1467129242315-6">
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div></div><div id="custom_html-5" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><a class="covid-title" style="font-family: Oswald; line-height: 1.2em; font-size: 2.4em; font-weight: bold;" href="https://turfmagazine.com/category/covid-19/">COVID-19 News</a></div></div><div id="vw_widget_latest_category-9" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><div class="post-box-list"><article class="post-104213 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">
<img width="360" height="360" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;360&#039;%20height=&#039;360&#039;%20viewBox=&#039;0%200%20360%20360&#039;%3E%3C/svg%3E" class="attachment-vw_square_small size-vw_square_small wp-post-image perfmatters-lazy" alt data-src="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg" data-srcset="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-80x80.jpg 80w" data-sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" srcset="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /></noscript> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" class="post-date" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">September 20, 2021</a>
</div>
<div class="post-categories clearfix">
<div class="label label-light label-small" title="Audio Post"><i class="icon-entypo-note-beamed"></i></div><a class="label label-small" href="https://turfmagazine.com/category/contractor-profiles/" title="View all posts in Contractor Profiles" rel="category">Contractor Profiles</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article><article class="post-103604 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">
<img width="360" height="360" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;360&#039;%20height=&#039;360&#039;%20viewBox=&#039;0%200%20360%20360&#039;%3E%3C/svg%3E" class="attachment-vw_square_small size-vw_square_small wp-post-image perfmatters-lazy" alt="water conservation" data-src="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg" data-srcset="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-80x80.jpg 80w" data-sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="water conservation" srcset="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /></noscript> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">Irrigation &#038; Water Conservation</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/russ-jundt/" title="View all posts by Russ Jundt">Russ Jundt</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" class="post-date" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">June 30, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/irrigation/" title="View all posts in Irrigation" rel="category">Irrigation</a><a class="label label-small" href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/operations-and-services/" title="View all posts in Operations &amp; Services" rel="category">Operations &amp; Services</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article><article class="post-102610 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">
<img width="360" height="360" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;360&#039;%20height=&#039;360&#039;%20viewBox=&#039;0%200%20360%20360&#039;%3E%3C/svg%3E" class="attachment-vw_square_small size-vw_square_small wp-post-image perfmatters-lazy" alt="Turf Spring 2021 Issue" data-src="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png" data-srcset="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png 360w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-150x150.png 150w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-80x80.png 80w" data-sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Turf Spring 2021 Issue" srcset="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png 360w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-150x150.png 150w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-80x80.png 80w" sizes="(max-width: 360px) 100vw, 360px" /></noscript> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">Turf Spring 2021 Issue</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" class="post-date" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">March 12, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/from-the-editor/" title="View all posts in From the Editor" rel="category">From the Editor</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article></div></div><div id="custom_html-2" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><a class="twitter-timeline" data-lang="en" data-dnt="true" data-tweet-limit="1" data-width="300" data-height="300" data-link-color="#586a54" href="https://twitter.com/TurfMagazine?ref_src=twsrc%5Etfw">Tweets by TurfMagazine</a> <script async charset="utf-8" data-pmdelayedscript="//platform.twitter.com/widgets.js" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script></center>
<br>
</div></div><div id="custom_html-9" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget">
<center>
<div id="div-gpt-ad-1467129242315-7">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div></div></div> </aside>
</div>
</div>
<script>setTimeout(function(){var t=document.createElement("script");t.setAttribute("src","https://groupcmedia.dragonforms.com/getEmbeddedClientScript.do?embeddedsite=TRF_NLResponsive"),t.setAttribute("type","text/javascript"),document.body.appendChild(t)},5);</script><div id="container-TRF_NLResponsive"><iframe id="TRF_NLResponsive" class="perfmatters-lazy" data-src="https://groupcmedia.dragonforms.com/TRF_NLResponsive?dragoniframe=true"></iframe><noscript><iframe id="TRF_NLResponsive" src="https://groupcmedia.dragonforms.com/TRF_NLResponsive?dragoniframe=true"></iframe></noscript></div>
<br>
<hr>
<br>

<center>
<div id="div-gpt-ad-1467129242315-0">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>
<footer id="footer">
<div class="footer-sidebar">
<div class="container">
<div class="row">
<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
<div id="text-16" class="widget vw-sidebar-footer-1 widget_text"> <div class="textwidget"><h3 class="widget-title">Our Sites</h3>
<a title="" href="https://facilityexecutive.com/" target="_blank" rel="noopener">Facility Executive</a> <br> <a title="" href="https://turfmagazine.com/turf-design-build/">Turf Design Build</a> <br> <a title="" href="https://turfmagazine.com/tree-services/">Tree Services</a><br> <a title="" href="https://turfmagazine.com/category/plow/">Plow</a><br></div>
</div> </div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Group C Media. All rights reserved. | <a title="About Us" href="/about-us">About Us</a> | <a title="Advertise" href="https://turfmagazine.com/advertise-with-us/">Advertise</a> | <a title="Reprints" href="/reprints">Reprints</a> | <a title="Privacy" href="http://groupcmedia.com/privacy-policy-2/">Privacy</a></div>
<div class="col-sm-6 copyright-right">
<a class="back-to-top" href="#top">&uarr; Back to top</a>
</div>
</div>
</div>
</div>
</footer>
</div> 
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js?ver=8.5' id='pinterest-pro-js-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js?ver=8.5' id='subscribe-forms-js-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=8.5' id='easy-social-share-buttons-core-js' defer></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/turfmagazine.com\/wp-admin\/admin-ajax.php","essb3_nonce":"eb1cbefe4a","essb3_plugin_url":"https:\/\/turfmagazine.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/turfmagazine.com\/","post_id":"108053"};
</script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=1.9.5' id='perfmatters-lazy-load-js-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat' id='vwscjs-main-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/tacocat/js/gC-jQ-scripts.js?ver=2.1.3' id='theme_js-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat' id='vwjs-fitvids-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat' id='vwjs-isotope-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat' id='vwjs-flexslider-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat' id='vwjs-swipebox-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat' id='vwjs-asset-js' defer></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat' id='vwjs-main-js' defer></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"presso2-0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js' defer></script>
<script defer type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1660663721' id='akismet-frontend-js'></script>
<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
<script type="text/javascript"></script><script>document.addEventListener("DOMContentLoaded",function(){var lazyLoadInstance=new LazyLoad({elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("loaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}});});function perfmattersLazyLoadYouTube(e){var t=document.createElement("iframe"),r="ID?";r+=0===e.dataset.query.length?"":e.dataset.query+"&",r+="autoplay=1",t.setAttribute("src",r.replace("ID",e.dataset.src)),t.setAttribute("frameborder","0"),t.setAttribute("allowfullscreen","1"),t.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),e.replaceChild(t,e.firstChild)}</script> <script>
jQuery(document).ready(function(){
        jQuery("#page-content .post-content div").css("margin-bottom", "0");
        jQuery("#page-content .post-content div div").css("margin-bottom", "10px");
    });
</script>
<script type="text/javascript" id="perfmatters-delayed-styles-js">!function(){const e=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];function t(){document.querySelectorAll("link[data-pmdelayedstyle]").forEach(function(e){e.setAttribute("href",e.getAttribute("data-pmdelayedstyle"))}),e.forEach(function(e){window.removeEventListener(e,t,{passive:!0})})}e.forEach(function(e){window.addEventListener(e,t,{passive:!0})})}();</script><script type="text/javascript" id="perfmatters-delayed-scripts-js">const perfmattersDelayTimer = setTimeout(pmLoadDelayedScripts,10*1000);const perfmattersUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];perfmattersUserInteractions.forEach(function(event){window.addEventListener(event,pmTriggerDelayedScripts,{passive:!0})});function pmTriggerDelayedScripts(){pmLoadDelayedScripts();clearTimeout(perfmattersDelayTimer);perfmattersUserInteractions.forEach(function(event){window.removeEventListener(event, pmTriggerDelayedScripts,{passive:!0});});}function pmLoadDelayedScripts(){document.querySelectorAll("script[data-pmdelayedscript]").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-pmdelayedscript"));});}</script><script>(function(){var js = "window['__CF$cv$params']={r:'74e5bcff9d07cf28',m:'8LG7sKHRBFonLN2y2XqD6omsE3XWGBfteOaVlEPazr4-1663794109-0-AbsiemE5Q75kl65OvcbNm8YRt4u+MhBrgm8sE+VxUfYuAyBuY1CNyJaYDtpBjonK9N/KSVU809HgHfEDA5UAfgb/bK6zU4VS/Yxj3uR/pe9ushGvhKy5F5ma/jKrHLdoDrkpZ5KgaGvDTNL02ysLdxXpFaBmMg9Bom9qcWtbOBv9/GQBx7dXKaa09hAO/weyy3v8rErxx+zFxEww3qu3acqlnKhST6KOqhA4UAt+2kAj',s:[0xcb3d928cee,0xde13ac6da4],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
