<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="google-site-verification" content="xkrJ0rSk8sSEq92tIV4hBiMQPSKheVMadhUWwCCTdIE" /><link rel="shortcut icon" href="https://turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" /><meta charset="UTF-8"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV35XJ5');</script> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel='preconnect' href='https://www.googletagmanager.com'><link rel='preconnect' href='https://www.google-analytics.com'><link rel='preconnect' href='https://www.googletagservices.com'><link rel='preconnect' href='https://partner.googleadservices.com'><link rel='preconnect' href='https://securepubads.g.doubleclick.net'><link rel='preconnect' href='https://tpc.googlesyndication.com'><link rel='preconnect' href='https://imasdk.googleapis.com'><link rel='preconnect' href='https://z.moatads.com'><link rel='dns-prefetch' href='//www.googletagmanager.com'><link rel='dns-prefetch' href='//www.google-analytics.com'><link rel='dns-prefetch' href='//ssl.google-analytics.com'><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Fertilizer Selection: Label Literacy" /><meta property="og:description" content="Fertilizer selection goes beyond NPK, and understanding labels is vital to the success of your program and customer satisfaction." /><meta property="og:url" content="https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/" /><meta property="og:site_name" content="Turf Magazine" /><meta property="article:tag" content="Fall Fertilization" /><meta property="article:tag" content="fertilizer" /><meta property="article:tag" content="Fertilizer Labels" /><meta property="article:tag" content="fertilizer selection" /><meta property="article:tag" content="Granular Fertilizer" /><meta property="article:tag" content="landscaping services" /><meta property="article:tag" content="lawn care" /><meta property="article:tag" content="Liquid Fertilizer" /><meta property="article:tag" content="NPK" /><meta property="article:tag" content="Quick-release fertilizer" /><meta property="article:tag" content="Slow-release fertilizer" /><meta property="article:tag" content="Turf October 2022" /><meta property="article:tag" content="Turf October 2022 Issue" /><meta property="article:section" content="General Turf Care" /><meta property="article:published_time" content="2022-11-01T16:42:47-04:00" /><meta property="og:image" content="https://turfmagazine.com/wp-content/uploads/2022/11/AdobeStock_105849481hemerocallis.jpg" /><meta property="og:image:secure_url" content="https://turfmagazine.com/wp-content/uploads/2022/11/AdobeStock_105849481hemerocallis.jpg" /><meta property="og:image:width" content="770" /><meta property="og:image:height" content="499" /><title>Fertilizer Selection: Label Literacy</title><link rel='preload' href='https://turfmagazine.com/wp-content/cache/perfmatters/turfmagazine.com/css/post.used.css' as='style' onload="this.rel='stylesheet';this.removeAttribute('onload');"><link rel="stylesheet" id="perfmatters-used-css" href="https://turfmagazine.com/wp-content/cache/perfmatters/turfmagazine.com/css/post.used.css" media="all" /><link rel='preload' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/font/zocial.woff?97035448' as='font' crossorigin><link rel='preload' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/font/entypo.woff?5488184' as='font' crossorigin><meta name="description" content="Fertilizer selection goes beyond NPK, and understanding labels is vital to the success of your program and customer satisfaction." /><link rel="canonical" href="https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/" /><link rel="next" href="https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/2/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Fertilizer Selection: Label Literacy" /><meta property="og:description" content="Fertilizer selection goes beyond NPK, and understanding labels is vital to the success of your program and customer satisfaction." /><meta property="og:url" content="https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/" /><meta property="og:site_name" content="Turf Magazine" /><meta property="article:publisher" content="https://www.facebook.com/TurfMagazine" /><meta property="article:published_time" content="2022-11-01T20:42:47+00:00" /><meta property="og:image" content="https://turfmagazine.com/wp-content/uploads/2022/11/AdobeStock_105849481hemerocallis.jpg" /><meta property="og:image:width" content="770" /><meta property="og:image:height" content="499" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Mark Sybouts" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TurfMagazine" /><meta name="twitter:site" content="@TurfMagazine" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Mark Sybouts" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="8 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='stylesheet' id='wp-block-library-css' data-pmdelayedstyle="https://turfmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3" type='text/css' media='all' /><link rel='stylesheet' id='subscribe-forms-css-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.5" type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css' href='https://turfmagazine.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.5' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0" type='text/css' media='all' /><link rel='stylesheet' id='vwcss-flexslider-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/cache/autoptimize/css/autoptimize_single_cc9a0a89fb53ae7ad0f5e8cd90290556.css?ver=1.1%20tacOcat" type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-social-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/cache/autoptimize/css/autoptimize_single_ec5ef38924a2675e9f8a21cf77309450.css?ver=1.1%20tacOcat" type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-entypo-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/cache/autoptimize/css/autoptimize_single_913c6713827157baa9ac6d47c26d4319.css?ver=1.1%20tacOcat" type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-symbol-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/cache/autoptimize/css/autoptimize_single_79dbe873d3c51f0c8de48944b3fd5904.css?ver=1.1%20tacOcat" type='text/css' media='all' /><link rel='stylesheet' id='vwcss-swipebox-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/cache/autoptimize/css/autoptimize_single_82a7c62e1efed4685e6dba24c74cc1cc.css?ver=1.1%20tacOcat" type='text/css' media='all' /><link rel='stylesheet' id='vwcss-bootstrap-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/cache/autoptimize/css/autoptimize_single_30c08fbab1cec1847ec1024fb63d6d68.css?ver=1.1%20tacOcat" type='text/css' media='all' /><link rel='stylesheet' id='vwcss-theme-css' data-pmdelayedstyle="https://turfmagazine.com/wp-content/cache/autoptimize/css/autoptimize_single_d8121f77e8064e4bfcaba744f562fe72.css?ver=1.1%20tacOcat" type='text/css' media='all' /> <script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='instant-search-js-extra'>var instant_search = {"blog_url":"https:\/\/turfmagazine.com","ajax_url":"https:\/\/turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script type="pmdelayedscript" src="https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_3c8a3561af01aef985d3b12628f317e8.js?ver=1.1%20tacOcat" id="instant-search-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://turfmagazine.com/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-120631451-2', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style type="text/css" id="custom-background-css">body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-color: #ffffff; background-image: url('https://turfmagazine.com/wp-content/uploads/2022/10/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }</style><style id="vw-custom-font" type="text/css"></style><style type="text/css">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</style><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1667334268129{background-color: #b6d6a2 !important;}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.loaded,.perfmatters-lazy>img.loaded,.perfmatters-lazy[data-was-processed=true],.perfmatters-lazy.loaded>img{opacity:1;transition:opacity 500ms}</style> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var dfp_adDisplay_js = "/127596786/";</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script> <link rel="stylesheet" data-pmdelayedstyle="https://olytics.omeda.com/olytics/css/v3/p/olytics.css"><style type="text/css">html {
    height: 100%;
    overflow: hidden;
    width: 100%;
}

body {
    height: 100%;
    overflow-x: hidden;
    overflow-y: auto;
    width: 100%;
}</style> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7839309036119988" crossorigin="anonymous" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="text/javascript">// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});</script> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">olytics.fire( 

    { 

    behaviorId: '4014E3567790A2D', 

    category: "General Turf Care, Lawn Care, Magazine, Maintenance, The Latest, Turf &amp; Ornamentals",

    tag: "Fall Fertilization, fertilizer, Fertilizer Labels, fertilizer selection, Granular Fertilizer, landscaping services, lawn care, Liquid Fertilizer, NPK, Quick-release fertilizer, Slow-release fertilizer, Turf October 2022, Turf October 2022 Issue"

  } 

);</script> </head><body id="top" class="post-template-default single single-post postid-108561 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects essb-8.5 wpb-js-composer js-comp-ver-6.9.0 vc_responsive"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV35XJ5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <br><center><div id="div-gpt-ad-1467129242315-1"> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});</script> </div></center><nav id="mobile-nav-wrapper"></nav><div id="off-canvas-body-inner"><div id="top-bar" class="top-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="top-bar-right"> <a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://www.linkedin.com/company/turf-magazine/" title="LinkedIn" target="_blank"><i class="icon-social-linkedin"></i></a><a class="site-social-icon" href="https://www.pinterest.com/commercial_industry_news/turf-magazine-news/" title="Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a><a class="site-social-icon" href="https://turfmagazine.com/feed/" title="RSS" target="_blank"><i class="icon-social-rss"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCKAs593uOT-TYoyi0zXH4_Q" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a> <a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div> <a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a><nav id="top-nav-wrapper"><ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="#" class="menu-link main-menu-link"><span>Subscribe</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-94602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/TRFland" class="menu-link sub-menu-link"><span>Magazine</span></a></li><li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TRF_pref_page" class="menu-link sub-menu-link"><span>Newsletter</span></a></li><li id="nav-menu-item-96846" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link sub-menu-link"><span>Back Issues</span></a></li></ul></li><li id="nav-menu-item-104020" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link main-menu-link"><span>Digital Editions</span></a></li><li id="nav-menu-item-102734" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://turf.hotims.com/" class="menu-link main-menu-link"><span>Free Product Info</span></a></li><li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li><li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li><li id="nav-menu-item-94417" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://turfmagazine.com/advertise-with-us/" class="menu-link main-menu-link"><span>Advertise</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-102181" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://turfmagazine.com/advertise-with-us/" class="menu-link sub-menu-link"><span>Media Kit</span></a></li><li id="nav-menu-item-102180" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://turfmagazine.com/editorial-calendar/" class="menu-link sub-menu-link"><span>Turf Editorial Calendar</span></a></li></ul></li><li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li></ul></nav></div></div></div></div><header class="main-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div id="logo" class=""> <a href="https://turfmagazine.com/"> <img src="https://turfmagazine.com/wp-content/uploads/2020/04/TURFLogoRegisterMark-Retina.png" width="203" height="90" alt="Turf Magazine" class="logo-retina" /> <img src="https://turfmagazine.com/wp-content/uploads/2020/04/TurfLogo-RegisterMark-203x90.png" width="203" height="90" alt="Turf Magazine" class="logo-original" /><h2 id="site-tagline" class="subtitle">Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.</h2> </a></div><div class="header-ads"><div id="div-gpt-ad-1467129242315-4"> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});</script> </div></div></div></div></div></header><div class="main-nav-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://turfmagazine.com/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li><li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li></ul><ul class="sub-posts"><li class="col-sm-4"><article class="post-108425 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/business-management/lowes-releases-pro-survey-on-2023-outlook-provember-deals/" title="Permalink to Lowe&#8217;s Releases Pro Survey On 2023 Outlook &#038; PROvember Deals" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-11.50.25-AM-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Lowes" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-11.50.25-AM-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-11.50.25-AM-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/business-management/lowes-releases-pro-survey-on-2023-outlook-provember-deals/" title="Permalink to Lowe&#8217;s Releases Pro Survey On 2023 Outlook &#038; PROvember Deals" rel="bookmark">Lowe&#8217;s Releases Pro Survey On 2023 Outlook &#038; PROvember Deals</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/business-management/lowes-releases-pro-survey-on-2023-outlook-provember-deals/" class="post-date" title="Permalink to Lowe&#8217;s Releases Pro Survey On 2023 Outlook &#038; PROvember Deals" rel="bookmark">October 27, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-108281 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/manufacturersupplier-updates/bobcat-completes-manufacturing-facility-expansion-in-statesville-n-c/" title="Permalink to Bobcat Completes Manufacturing Facility Expansion in NC" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Doosan-Bobcat-Ribbon-Cutting-Before-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Bobcat Statesville" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Doosan-Bobcat-Ribbon-Cutting-Before-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Doosan-Bobcat-Ribbon-Cutting-Before-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/manufacturersupplier-updates/bobcat-completes-manufacturing-facility-expansion-in-statesville-n-c/" title="Permalink to Bobcat Completes Manufacturing Facility Expansion in NC" rel="bookmark">Bobcat Completes Manufacturing Facility Expansion in NC</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/manufacturersupplier-updates/bobcat-completes-manufacturing-facility-expansion-in-statesville-n-c/" class="post-date" title="Permalink to Bobcat Completes Manufacturing Facility Expansion in NC" rel="bookmark">October 18, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-108200 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/scholarship-opportunities/gps-insight-launches-skilled-trades-scholarship-program/" title="Permalink to GPS Insight Launches Skilled Trades Scholarship Program" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Scholarship-Social-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="GPS Scholarship" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Scholarship-Social-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Scholarship-Social-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/scholarship-opportunities/gps-insight-launches-skilled-trades-scholarship-program/" title="Permalink to GPS Insight Launches Skilled Trades Scholarship Program" rel="bookmark">GPS Insight Launches Skilled Trades Scholarship Program</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/scholarship-opportunities/gps-insight-launches-skilled-trades-scholarship-program/" class="post-date" title="Permalink to GPS Insight Launches Skilled Trades Scholarship Program" rel="bookmark">October 17, 2022</a></div></div></article></li></ul></div></li><li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://turfmagazine.com/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li><li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li><li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li><li id="nav-menu-item-78899" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/all-tree-services/" class="menu-link sub-menu-link"><span>Tree Services</span></a></li><li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li><li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/plow/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li><li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li></ul><ul class="sub-posts"><li class="col-sm-4"><article class="post-107707 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/equip-exposition/tips-for-first-time-equip-attendees/" title="Permalink to Tips For First-Time Equip Attendees" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/04/Equip_Expo_demo-drone_edit02sm-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Equip Sells Out" srcset="https://turfmagazine.com/wp-content/uploads/2022/04/Equip_Expo_demo-drone_edit02sm-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/04/Equip_Expo_demo-drone_edit02sm-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/equip-exposition/tips-for-first-time-equip-attendees/" title="Permalink to Tips For First-Time Equip Attendees" rel="bookmark">Tips For First-Time Equip Attendees</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/equip-exposition/tips-for-first-time-equip-attendees/" class="post-date" title="Permalink to Tips For First-Time Equip Attendees" rel="bookmark">September 7, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-107220 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/all-tree-services/drip-irrigation-used-in-uks-first-of-its-kind-carbon-sequestering-initiative/" title="Permalink to Drip Irrigation Used In UK’s First-of-its-Kind Carbon Sequestering Initiative" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/07/Each-Dripper-is-marked-for-easy-visibility-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="netafim" srcset="https://turfmagazine.com/wp-content/uploads/2022/07/Each-Dripper-is-marked-for-easy-visibility-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/07/Each-Dripper-is-marked-for-easy-visibility-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/all-tree-services/drip-irrigation-used-in-uks-first-of-its-kind-carbon-sequestering-initiative/" title="Permalink to Drip Irrigation Used In UK’s First-of-its-Kind Carbon Sequestering Initiative" rel="bookmark">Drip Irrigation Used In UK’s First-of-its-Kind Carbon Sequestering Initiative</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/all-tree-services/drip-irrigation-used-in-uks-first-of-its-kind-carbon-sequestering-initiative/" class="post-date" title="Permalink to Drip Irrigation Used In UK’s First-of-its-Kind Carbon Sequestering Initiative" rel="bookmark">August 17, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-107586 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/business-management/siteone-landscape-supply-launches-free-online-estimates-tool/" title="Permalink to SiteOne Landscape Supply Launches Free Online Estimates Tool" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/08/Estimate--360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Estimates Tool" srcset="https://turfmagazine.com/wp-content/uploads/2022/08/Estimate--360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/08/Estimate--265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/business-management/siteone-landscape-supply-launches-free-online-estimates-tool/" title="Permalink to SiteOne Landscape Supply Launches Free Online Estimates Tool" rel="bookmark">SiteOne Landscape Supply Launches Free Online Estimates Tool</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/business-management/siteone-landscape-supply-launches-free-online-estimates-tool/" class="post-date" title="Permalink to SiteOne Landscape Supply Launches Free Online Estimates Tool" rel="bookmark">August 16, 2022</a></div></div></article></li></ul></div></li><li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container"><ul class="sub-posts"><li class="col-sm-4"><article class="post-108534 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/industry-news/13-facts-about-bats-for-halloween/" title="Permalink to 13 Facts About Bats For Halloween!" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/mexicanlong-tonguedbatusfwsphoto-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/mexicanlong-tonguedbatusfwsphoto-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/mexicanlong-tonguedbatusfwsphoto-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/industry-news/13-facts-about-bats-for-halloween/" title="Permalink to 13 Facts About Bats For Halloween!" rel="bookmark">13 Facts About Bats For Halloween!</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/industry-news/13-facts-about-bats-for-halloween/" class="post-date" title="Permalink to 13 Facts About Bats For Halloween!" rel="bookmark">October 31, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-108500 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/nurseryplant-materials/groundcover-alternatives-to-mulch/" title="Permalink to Groundcover Alternatives To Mulch " rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Carex-pensylvanica-June-18-2018-article-web-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Groundcovers" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Carex-pensylvanica-June-18-2018-article-web-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Carex-pensylvanica-June-18-2018-article-web-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/groundcover-alternatives-to-mulch/" title="Permalink to Groundcover Alternatives To Mulch " rel="bookmark">Groundcover Alternatives To Mulch </a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/bruce-crawford/" title="View all posts by Bruce Crawford">Bruce Crawford</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/nurseryplant-materials/groundcover-alternatives-to-mulch/" class="post-date" title="Permalink to Groundcover Alternatives To Mulch " rel="bookmark">October 30, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-108043 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/lawn-care/the-war-on-pests-from-spotted-lanternfly-to-pythons/" title="Permalink to The War On Pests : From Spotted Lanternfly To&#8230; Pythons!" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/burmese-python-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="War on Pests" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/burmese-python-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/burmese-python-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/lawn-care/the-war-on-pests-from-spotted-lanternfly-to-pythons/" title="Permalink to The War On Pests : From Spotted Lanternfly To&#8230; Pythons!" rel="bookmark">The War On Pests : From Spotted Lanternfly To&#8230; Pythons!</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/lawn-care/the-war-on-pests-from-spotted-lanternfly-to-pythons/" class="post-date" title="Permalink to The War On Pests : From Spotted Lanternfly To&#8230; Pythons!" rel="bookmark">October 21, 2022</a></div></div></article></li></ul></div></li><li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container"><ul class="sub-posts"><li class="col-sm-4"><article class="post-108445 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/from-the-editor/turf-october-2022-issue/" title="Permalink to Turf October 2022 Issue" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Turf2022-October-CoverFNL-web-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Turf October 2022 Issue" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Turf2022-October-CoverFNL-web-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Turf2022-October-CoverFNL-web-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/from-the-editor/turf-october-2022-issue/" title="Permalink to Turf October 2022 Issue" rel="bookmark">Turf October 2022 Issue</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/from-the-editor/turf-october-2022-issue/" class="post-date" title="Permalink to Turf October 2022 Issue" rel="bookmark">October 27, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-108463 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-equip-exposition-highlights/" title="Permalink to Get Equipped: Equip Exposition Highlights" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Equip.Expo_.Featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Equip Exposition Highlights" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Equip.Expo_.Featured-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Equip.Expo_.Featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-equip-exposition-highlights/" title="Permalink to Get Equipped: Equip Exposition Highlights" rel="bookmark">Get Equipped: Equip Exposition Highlights</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-equip-exposition-highlights/" class="post-date" title="Permalink to Get Equipped: Equip Exposition Highlights" rel="bookmark">October 27, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-108425 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/business-management/lowes-releases-pro-survey-on-2023-outlook-provember-deals/" title="Permalink to Lowe&#8217;s Releases Pro Survey On 2023 Outlook &#038; PROvember Deals" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-11.50.25-AM-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Lowes" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-11.50.25-AM-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-11.50.25-AM-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/business-management/lowes-releases-pro-survey-on-2023-outlook-provember-deals/" title="Permalink to Lowe&#8217;s Releases Pro Survey On 2023 Outlook &#038; PROvember Deals" rel="bookmark">Lowe&#8217;s Releases Pro Survey On 2023 Outlook &#038; PROvember Deals</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/business-management/lowes-releases-pro-survey-on-2023-outlook-provember-deals/" class="post-date" title="Permalink to Lowe&#8217;s Releases Pro Survey On 2023 Outlook &#038; PROvember Deals" rel="bookmark">October 27, 2022</a></div></div></article></li></ul></div></li><li id="nav-menu-item-97842" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/all-tree-services/" class="menu-link main-menu-link"><span>Tree Services <sup>®</sup></span></a><div class="sub-menu-container"><ul class="sub-posts"><li class="col-sm-4"><article class="post-108500 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/nurseryplant-materials/groundcover-alternatives-to-mulch/" title="Permalink to Groundcover Alternatives To Mulch " rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Carex-pensylvanica-June-18-2018-article-web-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Groundcovers" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Carex-pensylvanica-June-18-2018-article-web-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Carex-pensylvanica-June-18-2018-article-web-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/groundcover-alternatives-to-mulch/" title="Permalink to Groundcover Alternatives To Mulch " rel="bookmark">Groundcover Alternatives To Mulch </a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/bruce-crawford/" title="View all posts by Bruce Crawford">Bruce Crawford</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/nurseryplant-materials/groundcover-alternatives-to-mulch/" class="post-date" title="Permalink to Groundcover Alternatives To Mulch " rel="bookmark">October 30, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-108412 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/safety/tips-on-reducing-chainsaw-kickback-from-oregon-products/" title="Permalink to Tips On Avoiding Chainsaw Kickback From Oregon Products" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2020/06/SpeedCut-Nano_Action-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Chainsaw" srcset="https://turfmagazine.com/wp-content/uploads/2020/06/SpeedCut-Nano_Action-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2020/06/SpeedCut-Nano_Action-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/safety/tips-on-reducing-chainsaw-kickback-from-oregon-products/" title="Permalink to Tips On Avoiding Chainsaw Kickback From Oregon Products" rel="bookmark">Tips On Avoiding Chainsaw Kickback From Oregon Products</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/safety/tips-on-reducing-chainsaw-kickback-from-oregon-products/" class="post-date" title="Permalink to Tips On Avoiding Chainsaw Kickback From Oregon Products" rel="bookmark">October 25, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-108345 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/all-tree-services/sentinel-gardens-native-trees-in-foreign-lands-to-predict-invasive-threats/" title="Permalink to Sentinel Gardens: Growing Native Trees In Foreign Lands To Predict Invasive Threats" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/vcsPRAsset_530638_122014_c57c8f39-9aa2-4302-8e16-2590bc58dbb8_0-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/vcsPRAsset_530638_122014_c57c8f39-9aa2-4302-8e16-2590bc58dbb8_0-1-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/vcsPRAsset_530638_122014_c57c8f39-9aa2-4302-8e16-2590bc58dbb8_0-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/all-tree-services/sentinel-gardens-native-trees-in-foreign-lands-to-predict-invasive-threats/" title="Permalink to Sentinel Gardens: Growing Native Trees In Foreign Lands To Predict Invasive Threats" rel="bookmark">Sentinel Gardens: Growing Native Trees In Foreign Lands To Predict Invasive Threats</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/all-tree-services/sentinel-gardens-native-trees-in-foreign-lands-to-predict-invasive-threats/" class="post-date" title="Permalink to Sentinel Gardens: Growing Native Trees In Foreign Lands To Predict Invasive Threats" rel="bookmark">October 20, 2022</a></div></div></article></li></ul></div></li><li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/plow/" class="menu-link main-menu-link"><span>PLOW <sup>®</sup></span></a><div class="sub-menu-container"><ul class="sub-posts"><li class="col-sm-4"><article class="post-108317 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-snow-ice-management/" title="Permalink to Get Equipped: Snow &#038; Ice Management" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/TurfAug22-GE-SnowIceEquipment-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="snow &amp; ice management solutions" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/TurfAug22-GE-SnowIceEquipment-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/TurfAug22-GE-SnowIceEquipment-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-snow-ice-management/" title="Permalink to Get Equipped: Snow &#038; Ice Management" rel="bookmark">Get Equipped: Snow &#038; Ice Management</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-snow-ice-management/" class="post-date" title="Permalink to Get Equipped: Snow &#038; Ice Management" rel="bookmark">October 13, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-108218 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/plow/snow-equipment-multitaskers/" title="Permalink to Snow Equipment Multitaskers" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/TurfAug22-SnowEquipmentMultitaskers-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Snow Equipment" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/TurfAug22-SnowEquipmentMultitaskers-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/TurfAug22-SnowEquipmentMultitaskers-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/plow/snow-equipment-multitaskers/" title="Permalink to Snow Equipment Multitaskers" rel="bookmark">Snow Equipment Multitaskers</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/300dbc9bfd949e33b751419f97e6c93e?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/300dbc9bfd949e33b751419f97e6c93e?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/300dbc9bfd949e33b751419f97e6c93e?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/300dbc9bfd949e33b751419f97e6c93e?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/scott-covelli/" title="View all posts by Scott Covelli">Scott Covelli</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/plow/snow-equipment-multitaskers/" class="post-date" title="Permalink to Snow Equipment Multitaskers" rel="bookmark">October 11, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-108173 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/turfmagazine/snow-ice-management-editorial/achieving-liquidity-in-snow-services/" title="Permalink to Achieving Liquidity In Snow Services" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/TurfAug22-SnowIceManagement-Liquidity-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="liquids snow services" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/TurfAug22-SnowIceManagement-Liquidity-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/TurfAug22-SnowIceManagement-Liquidity-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/turfmagazine/snow-ice-management-editorial/achieving-liquidity-in-snow-services/" title="Permalink to Achieving Liquidity In Snow Services" rel="bookmark">Achieving Liquidity In Snow Services</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/7465387e534d71363170486f1bce3532?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/7465387e534d71363170486f1bce3532?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/7465387e534d71363170486f1bce3532?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/7465387e534d71363170486f1bce3532?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/john-langton/" title="View all posts by John Langton">John Langton</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/turfmagazine/snow-ice-management-editorial/achieving-liquidity-in-snow-services/" class="post-date" title="Permalink to Achieving Liquidity In Snow Services" rel="bookmark">October 4, 2022</a></div></div></article></li></ul></div></li><li id="nav-menu-item-97843" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/tdb/" class="menu-link main-menu-link"><span>Turf Design Build <sup>®</sup></span></a><div class="sub-menu-container"><ul class="sub-posts"><li class="col-sm-4"><article class="post-108425 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/business-management/lowes-releases-pro-survey-on-2023-outlook-provember-deals/" title="Permalink to Lowe&#8217;s Releases Pro Survey On 2023 Outlook &#038; PROvember Deals" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-11.50.25-AM-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Lowes" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-11.50.25-AM-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-11.50.25-AM-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/business-management/lowes-releases-pro-survey-on-2023-outlook-provember-deals/" title="Permalink to Lowe&#8217;s Releases Pro Survey On 2023 Outlook &#038; PROvember Deals" rel="bookmark">Lowe&#8217;s Releases Pro Survey On 2023 Outlook &#038; PROvember Deals</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/business-management/lowes-releases-pro-survey-on-2023-outlook-provember-deals/" class="post-date" title="Permalink to Lowe&#8217;s Releases Pro Survey On 2023 Outlook &#038; PROvember Deals" rel="bookmark">October 27, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-108405 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/contractor-profiles/hurt-park-in-downtown-atlanta-gets-new-life/" title="Permalink to Hurt Park In Downtown Atlanta Gets New Life From HGOR Firm" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-3.54.12-PM-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Hunt Park" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-3.54.12-PM-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-3.54.12-PM-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/contractor-profiles/hurt-park-in-downtown-atlanta-gets-new-life/" title="Permalink to Hurt Park In Downtown Atlanta Gets New Life From HGOR Firm" rel="bookmark">Hurt Park In Downtown Atlanta Gets New Life From HGOR Firm</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/contractor-profiles/hurt-park-in-downtown-atlanta-gets-new-life/" class="post-date" title="Permalink to Hurt Park In Downtown Atlanta Gets New Life From HGOR Firm" rel="bookmark">October 24, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-107877 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/tdb/cat-trial-13-goodnight-cat-fleet-goodnight/" title="Permalink to CAT Trial 13: Goodnight, CAT Fleet, Goodnight" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/09/CAT-Trials-13-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="CAT Trial 13" srcset="https://turfmagazine.com/wp-content/uploads/2022/09/CAT-Trials-13-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2022/09/CAT-Trials-13-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/tdb/cat-trial-13-goodnight-cat-fleet-goodnight/" title="Permalink to CAT Trial 13: Goodnight, CAT Fleet, Goodnight" rel="bookmark">CAT Trial 13: Goodnight, CAT Fleet, Goodnight</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/edb1283861b8dfeca9b1ff1e1f3f2121?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/jschwartz/" title="View all posts by Jessica Schwartz">Jessica Schwartz</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/tdb/cat-trial-13-goodnight-cat-fleet-goodnight/" class="post-date" title="Permalink to CAT Trial 13: Goodnight, CAT Fleet, Goodnight" rel="bookmark">October 4, 2022</a></div></div></article></li></ul></div></li><li id="nav-menu-item-95655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://turfmagazine.com/turfmagazine/" class="menu-link main-menu-link"><span>Magazine</span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-95656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/" class="menu-link sub-menu-link"><span>Business Management</span></a></li><li id="nav-menu-item-95657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/turfmagazine/contractor-profiles-editorial/" class="menu-link sub-menu-link"><span>Contractor Profiles</span></a></li><li id="nav-menu-item-95658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/turfmagazine/cover-story/" class="menu-link sub-menu-link"><span>Cover Story</span></a></li><li id="nav-menu-item-103643" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/turfmagazine/get-equipped/" class="menu-link sub-menu-link"><span>Get Equipped</span></a></li><li id="nav-menu-item-95659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/turfmagazine/hardscapes-editorial/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li><li id="nav-menu-item-95660" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/turfmagazine/my-landscape/" class="menu-link sub-menu-link"><span>My Landscape</span></a></li><li id="nav-menu-item-95661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/turfmagazine/operations-and-services/" class="menu-link sub-menu-link"><span>Operations &#038; Services</span></a></li><li id="nav-menu-item-95662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/turfmagazine/snow-ice-management-editorial/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li><li id="nav-menu-item-95663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/turfmagazine/tree-care-editorial/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li><li id="nav-menu-item-95664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/turfmagazine/turf-and-ornamentals/" class="menu-link sub-menu-link"><span>Turf &#038; Ornamentals</span></a></li></ul><ul class="sub-posts"><li class="col-sm-4"><article class="post-108561 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/" title="Permalink to Fertilizer Label Literacy" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/11/AdobeStock_105849481hemerocallis-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="NPK Fertilizer Label" srcset="https://turfmagazine.com/wp-content/uploads/2022/11/AdobeStock_105849481hemerocallis-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/11/AdobeStock_105849481hemerocallis-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/" title="Permalink to Fertilizer Label Literacy" rel="bookmark">Fertilizer Label Literacy</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/6ecd450656d1c8bcb994060b02970068?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/6ecd450656d1c8bcb994060b02970068?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6ecd450656d1c8bcb994060b02970068?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/6ecd450656d1c8bcb994060b02970068?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/mark-sybouts/" title="View all posts by Mark Sybouts">Mark Sybouts</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/" class="post-date" title="Permalink to Fertilizer Label Literacy" rel="bookmark">November 1, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-108500 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/nurseryplant-materials/groundcover-alternatives-to-mulch/" title="Permalink to Groundcover Alternatives To Mulch " rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Carex-pensylvanica-June-18-2018-article-web-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Groundcovers" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Carex-pensylvanica-June-18-2018-article-web-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Carex-pensylvanica-June-18-2018-article-web-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/groundcover-alternatives-to-mulch/" title="Permalink to Groundcover Alternatives To Mulch " rel="bookmark">Groundcover Alternatives To Mulch </a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/bruce-crawford/" title="View all posts by Bruce Crawford">Bruce Crawford</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/nurseryplant-materials/groundcover-alternatives-to-mulch/" class="post-date" title="Permalink to Groundcover Alternatives To Mulch " rel="bookmark">October 30, 2022</a></div></div></article></li><li class="col-sm-4"><article class="post-108445 post-box post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/from-the-editor/turf-october-2022-issue/" title="Permalink to Turf October 2022 Issue" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Turf2022-October-CoverFNL-web-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Turf October 2022 Issue" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Turf2022-October-CoverFNL-web-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Turf2022-October-CoverFNL-web-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="post-box-inner"><h3 class="title"><a href="https://turfmagazine.com/from-the-editor/turf-october-2022-issue/" title="Permalink to Turf October 2022 Issue" rel="bookmark">Turf October 2022 Issue</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/from-the-editor/turf-october-2022-issue/" class="post-date" title="Permalink to Turf October 2022 Issue" rel="bookmark">October 27, 2022</a></div></div></article></li></ul></div></li></ul></nav></div></div></div></div><center><div id="div-gpt-ad-1467129242315-15"> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});</script> </div></center><div id="div-gpt-ad-1467129242315-3"> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});</script> </div><div id="div-gpt-ad-1467129242315-9"> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});</script> </div><center><div id="div-gpt-ad-1467129242315-14"> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });</script> </div></center><div id="page-wrapper" class="container"><div class="row main-content-wrap"><div id="page-content" class="col-sm-7 col-md-8"><article id="post-108561" class="post-108561 post type-post status-publish format-standard has-post-thumbnail hentry category-general-turf-care category-lawn-care category-turfmagazine category-maintenance category-the-latest category-turf-and-ornamentals tag-fall-fertilization tag-fertilizer tag-fertilizer-labels tag-fertilizer-selection tag-granular-fertilizer tag-landscaping-services tag-lawn-care tag-liquid-fertilizer tag-npk tag-quick-release-fertilizer tag-slow-release-fertilizer tag-turf-october-2022 tag-turf-october-2022-issue"><div class="post-header crumbs"><p id="breadcrumbs"><span><span><a href="https://turfmagazine.com/">Home</a> » <span><a href="https://turfmagazine.com/lawn-care/">Lawn Care</a> » <span class="breadcrumb_last" aria-current="page">Fertilizer Label Literacy</span></span></span></span></p></div><div class="tags clearfix"> <a class="label " href="https://turfmagazine.com/general-turf-care/" title="View all posts in General Turf Care" rel="category">General Turf Care</a><a class="label " href="https://turfmagazine.com/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label " href="https://turfmagazine.com/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label " href="https://turfmagazine.com/maintenance/" title="View all posts in Maintenance" rel="category">Maintenance</a><a class="label " href="https://turfmagazine.com/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a><a class="label " href="https://turfmagazine.com/turfmagazine/turf-and-ornamentals/" title="View all posts in Turf &amp; Ornamentals" rel="category">Turf &amp; Ornamentals</a></div><h1 class="post-title title title-large entry-title">Fertilizer Label Literacy</h1><hr class="hr-thin-bottom"><div class="post-meta header-font"> <a href="https://turfmagazine.com/author/mark-sybouts/" title="Posts by Mark Sybouts" class="author url fn" rel="author">Mark Sybouts</a> <span class="post-meta-separator">&mdash;</span> <a href="https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/" class="post-date updated" title="Permalink to Fertilizer Label Literacy" rel="bookmark">November 1, 2022</a></div><div class="post-content clearfix"><div class="essb_links essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_1491525507 print-no" id="essb_displayed_top_1491525507" data-essb-postid="108561" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/" data-essb-fullurl="https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/" data-essb-instance="1491525507"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F&t=Fertilizer+Selection%3A+Label+Literacy" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F&t=Fertilizer+Selection%3A+Label+Literacy&#39;,&#39;facebook&#39;,&#39;1491525507&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Fertilizer%20Selection%3A%20Label%20Literacy&amp;url=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F&amp;counturl=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F&amp;related=TurfMagazine&amp;via=TurfMagazine&#39;,&#39;twitter&#39;,&#39;1491525507&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;1491525507&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Fertilizer+Selection%3A+Label+Literacy&amp;url=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Fertilizer+Selection%3A+Label+Literacy&amp;url=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F&#39;,&#39;linkedin&#39;,&#39;1491525507&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Fertilizer%20Selection%3A%20Label%20Literacy&amp;body=Hi%2C%0D%0A%0D%0AI%20thought%20this%20article%20from%20https%3A%2F%2Fturfmagazine.com%20might%20be%20interesting%20you%3A%20%0D%0A%0D%0AFertilizer%20Selection%3A%20Label%20Literacy%3A%20%20This%20is%20the%20link%3A%20https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1491525507', true);" target="_self" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_copy nolightbox"> <a href="#" title="Share on Copy Link" onclick="essb.copy_link(&#39;1491525507&#39;,&#39;https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_copy"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F" title="Share on Print" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F&#39;,&#39;print_friendly&#39;,&#39;1491525507&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="vc_row wpb_row vc_row-fluid"></div><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"></div></div><h4 class="p1"><em>Micronutrients, acids, biostimulants? Today’s labels go beyond NPK. Here’s a primer.</em></h4><p><span class="dropcap standard" style="color: #008000;">H</span>istorically, the NPK analysis told you everything you needed to know about a fertilizer: the percentages of nitrogen, phosphorus, and potassium. You would just test your soil, determine your turf’s fertility needs, and find a product with your desired three-number combination.</p><p class="p1">Today, fertilizer selection has become a more cryptic process with the growing emphasis on micronutrients and nutrient sources in general. But it doesn’t have to be overwhelming. In this article, we’ll discuss what fertilizer is, how to make buying decisions, and where soil conditioners, amendments, and biostimulants fit into the whole picture.</p><div id="attachment_108564" style="width: 770px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-108564" class="wp-image-108564 size-full perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;770&#039;%20height=&#039;499&#039;%20viewBox=&#039;0%200%20770%20499&#039;%3E%3C/svg%3E" alt="fertilizer selection" width="770" height="499" data-src="https://turfmagazine.com/wp-content/uploads/2022/11/AdobeStock_105849481hemerocallis.jpg" data-srcset="https://turfmagazine.com/wp-content/uploads/2022/11/AdobeStock_105849481hemerocallis.jpg 770w, https://turfmagazine.com/wp-content/uploads/2022/11/AdobeStock_105849481hemerocallis-463x300.jpg 463w, https://turfmagazine.com/wp-content/uploads/2022/11/AdobeStock_105849481hemerocallis-768x498.jpg 768w" data-sizes="(max-width: 770px) 100vw, 770px" /><noscript><img aria-describedby="caption-attachment-108564" class="wp-image-108564 size-full" src="https://turfmagazine.com/wp-content/uploads/2022/11/AdobeStock_105849481hemerocallis.jpg" alt="fertilizer selection" width="770" height="499" srcset="https://turfmagazine.com/wp-content/uploads/2022/11/AdobeStock_105849481hemerocallis.jpg 770w, https://turfmagazine.com/wp-content/uploads/2022/11/AdobeStock_105849481hemerocallis-463x300.jpg 463w, https://turfmagazine.com/wp-content/uploads/2022/11/AdobeStock_105849481hemerocallis-768x498.jpg 768w" sizes="(max-width: 770px) 100vw, 770px" /></noscript><p id="caption-attachment-108564" class="wp-caption-text">(Image: Adobe Stock / Kalium)</p></div><h3 class="p1">What Is Fertilizer?</h3><p class="p1">At its simplest, <a href="https://turfmagazine.com/?s=fertilizer" target="_blank" rel="noopener">fertilizer</a> is food for plants. Like you and me, plants require certain macronutrients and micronutrients. Seventeen elements are essential for plants.</p><p class="p1">The first three are carbon (C), hydrogen (H), and oxygen (O)—plants source these through photosynthesis. Then there are the primary macronutrients: nitrogen (N), phosphorus (P), and potassium (K) which exist in the soil, but not always in sufficient amounts. That’s where the standard NPK fertilizer comes in to supplement.</p><p class="p1">The secondary macronutrients are essential in lower amounts than the primary ones, but higher than micronutrients. They are calcium (Ca), magnesium (Mg), and sulfur (S). Lastly, micronutrients are essential, but in the lowest amounts. They are boron (B), chlorine (Cl), copper (Cu), iron (Fe), manganese (Mn), molybdenum (Mo), nickel (Ni), and zinc (Zn).</p><p class="p1">Fertilizer ingredients, differing in efficacy, include mineral nutrients, amino acids, organics, poly-aspartic acid, humic and fulvic acids, and seaweed, among others.</p><p class="p1">Amino acids improve nitrogen fixation to optimize nitrogen delivery to the plant. They also increase the production of chlorophyll and plant energy. The plant can utilize the amino acids to make the metabolites it needs, taking some burden off.</p><p class="p1">Organics provide nutrients over time, feeding biology as they break it down and release nutrients. Compost can act as a soil conditioner by adding organic matter and feeding the biology in the soil.</p><h3 class="p1">Liquid vs. Granular</h3><p class="p1">The most significant trend I expect to see over the next decade is the transition from granular to liquid fertilizer in lawn care. Historically, liquid fertilizer was the mainstay of turf applications, but the tech was somewhat limited. Granular fertilizer became more popular as it had better performance and allowed larger areas to be applied more efficiently. Yet these days, we have more tech available for liquid applications that improve performance and enable applicators to be more efficient on lawns that are 10,000 square feet in size or less. We are seeing more companies adopting liquid applications with great success.</p><p class="p1">The liquid category has two subcategories: foliar and soil drench. Foliar fertilizers are applied to plant foliage using a sprayer. Liquid fertilizers for turfgrass are foliar-applied products. Soil drench products are used on ornamental plants and trees, which can be very useful if your company treats more than just grass.</p><p class="p1">Within granular fertilizers, there are other subcategories. As many know, straight granular requires a spreader to apply and requires irrigation to water in the product. Temperature also affects application success. For these reasons, granular fertilizer is more fickle. Water-soluble granular fertilizers are dissolved and then foliar-applied or drenched. Foliar-applied fertilizers are then taken into the soil by irrigation and rain at a faster pace.</p><p class="p1">Granular fertilizers are sometimes blended with chemicals to control weeds, disease, or insects and allow application efficiencies. The vast majority of crabgrass control products are applied on fertilizer as well as grub control applications.</p><h3 class="p1">Decisions, Decisions</h3><p class="p1">The debate between liquid and granular is controversial in our industry, but I am a proponent of adopting more liquid programs. Liquid fertilizer is more cost-effective and flexible while providing quicker green-up. Some excellent technology and products are<span class="Apple-converted-space">  </span>available now to improve performance.</p><p class="p1">With tighter budgets, liquid fertilizer is an excellent way to save. Even investment in liquid application equipment is just that: an investment. It will pay off within a season.</p><p class="p1"><div class="essb_links essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_210027999 print-no" id="essb_displayed_bottom_210027999" data-essb-postid="108561" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/" data-essb-fullurl="https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/" data-essb-instance="210027999"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F&t=Fertilizer+Selection%3A+Label+Literacy" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F&t=Fertilizer+Selection%3A+Label+Literacy&#39;,&#39;facebook&#39;,&#39;210027999&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Fertilizer%20Selection%3A%20Label%20Literacy&amp;url=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F&amp;counturl=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F&amp;related=TurfMagazine&amp;via=TurfMagazine&#39;,&#39;twitter&#39;,&#39;210027999&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;210027999&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Fertilizer+Selection%3A+Label+Literacy&amp;url=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Fertilizer+Selection%3A+Label+Literacy&amp;url=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F&#39;,&#39;linkedin&#39;,&#39;210027999&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Fertilizer%20Selection%3A%20Label%20Literacy&amp;body=Hi%2C%0D%0A%0D%0AI%20thought%20this%20article%20from%20https%3A%2F%2Fturfmagazine.com%20might%20be%20interesting%20you%3A%20%0D%0A%0D%0AFertilizer%20Selection%3A%20Label%20Literacy%3A%20%20This%20is%20the%20link%3A%20https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '210027999', true);" target="_self" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_copy nolightbox"> <a href="#" title="Share on Copy Link" onclick="essb.copy_link(&#39;210027999&#39;,&#39;https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_copy"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F" title="Share on Print" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https%3A%2F%2Fturfmagazine.com%2Flawn-care%2Ffertilizer-selection-label-literacy%2F&#39;,&#39;print_friendly&#39;,&#39;210027999&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div></div><div class="post-page-links header-font">Pages: <span class="post-page-numbers current" aria-current="page"><span>1</span></span> <a href="https://turfmagazine.com/lawn-care/fertilizer-selection-label-literacy/2/" class="post-page-numbers"><span>2</span></a></div><div class="post-tags clearfix"> <span class="post-tags-title header-font">Tags:</span> <a class="label label-small label-light" href="https://turfmagazine.com/tag/fall-fertilization/" title="View all posts in Fall Fertilization" rel="category">Fall Fertilization</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/fertilizer/" title="View all posts in fertilizer" rel="category">fertilizer</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/fertilizer-labels/" title="View all posts in Fertilizer Labels" rel="category">Fertilizer Labels</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/fertilizer-selection/" title="View all posts in fertilizer selection" rel="category">fertilizer selection</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/granular-fertilizer/" title="View all posts in Granular Fertilizer" rel="category">Granular Fertilizer</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/landscaping-services/" title="View all posts in landscaping services" rel="category">landscaping services</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/lawn-care/" title="View all posts in lawn care" rel="category">lawn care</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/liquid-fertilizer/" title="View all posts in Liquid Fertilizer" rel="category">Liquid Fertilizer</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/npk/" title="View all posts in NPK" rel="category">NPK</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/quick-release-fertilizer/" title="View all posts in Quick-release fertilizer" rel="category">Quick-release fertilizer</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/slow-release-fertilizer/" title="View all posts in Slow-release fertilizer" rel="category">Slow-release fertilizer</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/turf-october-2022/" title="View all posts in Turf October 2022" rel="category">Turf October 2022</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/turf-october-2022-issue/" title="View all posts in Turf October 2022 Issue" rel="category">Turf October 2022 Issue</a></div></article><div class="post-nav section-container clearfix"> <a class="post-previous" href="https://turfmagazine.com/industry-news/13-facts-about-bats-for-halloween/"> <i class="icon-entypo-left-open-big"></i><h3 class="title title-small"> <span class="super-title">Previous post</span> 13 Facts About Bats For Halloween!</h3> </a></div><div class="about-author section-container clearfix vcard author"> <img alt="Mark Sybouts" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;200&#039;%20height=&#039;200&#039;%20viewBox=&#039;0%200%20200%20200&#039;%3E%3C/svg%3E" class="avatar avatar-200 photo perfmatters-lazy" height="200" width="200" data-src="https://secure.gravatar.com/avatar/6ecd450656d1c8bcb994060b02970068?s=200&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/6ecd450656d1c8bcb994060b02970068?s=400&#038;r=r 2x" /><noscript><img alt='Mark Sybouts' src='https://secure.gravatar.com/avatar/6ecd450656d1c8bcb994060b02970068?s=200&#038;r=r' srcset='https://secure.gravatar.com/avatar/6ecd450656d1c8bcb994060b02970068?s=400&#038;r=r 2x' class='avatar avatar-200 photo' height='200' width='200' /></noscript><div class="about-author-info"><h3 class="author-name title title-medium"> <span class="super-title">About the Author</span> <span class="fn">Mark Sybouts</span></h3><div class="author-bio"></div><div class="author-socials"></div></div></div><div class="post-related section-container clearfix"><h2 class="section-title">Related Posts</h2><div class="row"><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-108500 post-box post-box-headline"><h3 class="title title-small"><a href="https://turfmagazine.com/nurseryplant-materials/groundcover-alternatives-to-mulch/" title="Permalink to Groundcover Alternatives To Mulch " rel="bookmark">Groundcover Alternatives To Mulch </a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f0968016d65a277794b8bff977df7901?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/bruce-crawford/" title="View all posts by Bruce Crawford">Bruce Crawford</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/nurseryplant-materials/groundcover-alternatives-to-mulch/" class="post-date" title="Permalink to Groundcover Alternatives To Mulch " rel="bookmark">October 30, 2022</a></div><div class="post-thumbnail-wrapper vw-imgliquid"> <a href="https://turfmagazine.com/nurseryplant-materials/groundcover-alternatives-to-mulch/" title="Permalink to Groundcover Alternatives To Mulch " rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Carex-pensylvanica-June-18-2018-article-web-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Groundcovers" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Carex-pensylvanica-June-18-2018-article-web-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Carex-pensylvanica-June-18-2018-article-web-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-108445 post-box post-box-headline"><h3 class="title title-small"><a href="https://turfmagazine.com/from-the-editor/turf-october-2022-issue/" title="Permalink to Turf October 2022 Issue" rel="bookmark">Turf October 2022 Issue</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/from-the-editor/turf-october-2022-issue/" class="post-date" title="Permalink to Turf October 2022 Issue" rel="bookmark">October 27, 2022</a></div><div class="post-thumbnail-wrapper vw-imgliquid"> <a href="https://turfmagazine.com/from-the-editor/turf-october-2022-issue/" title="Permalink to Turf October 2022 Issue" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Turf2022-October-CoverFNL-web-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Turf October 2022 Issue" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Turf2022-October-CoverFNL-web-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Turf2022-October-CoverFNL-web-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm"><article class="post-108463 post-box post-box-headline"><h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-equip-exposition-highlights/" title="Permalink to Get Equipped: Equip Exposition Highlights" rel="bookmark">Get Equipped: Equip Exposition Highlights</a></h3><div class="post-meta header-font"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;32&#039;%20height=&#039;32&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E" class="avatar avatar-32 photo perfmatters-lazy" height="32" width="32" data-src="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r" data-srcset="https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-equip-exposition-highlights/" class="post-date" title="Permalink to Get Equipped: Equip Exposition Highlights" rel="bookmark">October 27, 2022</a></div><div class="post-thumbnail-wrapper vw-imgliquid"> <a href="https://turfmagazine.com/turfmagazine/get-equipped/get-equipped-equip-exposition-highlights/" title="Permalink to Get Equipped: Equip Exposition Highlights" rel="bookmark"> <img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2022/10/Equip.Expo_.Featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Equip Exposition Highlights" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Equip.Expo_.Featured-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2022/10/Equip.Expo_.Featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div></article></div></div></div><div id="comments" class="section-container clearfix"><h3 class="section-title">No Comment</h3><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lawn-care/fertilizer-selection-label-literacy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://turfmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p><p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p><p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='108561' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="72b81e9522" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="125" /><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div><aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4"><div class="sidebar-inner"><div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="https://turfmagazine.com/" id="searchform" class="searchform" method="get"> <input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" /> <button class="search-button"><i class="icon-entypo-search"></i></button></form></div><div id="custom_html-8" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="div-gpt-ad-1467129242315-5"> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});</script> </div></center></div></div><div id="vw_widget_latest_category-6" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-108270 post-box fly-in animated-content post-box-large-thumbnail"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/lawn-care/how-the-right-mower-can-drive-efficiencies-for-your-business/" title="Permalink to How The Right Mower Can Drive Efficiencies For Your Business" rel="bookmark"> <img width="750" height="420" src="https://turfmagazine.com/wp-content/uploads/2022/10/Cub-Cadet-Oct-Featured-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="Cub Cadet machines" srcset="https://turfmagazine.com/wp-content/uploads/2022/10/Cub-Cadet-Oct-Featured-750x420.jpg 750w, https://turfmagazine.com/wp-content/uploads/2022/10/Cub-Cadet-Oct-Featured-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" /> </a></div><div class="post-box-inner"><div class="post-categories clearfix"> <a class="label label-small" href="https://turfmagazine.com/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://turfmagazine.com/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://turfmagazine.com/innovation/" title="View all posts in Innovation" rel="category">Innovation</a><a class="label label-small" href="https://turfmagazine.com/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/maintenance/" title="View all posts in Maintenance" rel="category">Maintenance</a><a class="label label-small" href="https://turfmagazine.com/manufacturersupplier-updates/" title="View all posts in Manufacturer/Supplier Updates" rel="category">Manufacturer/Supplier Updates</a><a class="label label-small" href="https://turfmagazine.com/products/" title="View all posts in Products" rel="category">Products</a><a class="label label-small" href="https://turfmagazine.com/sponsored-content/" title="View all posts in Sponsored Content" rel="category">Sponsored Content</a><a class="label label-small" href="https://turfmagazine.com/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a></div><h3 class="title"><a href="https://turfmagazine.com/lawn-care/how-the-right-mower-can-drive-efficiencies-for-your-business/" title="Permalink to How The Right Mower Can Drive Efficiencies For Your Business" rel="bookmark">How The Right Mower Can Drive Efficiencies For Your Business</a></h3><div class="post-meta header-font"> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a></div><div class="post-excerpt ">Regardless of how you expand your lawn care and landscaping business, choosing the right machine is critical for success. Content Sponsored By The end of ...</div><div class="post-box-footer clearfix"></div></div></article></div></div><div id="custom_html-7" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="div-gpt-ad-1467129242315-6"> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});</script> </div></center></div></div><div id="custom_html-5" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><a class="covid-title" style="font-family: Oswald; line-height: 1.2em; font-size: 2.4em; font-weight: bold;" href="https://turfmagazine.com/category/covid-19/">COVID-19 News</a></div></div><div id="vw_widget_latest_category-9" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><div class="post-box-list"><article class="post-104213 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark"> <img width="360" height="360" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;360&#039;%20height=&#039;360&#039;%20viewBox=&#039;0%200%20360%20360&#039;%3E%3C/svg%3E" class="attachment-vw_square_small size-vw_square_small wp-post-image perfmatters-lazy" alt data-src="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg" data-srcset="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-80x80.jpg 80w" data-sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" srcset="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /></noscript> </a></div><h3 class="title title-small"><a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll</a></h3><div class="post-meta header-font"> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" class="post-date" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">September 20, 2021</a></div><div class="post-categories clearfix"><div class="label label-light label-small" title="Audio Post"><i class="icon-entypo-note-beamed"></i></div><a class="label label-small" href="https://turfmagazine.com/contractor-profiles/" title="View all posts in Contractor Profiles" rel="category">Contractor Profiles</a><a class="label label-small" href="https://turfmagazine.com/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://turfmagazine.com/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a></div></article><article class="post-103604 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark"> <img width="360" height="360" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;360&#039;%20height=&#039;360&#039;%20viewBox=&#039;0%200%20360%20360&#039;%3E%3C/svg%3E" class="attachment-vw_square_small size-vw_square_small wp-post-image perfmatters-lazy" alt="water conservation" data-src="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg" data-srcset="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-80x80.jpg 80w" data-sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="water conservation" srcset="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /></noscript> </a></div><h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">Irrigation &#038; Water Conservation</a></h3><div class="post-meta header-font"> <a class="author-name" href="https://turfmagazine.com/author/russ-jundt/" title="View all posts by Russ Jundt">Russ Jundt</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" class="post-date" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">June 30, 2021</a></div><div class="post-categories clearfix"> <a class="label label-small" href="https://turfmagazine.com/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://turfmagazine.com/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/irrigation/" title="View all posts in Irrigation" rel="category">Irrigation</a><a class="label label-small" href="https://turfmagazine.com/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label label-small" href="https://turfmagazine.com/turfmagazine/operations-and-services/" title="View all posts in Operations &amp; Services" rel="category">Operations &amp; Services</a><a class="label label-small" href="https://turfmagazine.com/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a></div></article><article class="post-102610 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div class="post-thumbnail-wrapper"> <a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark"> <img width="360" height="360" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;360&#039;%20height=&#039;360&#039;%20viewBox=&#039;0%200%20360%20360&#039;%3E%3C/svg%3E" class="attachment-vw_square_small size-vw_square_small wp-post-image perfmatters-lazy" alt="Turf Spring 2021 Issue" data-src="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png" data-srcset="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png 360w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-150x150.png 150w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-80x80.png 80w" data-sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Turf Spring 2021 Issue" srcset="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png 360w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-150x150.png 150w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-80x80.png 80w" sizes="(max-width: 360px) 100vw, 360px" /></noscript> </a></div><h3 class="title title-small"><a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">Turf Spring 2021 Issue</a></h3><div class="post-meta header-font"> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span> <a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" class="post-date" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">March 12, 2021</a></div><div class="post-categories clearfix"> <a class="label label-small" href="https://turfmagazine.com/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/from-the-editor/" title="View all posts in From the Editor" rel="category">From the Editor</a><a class="label label-small" href="https://turfmagazine.com/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label label-small" href="https://turfmagazine.com/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a></div></article></div></div><div id="custom_html-9" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="div-gpt-ad-1467129242315-7"> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});</script> </div></center></div></div></div></aside></div></div><div id="dragonCage"> <script>setTimeout(function(){var t=document.createElement("script");t.setAttribute("src","https://groupcmedia.dragonforms.com/getEmbeddedClientScript.do?embeddedsite=TRF_NLResponsive"),t.setAttribute("type","text/javascript"),document.body.appendChild(t)},5);</script><div id="container-TRF_NLResponsive"><iframe id="TRF_NLResponsive" src="https://groupcmedia.dragonforms.com/TRF_NLResponsive?dragoniframe=true"></iframe></div> <br><hr> <br></div><center><div id="div-gpt-ad-1467129242315-0"> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});</script> </div></center> <br><footer id="footer"><div class="footer-sidebar"><div class="container"><div class="row"><div class="footer-sidebar-1 widget-area col-sm-4" role="complementary"><div id="text-16" class="widget vw-sidebar-footer-1 widget_text"><div class="textwidget"><h3 class="widget-title">Our Sites</h3> <a title="" href="https://facilityexecutive.com/" target="_blank" rel="noopener">Facility Executive</a> <br> <a title="" href="https://turfmagazine.com/turf-design-build/">Turf Design Build</a> <br> <a title="" href="https://turfmagazine.com/tree-services/">Tree Services</a><br> <a title="" href="https://turfmagazine.com/category/plow/">Plow</a><br></div></div></div></div></div></div><div class="copyright"><div class="container"><div class="row"><div class="col-sm-6 copyright-left">Copyright <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">document.write(new Date().getFullYear());</script> Group C Media. All rights reserved. | <a title="About Us" href="/about-us">About Us</a> | <a title="Advertise" href="https://turfmagazine.com/advertise-with-us/">Advertise</a> | <a title="Reprints" href="/reprints">Reprints</a> | <a title="Privacy" href="http://groupcmedia.com/privacy-policy-2/">Privacy</a></div><div class="col-sm-6 copyright-right"> <a class="back-to-top" href="#top">&uarr; Back to top</a></div></div></div></div></footer></div> <script type="pmdelayedscript" src="https://turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=6.0.3" id="comment-reply-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" src="https://turfmagazine.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js?ver=8.5" id="pinterest-pro-js-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" src="https://turfmagazine.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js?ver=8.5" id="subscribe-forms-js-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" src="https://turfmagazine.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=8.5" id="easy-social-share-buttons-core-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" id="easy-social-share-buttons-core-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var essb_settings = {"ajax_url":"https:\/\/turfmagazine.com\/wp-admin\/admin-ajax.php","essb3_nonce":"27e3bddc08","essb3_plugin_url":"https:\/\/turfmagazine.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/turfmagazine.com\/","post_id":"108561"};</script> <script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=1.9.5' id='perfmatters-lazy-load-js-js'></script> <script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script> <script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script> <script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script> <script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script> <script type="pmdelayedscript" src="https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_8905309bcb64e77ddbe65e43c9b06cd7.js?ver=1.1%20tacOcat" id="vwscjs-main-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/tacocat/js/gC-jQ-scripts.js?ver=2.1.3' id='theme_js-js'></script> <script type="pmdelayedscript" src="https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_eebb3a0cfe2cf49b72e25d61cf4c533f.js?ver=1.1%20tacOcat" id="vwjs-fitvids-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat' id='vwjs-isotope-js'></script> <script type="pmdelayedscript" src="https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_4b8e19f3dc3a22572352e6abc41762b3.js?ver=1.1%20tacOcat" id="vwjs-flexslider-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat' id='vwjs-swipebox-js'></script> <script type="pmdelayedscript" src="https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_bd5d68a8d4f57a51238af9b611a1c589.js?ver=1.1%20tacOcat" id="vwjs-asset-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" src="https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_26e094d3ca477132a59a0909c2355afc.js?ver=1.1%20tacOcat" id="vwjs-main-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type='text/javascript' id='wpb_composer_front_js-js-extra'>var vcData = {"currentTheme":{"slug":"presso2-0"}};</script> <script type="pmdelayedscript" src="https://turfmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0" id="wpb_composer_front_js-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script defer type="pmdelayedscript" src="https://turfmagazine.com/wp-content/cache/autoptimize/js/autoptimize_single_670400ecee852ba2a3ff7fea4845a326.js?ver=1665085919" id="akismet-frontend-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );</script> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script>document.addEventListener("DOMContentLoaded",function(){var lazyLoadInstance=new LazyLoad({elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("loaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}});});</script> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">jQuery(document).ready(function(){
        jQuery("#page-content .post-content div").css("margin-bottom", "0");
        jQuery("#page-content .post-content div div").css("margin-bottom", "10px");
    });</script> <script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"763914da8eb35dd4","version":"2022.10.3","r":1,"token":"75aa0563a7d94fb1a600b52d6ff26b31","si":100}' crossorigin="anonymous"></script>
</body></html>