<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="google-site-verification" content="xkrJ0rSk8sSEq92tIV4hBiMQPSKheVMadhUWwCCTdIE" />
<title>Optimizing Landscape Business Profits</title>
<link rel="shortcut icon" href="https://turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />

<meta charset="UTF-8">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content="Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.">
<link rel="pingback" href="https://turfmagazine.com/xmlrpc.php" />

<meta property="og:site_name" content="Turf Magazine">
<meta property="og:url" content="https://turfmagazine.com/business-management/optimizing-landscape-business-profits/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Optimizing Landscape Business Profits" />
<meta property="og:description" content="At the end of each landscaping season most owners are either raising their glasses or scratching their heads. Yet time and again, those in our ...">
<meta property="og:image" content="https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature.jpg" />

<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="To increase business profits, review reports, grow from within, eliminate clients and services that are non-profit producing." />
<link rel="canonical" href="https://turfmagazine.com/business-management/optimizing-landscape-business-profits/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Optimizing Landscape Business Profits" />
<meta property="og:description" content="To increase business profits, review reports, grow from within, eliminate clients and services that are non-profit producing." />
<meta property="og:url" content="https://turfmagazine.com/business-management/optimizing-landscape-business-profits/" />
<meta property="og:site_name" content="Turf Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/TurfMagazine" />
<meta property="article:published_time" content="2021-12-17T23:19:39+00:00" />
<meta property="og:image" content="https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="500" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Josh Currivan" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="8 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://turfmagazine.com/#organization","name":"Turf Magazine","url":"https://turfmagazine.com/","sameAs":["https://www.facebook.com/TurfMagazine","https://twitter.com/TurfMagazine"],"logo":{"@type":"ImageObject","@id":"https://turfmagazine.com/#logo","inLanguage":"en-US","url":"https://turfmagazine.com/wp-content/uploads/2021/08/google-turf-250x250.png","contentUrl":"https://turfmagazine.com/wp-content/uploads/2021/08/google-turf-250x250.png","width":500,"height":500,"caption":"Turf Magazine"},"image":{"@id":"https://turfmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://turfmagazine.com/#website","url":"https://turfmagazine.com/","name":"Turf Magazine","description":"Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.","publisher":{"@id":"https://turfmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://turfmagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://turfmagazine.com/business-management/optimizing-landscape-business-profits/#primaryimage","inLanguage":"en-US","url":"https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature.jpg","contentUrl":"https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature.jpg","width":770,"height":500,"caption":"Business Profits"},{"@type":"WebPage","@id":"https://turfmagazine.com/business-management/optimizing-landscape-business-profits/#webpage","url":"https://turfmagazine.com/business-management/optimizing-landscape-business-profits/","name":"Optimizing Landscape Business Profits","isPartOf":{"@id":"https://turfmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://turfmagazine.com/business-management/optimizing-landscape-business-profits/#primaryimage"},"datePublished":"2021-12-17T23:19:39+00:00","dateModified":"2021-12-17T23:19:39+00:00","description":"To increase business profits, review reports, grow from within, eliminate clients and services that are non-profit producing.","breadcrumb":{"@id":"https://turfmagazine.com/business-management/optimizing-landscape-business-profits/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://turfmagazine.com/business-management/optimizing-landscape-business-profits/"]}]},{"@type":"BreadcrumbList","@id":"https://turfmagazine.com/business-management/optimizing-landscape-business-profits/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://turfmagazine.com/"},{"@type":"ListItem","position":2,"name":"Business Management","item":"https://turfmagazine.com/category/business-management/"},{"@type":"ListItem","position":3,"name":"Optimizing Landscape Business Profits"}]},{"@type":"Article","@id":"https://turfmagazine.com/business-management/optimizing-landscape-business-profits/#article","isPartOf":{"@id":"https://turfmagazine.com/business-management/optimizing-landscape-business-profits/#webpage"},"author":{"@id":"https://turfmagazine.com/#/schema/person/19ee87453f7a89e8ea8c142edb299e18"},"headline":"Optimizing Landscape Business Profits","datePublished":"2021-12-17T23:19:39+00:00","dateModified":"2021-12-17T23:19:39+00:00","mainEntityOfPage":{"@id":"https://turfmagazine.com/business-management/optimizing-landscape-business-profits/#webpage"},"wordCount":1785,"commentCount":0,"publisher":{"@id":"https://turfmagazine.com/#organization"},"image":{"@id":"https://turfmagazine.com/business-management/optimizing-landscape-business-profits/#primaryimage"},"thumbnailUrl":"https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature.jpg","keywords":["Business Profits","Currivan Green Landscaping","Echo Means Business","landscape-maintenance","landscaping business","productivity","profit margin","profitability","Turf Winter 2021","Turf Winter 2021 Issue","Vetting Clients","Winter Tasks"],"articleSection":["Business Management","Business Management","Magazine","The Latest"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://turfmagazine.com/business-management/optimizing-landscape-business-profits/#respond"]}]},{"@type":"Person","@id":"https://turfmagazine.com/#/schema/person/19ee87453f7a89e8ea8c142edb299e18","name":"Josh Currivan","image":{"@type":"ImageObject","@id":"https://turfmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f04577340db38f7c9e0b277a75d06c85?s=96&r=r","contentUrl":"https://secure.gravatar.com/avatar/f04577340db38f7c9e0b277a75d06c85?s=96&r=r","caption":"Josh Currivan"},"url":"https://turfmagazine.com/author/josh-currivan/"}]}</script>

<meta name="original-source" content="https://turfmagazine.com/business-management/optimizing-landscape-business-profits/" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Feed" href="https://turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Comments Feed" href="https://turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Optimizing Landscape Business Profits Comments Feed" href="https://turfmagazine.com/business-management/optimizing-landscape-business-profits/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selection-sharer-css' href='https://turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://turfmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_frontend-css' href='https://turfmagazine.com/wp-content/plugins/pdf-print-pro/css/frontend.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-rotator-style-css' href='https://turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://turfmagazine.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://turfmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='vwcss-flexslider-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css' href='https://turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=5.8.2' id='cycletwo-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=5.8.2' id='cycletwo-addons-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/turfmagazine.com","ajax_url":"https:\/\/turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat' id='instant-search-js'></script>
<link rel="https://api.w.org/" href="https://turfmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://turfmagazine.com/wp-json/wp/v2/posts/105147" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://turfmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://turfmagazine.com/?p=105147' />
<link rel="alternate" type="application/json+oembed" href="https://turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fturfmagazine.com%2Fbusiness-management%2Foptimizing-landscape-business-profits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fturfmagazine.com%2Fbusiness-management%2Foptimizing-landscape-business-profits%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
<style id="vw-custom-font" type="text/css">
						
					</style>

<style type="text/css">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</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};

	var gptAdSlots = [];
	googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
build();
window.slot0 = googletag.defineSlot("/11506265/TF-AboveFooter", [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [300, 50], [300, 100]], "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
build();
window.slot1 = googletag.defineSlot("/11506265/TF-AboveHeader", [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [300, 50], [300, 100]], "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/11506265/TF-Brandscape", [1, 1], "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 1], [[1, 1], [728, 90]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
build();
window.slot4 = googletag.defineSlot("/11506265/TF-Header", [[1, 1], [320, 50], [300, 50], [300, 100], [320, 50]], "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
build();
window.slot5 = googletag.defineSlot("/11506265/TF-Right1", [[1, 1], [300, 250]], "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
build();
window.slot6 = googletag.defineSlot("/11506265/TF-Right2", [[1, 1], [300, 250], [300, 600], [160, 600]], "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [[1, 1], [300, 250]]).
        addSize([728, 1], [[1, 1], [300, 250]]).
        addSize([970, 1], [[1, 1], [300, 250]]).
        build();
window.slot7 = googletag.defineSlot("/11506265/TF-Right3", [[1, 1], [300, 250]], "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot8 = googletag.defineSlot("/11506265/TF-Right4", [[1, 1], [300, 250]], "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/11506265/TF-Interstitial", [1, 1], "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/11506265/TF-MobileAdhesion", [1, 1], "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

window.slot15 = googletag.defineSlot("/11506265/TF-SuperscapePlaceholder", [1, 1], "div-gpt-ad-1467129242315-15").addService(googletag.pubads());

googletag.pubads().setTargeting("category",["business-management","business-management-editorial","turfmaga","turfmagazine","the-latest"]);
googletag.pubads().setTargeting("tag",["business-profits","currivan-green-landscaping","echo-means-business","landscape-maintenance","landscaping-business","productivity","profit-margin","profitability","turf-winter-2021","turf-winter-2021-issue","vetting-clients","winter-tasks",]);
googletag.pubads().setTargeting("page",["105147"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();
</script>
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>
<script> 

olytics.fire( 

    { 

    behaviorId: '4014E3567790A2D', 

    category: "Business Management, Business Management, Magazine, The Latest",

    tag: "Business Profits, Currivan Green Landscaping, Echo Means Business, landscape-maintenance, landscaping business, productivity, profit margin, profitability, Turf Winter 2021, Turf Winter 2021 Issue, Vetting Clients, Winter Tasks"

  } 

); 

</script>
<style type="text/css">
    html {
    height: 100%;
    overflow: hidden;
    width: 100%;
}

body {
    height: 100%;
    overflow-x: hidden;
    overflow-y: auto;
    width: 100%;
}
</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7839309036119988" crossorigin="anonymous"></script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body id="top" class="post-template-default single single-post postid-105147 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects business-management business-management-editorial turfmagazine the-latest wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<br>

<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>
<nav id="mobile-nav-wrapper"></nav>
<div id="off-canvas-body-inner">


<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
<nav id="top-nav-wrapper">
<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="#" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-94602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/TRFland" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TRF_pref_page" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
<li id="nav-menu-item-96846" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link sub-menu-link"><span>Back Issues</span></a></li>
</ul>
</li>
<li id="nav-menu-item-104020" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link main-menu-link"><span>Digital Editions</span></a></li>
<li id="nav-menu-item-102734" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://turf.hotims.com/" class="menu-link main-menu-link"><span>Free Product Info</span></a></li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-94417" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://turfmagazine.com/advertise-with-us/" class="menu-link main-menu-link"><span>Advertise</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-102181" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://turfmagazine.com/advertise-with-us/" class="menu-link sub-menu-link"><span>Media Kit</span></a></li>
<li id="nav-menu-item-102180" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://turfmagazine.com/editorial-calendar/" class="menu-link sub-menu-link"><span>Turf Editorial Calendar</span></a></li>
</ul>
</li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul> </nav>
</div>
</div>
</div>
</div>


<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="">
<a href="https://turfmagazine.com/">
<img src="https://turfmagazine.com/wp-content/uploads/2020/04/TURFLogoRegisterMark-Retina.png" width="203" height="90" alt="Turf Magazine" class="logo-retina" />
<img src="https://turfmagazine.com/wp-content/uploads/2020/04/TurfLogo-RegisterMark-203x90.png" width="203" height="90" alt="Turf Magazine" class="logo-original" />
<h2 id="site-tagline" class="subtitle">Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.</h2>
</a>
</div>
<div class="header-ads">

<div id="div-gpt-ad-1467129242315-4">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div> </div>
</div>
</div>
</div>
</header>


<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
<ul class="sub-posts">
<li class="col-sm-4"><article class="post-105147 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-management/optimizing-landscape-business-profits/" title="Permalink to Optimizing Landscape Business Profits" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Business Profits" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/business-management/optimizing-landscape-business-profits/" title="Permalink to Optimizing Landscape Business Profits" rel="bookmark">Optimizing Landscape Business Profits</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/f04577340db38f7c9e0b277a75d06c85?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f04577340db38f7c9e0b277a75d06c85?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/josh-currivan/" title="View all posts by Josh Currivan">Josh Currivan</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-management/optimizing-landscape-business-profits/" class="post-date" title="Permalink to Optimizing Landscape Business Profits" rel="bookmark">December 17, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105133 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/from-the-editor/turf-winter-2021-issue-raise-your-glass/" title="Permalink to Turf Winter 2021 Issue" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/10/download-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Turf Fall 2021 Issue" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/10/download-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2021/10/download-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/from-the-editor/turf-winter-2021-issue-raise-your-glass/" title="Permalink to Turf Winter 2021 Issue" rel="bookmark">Turf Winter 2021 Issue</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/from-the-editor/turf-winter-2021-issue-raise-your-glass/" class="post-date" title="Permalink to Turf Winter 2021 Issue" rel="bookmark">December 15, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105126 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-trends/sale-of-carbon-emitting-equipment-to-be-banned-in-california/" title="Permalink to Sale Of Carbon-Emitting Equipment To Be Banned In California" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/12/GettyImages-642718312-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="California" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/12/GettyImages-642718312-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/12/GettyImages-642718312-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/business-trends/sale-of-carbon-emitting-equipment-to-be-banned-in-california/" title="Permalink to Sale Of Carbon-Emitting Equipment To Be Banned In California" rel="bookmark">Sale Of Carbon-Emitting Equipment To Be Banned In California</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-trends/sale-of-carbon-emitting-equipment-to-be-banned-in-california/" class="post-date" title="Permalink to Sale Of Carbon-Emitting Equipment To Be Banned In California" rel="bookmark">December 15, 2021</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
<li id="nav-menu-item-78899" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/all-tree-services/" class="menu-link sub-menu-link"><span>Tree Services</span></a></li>
<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/plow/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
<ul class="sub-posts">
<li class="col-sm-4"><article class="post-104921 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="insurance" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>

<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">Plow Insurance That Kicks In Only When You Need It?</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" class="post-date" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">December 2, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-104516 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/all-tree-services/davey-tree-nba-cavaliers-team-up-with-trees-for-threes/" title="Permalink to Davey Tree &#038; NBA Cavaliers Team Up With &#8220;Trees For Threes&#8221;" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/10/trees-for-threes-graphic-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="trees" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/10/trees-for-threes-graphic-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2021/10/trees-for-threes-graphic-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/all-tree-services/davey-tree-nba-cavaliers-team-up-with-trees-for-threes/" title="Permalink to Davey Tree &#038; NBA Cavaliers Team Up With &#8220;Trees For Threes&#8221;" rel="bookmark">Davey Tree &#038; NBA Cavaliers Team Up With &#8220;Trees For Threes&#8221;</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/all-tree-services/davey-tree-nba-cavaliers-team-up-with-trees-for-threes/" class="post-date" title="Permalink to Davey Tree &#038; NBA Cavaliers Team Up With &#8220;Trees For Threes&#8221;" rel="bookmark">October 19, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-104505 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-management/true-winds-consulting-offers-landscape-business-services/" title="Permalink to True Winds Consulting Offers Landscape Business Services" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/10/leaf-boat-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="lawn care" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/10/leaf-boat-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2021/10/leaf-boat-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/business-management/true-winds-consulting-offers-landscape-business-services/" title="Permalink to True Winds Consulting Offers Landscape Business Services" rel="bookmark">True Winds Consulting Offers Landscape Business Services</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-management/true-winds-consulting-offers-landscape-business-services/" class="post-date" title="Permalink to True Winds Consulting Offers Landscape Business Services" rel="bookmark">October 18, 2021</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-105119 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/industry-news/mants-returns-january-5-7-to-baltimore-convention-center/" title="Permalink to MANTS Returns January 5 &#8211; 7 To Baltimore Convention Center" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/12/258803677_869148717094915_3046691881736249484_n-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="MANTS" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/12/258803677_869148717094915_3046691881736249484_n-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/12/258803677_869148717094915_3046691881736249484_n-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/industry-news/mants-returns-january-5-7-to-baltimore-convention-center/" title="Permalink to MANTS Returns January 5 &#8211; 7 To Baltimore Convention Center" rel="bookmark">MANTS Returns January 5 &#8211; 7 To Baltimore Convention Center</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/industry-news/mants-returns-january-5-7-to-baltimore-convention-center/" class="post-date" title="Permalink to MANTS Returns January 5 &#8211; 7 To Baltimore Convention Center" rel="bookmark">December 13, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105032 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/nurseryplant-materials/sale-of-japanese-barberry-to-be-banned-in-pa/" title="Permalink to Sale Of Japanese Barberry To Be Banned In PA" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/japanese-barberry-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Barberry" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/japanese-barberry-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/japanese-barberry-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/nurseryplant-materials/sale-of-japanese-barberry-to-be-banned-in-pa/" title="Permalink to Sale Of Japanese Barberry To Be Banned In PA" rel="bookmark">Sale Of Japanese Barberry To Be Banned In PA</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/nurseryplant-materials/sale-of-japanese-barberry-to-be-banned-in-pa/" class="post-date" title="Permalink to Sale Of Japanese Barberry To Be Banned In PA" rel="bookmark">December 1, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105047 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/association-headlines/associated-landscape-contractors-of-colorado-2021-awards-highlight-residential-commercial-projects/" title="Permalink to Associated Landscape Contractors of Colorado 2021 Awards Highlight Residential, Commercial Projects" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/Lifescape-Colorado-Residential-Landscape-Maintenance-Gold-Project-Pic-2-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="landscape contractors" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/Lifescape-Colorado-Residential-Landscape-Maintenance-Gold-Project-Pic-2-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/Lifescape-Colorado-Residential-Landscape-Maintenance-Gold-Project-Pic-2-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/association-headlines/associated-landscape-contractors-of-colorado-2021-awards-highlight-residential-commercial-projects/" title="Permalink to Associated Landscape Contractors of Colorado 2021 Awards Highlight Residential, Commercial Projects" rel="bookmark">Associated Landscape Contractors of Colorado 2021 Awards Highlight Residential, Commercial Projects</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/association-headlines/associated-landscape-contractors-of-colorado-2021-awards-highlight-residential-commercial-projects/" class="post-date" title="Permalink to Associated Landscape Contractors of Colorado 2021 Awards Highlight Residential, Commercial Projects" rel="bookmark">November 29, 2021</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-105133 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/from-the-editor/turf-winter-2021-issue-raise-your-glass/" title="Permalink to Turf Winter 2021 Issue" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/10/download-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Turf Fall 2021 Issue" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/10/download-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2021/10/download-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/from-the-editor/turf-winter-2021-issue-raise-your-glass/" title="Permalink to Turf Winter 2021 Issue" rel="bookmark">Turf Winter 2021 Issue</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/from-the-editor/turf-winter-2021-issue-raise-your-glass/" class="post-date" title="Permalink to Turf Winter 2021 Issue" rel="bookmark">December 15, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105090 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/manufacturersupplier-updates/caterpillar-introduces-new-mini-hydraulic-excavators/" title="Permalink to Caterpillar Introduces New Mini Hydraulic Excavators" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/12/CM20210726-1166d-6314a-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="Mini Hydraulic Excavators" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/12/CM20210726-1166d-6314a-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2021/12/CM20210726-1166d-6314a-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/manufacturersupplier-updates/caterpillar-introduces-new-mini-hydraulic-excavators/" title="Permalink to Caterpillar Introduces New Mini Hydraulic Excavators" rel="bookmark">Caterpillar Introduces New Mini Hydraulic Excavators</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/manufacturersupplier-updates/caterpillar-introduces-new-mini-hydraulic-excavators/" class="post-date" title="Permalink to Caterpillar Introduces New Mini Hydraulic Excavators" rel="bookmark">December 8, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-104921 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="insurance" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">Plow Insurance That Kicks In Only When You Need It?</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" class="post-date" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">December 2, 2021</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-97842" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/all-tree-services/" class="menu-link main-menu-link"><span>Tree Services <sup>®</sup></span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-104959 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/all-tree-services/more-resilient-species-is-now-new-national-christmas-tree/" title="Permalink to More Resilient Species Is Now New National Christmas Tree" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/National-Christmas-Tree-planting-2021-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Christmas" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/National-Christmas-Tree-planting-2021-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/National-Christmas-Tree-planting-2021-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/all-tree-services/more-resilient-species-is-now-new-national-christmas-tree/" title="Permalink to More Resilient Species Is Now New National Christmas Tree" rel="bookmark">More Resilient Species Is Now New National Christmas Tree</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/all-tree-services/more-resilient-species-is-now-new-national-christmas-tree/" class="post-date" title="Permalink to More Resilient Species Is Now New National Christmas Tree" rel="bookmark">November 9, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-104813 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/all-tree-services/performing-a-tree-species-analysis/" title="Permalink to Performing A Tree Species Analysis" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/10/TurfFall21-TreeServices-TreeAnalysis-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="tree species analysis" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/10/TurfFall21-TreeServices-TreeAnalysis-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/10/TurfFall21-TreeServices-TreeAnalysis-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/all-tree-services/performing-a-tree-species-analysis/" title="Permalink to Performing A Tree Species Analysis" rel="bookmark">Performing A Tree Species Analysis</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/4531f166a7432c1ccb3acc3a6ec209a7?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/4531f166a7432c1ccb3acc3a6ec209a7?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/john/" title="View all posts by John C. Fech">John C. Fech</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/all-tree-services/performing-a-tree-species-analysis/" class="post-date" title="Permalink to Performing A Tree Species Analysis" rel="bookmark">October 25, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-104790 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/all-tree-services/three-tree-shrub-pests-to-watch/" title="Permalink to Three Tree &#038; Shrub Pests To Watch" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/10/TurfFall21-TreeServices-PestManage-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="pests Spotted Lanternfly" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/10/TurfFall21-TreeServices-PestManage-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/10/TurfFall21-TreeServices-PestManage-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/all-tree-services/three-tree-shrub-pests-to-watch/" title="Permalink to Three Tree &#038; Shrub Pests To Watch" rel="bookmark">Three Tree &#038; Shrub Pests To Watch</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/0d0d5f217626c9f8481e13ae7216fd77?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/0d0d5f217626c9f8481e13ae7216fd77?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/brian-feldman/" title="View all posts by Brian Feldman">Brian Feldman</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/all-tree-services/three-tree-shrub-pests-to-watch/" class="post-date" title="Permalink to Three Tree &#038; Shrub Pests To Watch" rel="bookmark">October 22, 2021</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/plow/" class="menu-link main-menu-link"><span>PLOW <sup>®</sup></span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-104921 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="insurance" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/hqdefault-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">Plow Insurance That Kicks In Only When You Need It?</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/plow/plow-insurance-that-kicks-in-only-when-you-need-it/" class="post-date" title="Permalink to Plow Insurance That Kicks In Only When You Need It?" rel="bookmark">December 2, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105035 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/plow/hitting-the-road-brine-beets-other-thanksgiving-treats/" title="Permalink to Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2019/05/brineapp-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="rock salt" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2019/05/brineapp-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2019/05/brineapp-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/plow/hitting-the-road-brine-beets-other-thanksgiving-treats/" title="Permalink to Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats" rel="bookmark">Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/plow/hitting-the-road-brine-beets-other-thanksgiving-treats/" class="post-date" title="Permalink to Hitting The Road: Brine, Beets &#038; Other Thanksgiving Treats" rel="bookmark">November 24, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-104932 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/plow/new-snowblower-attachment-from-bobcat104932/" title="Permalink to New Snowblower Attachment From Bobcat" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/bobcat-s66-snowblower-cn4a7077-21b1v2-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/bobcat-s66-snowblower-cn4a7077-21b1v2-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/bobcat-s66-snowblower-cn4a7077-21b1v2-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/plow/new-snowblower-attachment-from-bobcat104932/" title="Permalink to New Snowblower Attachment From Bobcat" rel="bookmark">New Snowblower Attachment From Bobcat</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/plow/new-snowblower-attachment-from-bobcat104932/" class="post-date" title="Permalink to New Snowblower Attachment From Bobcat" rel="bookmark">November 19, 2021</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-97843" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/tdb/" class="menu-link main-menu-link"><span>Turf Design Build <sup>®</sup></span></a><div class="sub-menu-container"> <ul class="sub-posts">
<li class="col-sm-4"><article class="post-105011 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/tdb/new-mini-skid-steer-quick-attach-frame-for-mini-track-loaders/" title="Permalink to New Mini Skid Steer Quick Attach Frame for Mini Track Loaders" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/FF-30-MSSHR_MINI_SKID_STEER_1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="skid" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/FF-30-MSSHR_MINI_SKID_STEER_1-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/FF-30-MSSHR_MINI_SKID_STEER_1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/tdb/new-mini-skid-steer-quick-attach-frame-for-mini-track-loaders/" title="Permalink to New Mini Skid Steer Quick Attach Frame for Mini Track Loaders" rel="bookmark">New Mini Skid Steer Quick Attach Frame for Mini Track Loaders</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/tdb/new-mini-skid-steer-quick-attach-frame-for-mini-track-loaders/" class="post-date" title="Permalink to New Mini Skid Steer Quick Attach Frame for Mini Track Loaders" rel="bookmark">November 30, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105022 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/product-design/honda-tests-autonomous-work-vehicle-awv-at-construction-site/" title="Permalink to Honda Tests Autonomous Work Vehicle (AWV) At Construction Site" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/A001_09011001_C002.00_00_21_17.Still013-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Honda" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/A001_09011001_C002.00_00_21_17.Still013-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/A001_09011001_C002.00_00_21_17.Still013-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/product-design/honda-tests-autonomous-work-vehicle-awv-at-construction-site/" title="Permalink to Honda Tests Autonomous Work Vehicle (AWV) At Construction Site" rel="bookmark">Honda Tests Autonomous Work Vehicle (AWV) At Construction Site</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/product-design/honda-tests-autonomous-work-vehicle-awv-at-construction-site/" class="post-date" title="Permalink to Honda Tests Autonomous Work Vehicle (AWV) At Construction Site" rel="bookmark">November 23, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105017 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-trends/the-infrastructure-act-new-landscape-opportunities/" title="Permalink to The Infrastructure Act &#038; New Landscape Opportunities" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/f6779c1f05a8eabcfba6d03969a408b3-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="infrastructure" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/f6779c1f05a8eabcfba6d03969a408b3-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/f6779c1f05a8eabcfba6d03969a408b3-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/business-trends/the-infrastructure-act-new-landscape-opportunities/" title="Permalink to The Infrastructure Act &#038; New Landscape Opportunities" rel="bookmark">The Infrastructure Act &#038; New Landscape Opportunities</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-trends/the-infrastructure-act-new-landscape-opportunities/" class="post-date" title="Permalink to The Infrastructure Act &#038; New Landscape Opportunities" rel="bookmark">November 18, 2021</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
<li id="nav-menu-item-95655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://turfmagazine.com/category/turfmagazine/" class="menu-link main-menu-link"><span>Magazine</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-95656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" class="menu-link sub-menu-link"><span>Business Management</span></a></li>
<li id="nav-menu-item-95657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/contractor-profiles-editorial/" class="menu-link sub-menu-link"><span>Contractor Profiles</span></a></li>
<li id="nav-menu-item-95658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/cover-story/" class="menu-link sub-menu-link"><span>Cover Story</span></a></li>
<li id="nav-menu-item-103643" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/get-equipped/" class="menu-link sub-menu-link"><span>Get Equipped</span></a></li>
<li id="nav-menu-item-95659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/hardscapes-editorial/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
<li id="nav-menu-item-95660" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/my-landscape/" class="menu-link sub-menu-link"><span>My Landscape</span></a></li>
<li id="nav-menu-item-95661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/operations-and-services/" class="menu-link sub-menu-link"><span>Operations &#038; Services</span></a></li>
<li id="nav-menu-item-95662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/snow-ice-management-editorial/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
<li id="nav-menu-item-95663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/tree-care-editorial/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li>
<li id="nav-menu-item-95664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://turfmagazine.com/category/turfmagazine/turf-and-ornamentals/" class="menu-link sub-menu-link"><span>Turf &#038; Ornamentals</span></a></li>
</ul>
<ul class="sub-posts">
<li class="col-sm-4"><article class="post-105147 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-management/optimizing-landscape-business-profits/" title="Permalink to Optimizing Landscape Business Profits" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Business Profits" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/business-management/optimizing-landscape-business-profits/" title="Permalink to Optimizing Landscape Business Profits" rel="bookmark">Optimizing Landscape Business Profits</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/f04577340db38f7c9e0b277a75d06c85?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f04577340db38f7c9e0b277a75d06c85?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/josh-currivan/" title="View all posts by Josh Currivan">Josh Currivan</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-management/optimizing-landscape-business-profits/" class="post-date" title="Permalink to Optimizing Landscape Business Profits" rel="bookmark">December 17, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105133 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/from-the-editor/turf-winter-2021-issue-raise-your-glass/" title="Permalink to Turf Winter 2021 Issue" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/10/download-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Turf Fall 2021 Issue" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/10/download-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2021/10/download-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/from-the-editor/turf-winter-2021-issue-raise-your-glass/" title="Permalink to Turf Winter 2021 Issue" rel="bookmark">Turf Winter 2021 Issue</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/from-the-editor/turf-winter-2021-issue-raise-your-glass/" class="post-date" title="Permalink to Turf Winter 2021 Issue" rel="bookmark">December 15, 2021</a>
</div>
</div>
</article></li><li class="col-sm-4"><article class="post-105111 post-box post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/from-the-editor/press-release/group-c-media-announces-exciting-new-changes-to-the-turf-brand/" title="Permalink to Group C Media Announces Exciting New Changes To The Turf Brand" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/12/TURF_logo_770-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Turf brands" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/12/TURF_logo_770-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/12/TURF_logo_770-300x166.jpg 300w, https://turfmagazine.com/wp-content/uploads/2021/12/TURF_logo_770-768x424.jpg 768w, https://turfmagazine.com/wp-content/uploads/2021/12/TURF_logo_770-265x147.jpg 265w, https://turfmagazine.com/wp-content/uploads/2021/12/TURF_logo_770.jpg 770w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<div class="post-box-inner">
<h3 class="title"><a href="https://turfmagazine.com/from-the-editor/press-release/group-c-media-announces-exciting-new-changes-to-the-turf-brand/" title="Permalink to Group C Media Announces Exciting New Changes To The Turf Brand" rel="bookmark">Group C Media Announces Exciting New Changes To The Turf Brand</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/from-the-editor/press-release/group-c-media-announces-exciting-new-changes-to-the-turf-brand/" class="post-date" title="Permalink to Group C Media Announces Exciting New Changes To The Turf Brand" rel="bookmark">December 8, 2021</a>
</div>
</div>
</article></li> </ul>
</div>
</li>
</ul></nav> </div>
</div>
</div>
</div>


<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center>

<div id="div-gpt-ad-1467129242315-3">
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>

<div id="div-gpt-ad-1467129242315-9">
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>

<div id="div-gpt-ad-1467129242315-14">
<script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
</div>
</center>
<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-105147" class="post-105147 post type-post status-publish format-standard has-post-thumbnail hentry category-business-management category-business-management-editorial category-turfmagazine category-the-latest tag-business-profits tag-currivan-green-landscaping tag-echo-means-business tag-landscape-maintenance tag-landscaping-business tag-productivity tag-profit-margin tag-profitability tag-turf-winter-2021 tag-turf-winter-2021-issue tag-vetting-clients tag-winter-tasks">
<div class="tags clearfix">
<a class="label " href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label " href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label " href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label " href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
<h1 class="post-title title title-large entry-title">Optimizing Landscape Business Profits</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fturfmagazine.com%2Fbusiness-management%2Foptimizing-landscape-business-profits%2F&amp;t=Optimizing Landscape Business Profits" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/home?status=Optimizing Landscape Business Profits https://turfmagazine.com/business-management/optimizing-landscape-business-profits/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fturfmagazine.com%2Fbusiness-management%2Foptimizing-landscape-business-profits%2F&amp;media=https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature.jpg&amp;description=Optimizing Landscape Business Profits" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<a href="https://turfmagazine.com/author/josh-currivan/" title="Posts by Josh Currivan" class="author url fn" rel="author">Josh Currivan</a>
<span class="post-meta-separator">&mdash;</span> <a href="https://turfmagazine.com/business-management/optimizing-landscape-business-profits/" class="post-date updated" title="Permalink to Optimizing Landscape Business Profits" rel="bookmark">December 17, 2021</a>
</div>
<div class="post-content clearfix">


<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-right"><a href="javascript: imageToPdf()" class="pdfprnt-button pdfprnt-button-pdf" target="_self" rel="nofollow"><img src="https://turfmagazine.com/wp-content/uploads/pdf-print-buttons/pdf_button.png?390557606" alt="image_pdf" title="Download PDF" /></a><a href="https://turfmagazine.com/business-management/optimizing-landscape-business-profits/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank" rel="nofollow"></a></div><p class="p1"><span class="dropcap standard" style="color: #008000;">A</span>t the end of each landscaping season most owners are either raising their glasses or scratching their heads. Yet time and again, those in our industry don’t use the “off” months to truly analyze what their businesses need in order to grow and become more profitable.</p>
<p class="p1">Through multiple conversations, I get the idea there’s a lot of complacency. Owners are comfortable where they are and scared to make changes. But the reality is you should constantly be changing systems, processes, and budgets from year to year.</p>
<p class="p1">Personally, I’ve backed away from providing mowing services. (I’ll explain why later.) I’ve also enacted several strategies to help me grow the bottom line without increasing workload. After all, my end goal is to make more money, not work harder all the time. During these winter months is when you want to do the homework.<img loading="lazy" class="aligncenter size-full wp-image-105149" src="https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature.jpg" alt="Business Profits" width="770" height="500" srcset="https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature.jpg 770w, https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature-300x195.jpg 300w, https://turfmagazine.com/wp-content/uploads/2021/12/TurfWinter21-BizManagement-ProfitGrowth-Feature-768x499.jpg 768w" sizes="(max-width: 770px) 100vw, 770px" /></p>
<h3 class="p1">The Bottom 10%</h3>
<p class="p1">At the end of each season, typically December or January for me, I look at reports and try to analyze where I lost money. I start by going through my client list to identify the bottom 10%. These are the least “productive” clients—they spent the least, took a lot of time, and aren’t likely to provide more income. An example would be “Bob” who only receives mowing and never requests additional <a href="https://turfmagazine.com/category/services/">services</a>. On average, Bob’s line takes over 45 minutes. While I charge Bob $85 per cut, I also pay a foreman $22 and a laborer $18 an hour. Where’s my profit? What’s my bottom line? I will look at this client to determine profit margin. Bob’s service rate might need to almost double for this account to be profitable—and the likelihood that Bob would stay on at that rate is very slim.</p>
<p class="p1">With this criteria, I figure out my least productive clients and my least productive billable man hours. I then send a letter informing those clients we will no longer be able to service their properties. This system allows me the time to take on better qualified customers that will spend more money and accept more services. Essentially, each year, I drop the bottom 10% and vet in new clients.</p>
<h3 class="p1">The Importance Of Vetting</h3>
<p class="p1">What is vetting a new client? It’s essentially figuring out if the potential account meets your criteria as a profitable, no-nonsense client. I start these conversations on the phone by asking questions to help me determine the customer’s expectations, past experiences, and what they expect to pay. I also try to get a sense of whether they’re going to be high maintenance. I’ll explain the hourly rate and scope of work so they get a gauge on costs. When you let a potential customer know a ballpark figure, you quickly find out who’s truly interested. These answers help me eliminate non-profit producing hours spent in the field estimating.</p>
<p class="p1">I once spent countless hours going on pointless estimates for people who just wanted the cheap option. Over the years, I’ve gotten wiser and can now typically figure out within two minutes whether a customer is a tire kicker or looking for value.</p>
<p class="p1">Remember, your own time is a factor of overall profitability. One thing I began noticing when looking at end-of-year reports were the hours that weren’t being accounted for in my own billable time. I now keep a very specific log on the time I spend working—whether it’s labor, administration, field estimating, and so on. I also now allot a specific amount of time for estimates and that time is built into my overall hourly rate.</p>
<h3 class="p1">The February Email</h3>
<p class="p1">Besides weeding out the bottom 10%, another winter task I accomplish (usually February for me in MA) is sending emails to my existing customers. I let them know the services we are offering in the coming year and inform them of new services. This email is usually just a quick reminder to clients that if they want to get on the schedule for new projects, now is the time. I explain how the schedule fills up quickly in the Spring and we want them to have first priority. We also let them know we will be sending a follow-up email in early March to renew maintenance contracts. We typically receive a pretty good response to these emails.</p>
<p class="p1">This practice gives me a great gauge for revenue expectations going into Spring, and my customers appreciate that they had first option for services. In mid-March, I also send an email out to all my contacts. This helps jumpstart Spring and establish a new customer base. One of the best pieces of advice I have is to boost your revenue from within. It’s also one of the easiest. You already have the contacts. Why not capitalize on what’s in front of you?</p>
<h3 class="p1">True Profit</h3>
<p class="p1">Now I want to talk about understanding profit margin. It’s crucial in any business, yet many in our industry seem to focus more on volume than profit. I would rather have 15 customers at a 65% profit margin than 350 customers at 35%. Typically the more clients, the higher the cost of doing business.</p>
<p class="p1">Many owners don’t take the time to analyze exactly what it costs to run their businesses. It’s important to remember you’re going to have fixed costs and variables. You should be going through receipts—or, if available, reports—for your company every winter to see what your true costs were down to the penny. Seeing where each dollar goes—and what may cost more than you had budgeted—is what’s really going to help grow that bottom line in the next season.</p>
<p class="p1">For instance, I was buying concrete at $7.99 per bag thinking that I was still paying $3.99 from the previous vendor. Stupid me was retailing it for $6.99 per bag. I caught this analyzing my cost-of-goods reports and noticed that we were upside down on a few items. I then contacted another vendor who gave me bulk pricing at $2.25 per bag.</p>
<p class="p1">When you have exact total cost numbers, you then divide it into 40-hour work weeks for the months open. This is your direct cost per hour—the money required just to run your company, just to survive. From here, you start to add profit to that hourly rate.</p>
<h3 class="p1">Eliminating Services?</h3>
<p class="p1">In speaking with other owners, and after digging into the numbers, I found a lot of lawn mowing companies on the smaller side average between a 3% to 9% net profit margin. At my company, we were running within these lines—and it raises an eyebrow.</p>
<p class="p1">I always run and analyze my reports (balance sheets, profit and loss, cost of goods) and I do my best to figure out where I can cut costs, raise profits, and eliminate services not generating revenue. Most software has an option to run these reports and really digging into them during the off-season helps identify your weakest points.</p>
<p class="p1">By running these reports each year, I began noticing that mowing services were taking a lot of time and making the least amount of profit. Knowing there must be money in mowing (many larger companies do it), and that many add-on services that can be sold to clients, I looked in my report for the mowing customers that opted into additional services. From this, I found that clients who didn’t use us for mowing services were actually generating a higher profit margin in other services than existing mowing customers. The shock came from knowing we made more profit off customers not on our mowing route. I’ll never forget when the thought came to mind: should I eliminate mowing all together?</p>
<p class="p1">This got my head spinning. I realized I might be able to eliminate a low-profit service and still keep others, so in 2020 I started to scale back mowing. By running payroll reports, I saw overtime costs were down 35% and profits were up. Less mowing allowed more time on profitable landscape and construction projects. Our fuel cost and vehicle maintenance cost dropped drastically, too. By the end of the year, when reviewing with my accountant, our profits as a company went from 35% to 47%.</p>
<p class="p1">In 2021, I made a leap of faith and completely eliminated lawn mowing from our company’s profile, offering landscape maintenance, hardscaping, and construction. The response from existing clientele was not happy. Without revenue from mowing and typical add-ons, it was difficult. We essentially dropped 90% in spring cleanups and 72% in mulching. This was a big hit, especially as it had always been a big revenue boost since it’s predominantly labor. The rest of 2021 proved to be even more difficult. The weather did not cooperate for 90% of the season and we were behind schedule by two months. The amount of back orders on concrete pavers and retaining wall block was absurd. We were not getting the calls we expected for landscape maintenance. The advantage was we were no longer spending three days mowing. We could be more productive on projects we were behind on, and I personally had more time to sell. I’m happy to let you know that after running reports, we’ve now met our numbers from last year and exceeded our profit margins.</p>
<h3 class="p1">Put The Win In Winter</h3>
<p class="p1">I truly believe that any small landscaping business can easily increase the bottom line and produce more profit by going through reports, growing from within, eliminating clients that don’t spend money, and eliminating services that are non-profit producing. Volume does not make you a successful company. Profit is what makes you a successful company.</p>
<p class="p1">Do as much homework on your company as you possibly can and I promise you can grow your business without adding clients. I truly believe that even a young business should create a system to eliminate low profit producing clients. Most will disagree with that opinion, stating that you need to build a reputation. I think the reputation comes in your work, not in the amount of clients you have.</p>
<p class="p1">I highly recommend that any lawn care or landscape business owner spend their winters from now on analyzing every dollar that goes in and out of the company annually. Did you try your best to grow from within? Did you identify anything that’s eating away at your profit—whether fixed or variable? Did customers consume too much of your time? What services are profitable and what services can you afford to lose? Knowing these answers can help focus your attention on maximizing profit in the coming season.</p>
<p class="p1"><em>Currivan is the owner of Currivan Green Landscaping in Andover, MA. He’s also a podcast contributor to Echo Means Business. For more information, call 978-886-9452 or visit <a href="http://currivangreen.com">currivangreen.com</a>.</em></p>
</div>
<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span> <a class="label label-small label-light" href="https://turfmagazine.com/tag/business-profits/" title="View all posts in Business Profits" rel="category">Business Profits</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/currivan-green-landscaping/" title="View all posts in Currivan Green Landscaping" rel="category">Currivan Green Landscaping</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/echo-means-business/" title="View all posts in Echo Means Business" rel="category">Echo Means Business</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/landscape-maintenance/" title="View all posts in landscape-maintenance" rel="category">landscape-maintenance</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/landscaping-business/" title="View all posts in landscaping business" rel="category">landscaping business</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/productivity/" title="View all posts in productivity" rel="category">productivity</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/profit-margin/" title="View all posts in profit margin" rel="category">profit margin</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/profitability/" title="View all posts in profitability" rel="category">profitability</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/turf-winter-2021/" title="View all posts in Turf Winter 2021" rel="category">Turf Winter 2021</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/turf-winter-2021-issue/" title="View all posts in Turf Winter 2021 Issue" rel="category">Turf Winter 2021 Issue</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/vetting-clients/" title="View all posts in Vetting Clients" rel="category">Vetting Clients</a><a class="label label-small label-light" href="https://turfmagazine.com/tag/winter-tasks/" title="View all posts in Winter Tasks" rel="category">Winter Tasks</a> </div>
</article>
<div class="post-nav section-container clearfix">
<a class="post-previous" href="https://turfmagazine.com/from-the-editor/turf-winter-2021-issue-raise-your-glass/">
<i class="icon-entypo-left-open-big"></i>
<h3 class="title title-small">
<span class="super-title">Previous post</span>
Turf Winter 2021 Issue </h3>
</a>
</div>
<div class="about-author section-container clearfix vcard author">
<img alt='Josh Currivan' src='https://secure.gravatar.com/avatar/f04577340db38f7c9e0b277a75d06c85?s=200&#038;r=r' srcset='https://secure.gravatar.com/avatar/f04577340db38f7c9e0b277a75d06c85?s=400&#038;r=r 2x' class='avatar avatar-200 photo' height='200' width='200' loading='lazy' />
<div class="about-author-info">
<h3 class="author-name title title-medium">
<span class="super-title">About the Author</span>
<span class="fn">Josh Currivan</span>
</h3>
<div class="author-bio"></div>
<div class="author-socials">
</div>
</div>
</div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Related Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-105133 post-box post-box-headline">
<h3 class="title title-small"><a href="https://turfmagazine.com/from-the-editor/turf-winter-2021-issue-raise-your-glass/" title="Permalink to Turf Winter 2021 Issue" rel="bookmark">Turf Winter 2021 Issue</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/from-the-editor/turf-winter-2021-issue-raise-your-glass/" class="post-date" title="Permalink to Turf Winter 2021 Issue" rel="bookmark">December 15, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://turfmagazine.com/from-the-editor/turf-winter-2021-issue-raise-your-glass/" title="Permalink to Turf Winter 2021 Issue" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/10/download-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Turf Fall 2021 Issue" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/10/download-360x200.png 360w, https://turfmagazine.com/wp-content/uploads/2021/10/download-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
</article> </div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-105047 post-box post-box-headline">
<h3 class="title title-small"><a href="https://turfmagazine.com/association-headlines/associated-landscape-contractors-of-colorado-2021-awards-highlight-residential-commercial-projects/" title="Permalink to Associated Landscape Contractors of Colorado 2021 Awards Highlight Residential, Commercial Projects" rel="bookmark">Associated Landscape Contractors of Colorado 2021 Awards Highlight Residential, Commercial Projects</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/association-headlines/associated-landscape-contractors-of-colorado-2021-awards-highlight-residential-commercial-projects/" class="post-date" title="Permalink to Associated Landscape Contractors of Colorado 2021 Awards Highlight Residential, Commercial Projects" rel="bookmark">November 29, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://turfmagazine.com/association-headlines/associated-landscape-contractors-of-colorado-2021-awards-highlight-residential-commercial-projects/" title="Permalink to Associated Landscape Contractors of Colorado 2021 Awards Highlight Residential, Commercial Projects" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/11/Lifescape-Colorado-Residential-Landscape-Maintenance-Gold-Project-Pic-2-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="landscape contractors" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/11/Lifescape-Colorado-Residential-Landscape-Maintenance-Gold-Project-Pic-2-360x200.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/11/Lifescape-Colorado-Residential-Landscape-Maintenance-Gold-Project-Pic-2-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
</article> </div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-104179 post-box post-box-headline">
<h3 class="title title-small"><a href="https://turfmagazine.com/industry-news/powerful-debris-management-in-a-compact-frame/" title="Permalink to Powerful Debris Management In A Compact Frame" rel="bookmark">Powerful Debris Management In A Compact Frame</a></h3>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /> <a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/industry-news/powerful-debris-management-in-a-compact-frame/" class="post-date" title="Permalink to Powerful Debris Management In A Compact Frame" rel="bookmark">September 13, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://turfmagazine.com/industry-news/powerful-debris-management-in-a-compact-frame/" title="Permalink to Powerful Debris Management In A Compact Frame" rel="bookmark">
<img width="360" height="200" src="https://turfmagazine.com/wp-content/uploads/2021/09/stand_on_blowers-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="FB1000 Hurricane stand-on blower" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/09/stand_on_blowers-360x200.jpeg 360w, https://turfmagazine.com/wp-content/uploads/2021/09/stand_on_blowers-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
</article> </div>
</div>
</div>
<div id="comments" class="section-container clearfix">
<h3 class="section-title">No Comment</h3>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business-management/optimizing-landscape-business-profits/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://turfmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p>
<p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p>
<p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='105147' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c1b50ad3e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="172" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="https://turfmagazine.com/" id="searchform" class="searchform" method="get">
<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text"> <div class="textwidget">
<center>
<div id="div-gpt-ad-1467129242315-5">
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
</div><div id="vw_widget_latest_category-6" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-104319 post-box fly-in animated-content post-box-large-thumbnail">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/lawn-care/cub-cadet-pro-series-your-business-deserves-the-best/" title="Permalink to Your Business Deserves The Best" rel="bookmark">
<img width="750" height="420" src="https://turfmagazine.com/wp-content/uploads/2021/10/CC_PRO_GIE_featured-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="Cub Cadet PRO Series" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/10/CC_PRO_GIE_featured-750x420.jpg 750w, https://turfmagazine.com/wp-content/uploads/2021/10/CC_PRO_GIE_featured-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" /> </a>
</div>
<div class="post-box-inner">
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/category/manufacturersupplier-updates/" title="View all posts in Manufacturer/Supplier Updates" rel="category">Manufacturer/Supplier Updates</a><a class="label label-small" href="https://turfmagazine.com/category/products/" title="View all posts in Products" rel="category">Products</a><a class="label label-small" href="https://turfmagazine.com/category/sponsored-content/" title="View all posts in Sponsored Content" rel="category">Sponsored Content</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
<h3 class="title"><a href="https://turfmagazine.com/lawn-care/cub-cadet-pro-series-your-business-deserves-the-best/" title="Permalink to Your Business Deserves The Best" rel="bookmark">Your Business Deserves The Best</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a> </div>
<div class="post-excerpt "><p>And there’s none better than the Cub Cadet PRO Series. Sponsored by The PRO Series isn’t just another lineup. It’s a performance powerhouse built while &#8230;</p>
</div>
<div class="post-box-footer clearfix">
</div>
</div>
</article></div></div><div id="custom_html-5" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><a class="covid-title" style="font-family: Oswald; line-height: 1.2em; font-size: 2.4em; font-weight: bold;" href="https://turfmagazine.com/category/covid-19/">COVID-19 News</a></div></div><div id="vw_widget_latest_category-9" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><div class="post-box-list"><article class="post-104213 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/09/in-america-ruppert-employees-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/contractor-profiles/ruppert-landscape-helps-install-flags-commemorating-pandemic-toll/" class="post-date" title="Permalink to Ruppert Landscape Helps Install Flags Commemorating Pandemic Toll" rel="bookmark">September 20, 2021</a>
</div>
<div class="post-categories clearfix">
<div class="label label-light label-small" title="Audio Post"><i class="icon-entypo-note-beamed"></i></div><a class="label label-small" href="https://turfmagazine.com/category/contractor-profiles/" title="View all posts in Contractor Profiles" rel="category">Contractor Profiles</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article><article class="post-103604 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="water conservation" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/06/TurfSummer21-IrrigationFeature-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">Irrigation &#038; Water Conservation</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/russ-jundt/" title="View all posts by Russ Jundt">Russ Jundt</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/operations-and-services/sustainability-irrigation-water-conservation/" class="post-date" title="Permalink to Irrigation &#038; Water Conservation" rel="bookmark">June 30, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/irrigation/" title="View all posts in Irrigation" rel="category">Irrigation</a><a class="label label-small" href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/operations-and-services/" title="View all posts in Operations &amp; Services" rel="category">Operations &amp; Services</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article><article class="post-102610 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Turf Spring 2021 Issue" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png 360w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-150x150.png 150w, https://turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-80x80.png 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">Turf Spring 2021 Issue</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" class="post-date" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">March 12, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/from-the-editor/" title="View all posts in From the Editor" rel="category">From the Editor</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article><article class="post-102166 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Employee Safety" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">Keeping Workers Safe In The Field</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" class="post-date" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">January 13, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a> </div>
</article><article class="post-102108 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="vaccine" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">Vaccine Priority For Essential Snow &#038; Ice Workers?</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" class="post-date" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">January 11, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/association-headlines/" title="View all posts in Association Headlines" rel="category">Association Headlines</a><a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://turfmagazine.com/category/plow/" title="View all posts in PLOW" rel="category">PLOW</a><a class="label label-small" href="https://turfmagazine.com/category/resources/" title="View all posts in Resources" rel="category">Resources</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a><a class="label label-small" href="https://turfmagazine.com/category/viewpoints/" title="View all posts in Viewpoints" rel="category">Viewpoints</a> </div>
</article><article class="post-102100 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/business-management/ppp-the-second-time-around/" title="Permalink to PPP The Second Time Around" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-360x360.png" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="PPP" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-360x360.png 360w, https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-150x150.png 150w, https://turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-80x80.png 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/business-management/ppp-the-second-time-around/" title="Permalink to PPP The Second Time Around" rel="bookmark">PPP The Second Time Around</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/mark/" title="View all posts by Mark Battersby">Mark Battersby</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/business-management/ppp-the-second-time-around/" class="post-date" title="Permalink to PPP The Second Time Around" rel="bookmark">January 11, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article><article class="post-102047 post-box fly-in animated-content post-box-small-thumbnail clearfix">
<div class="post-thumbnail-wrapper">
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">
<img width="360" height="360" src="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="lawn care pricing" loading="lazy" srcset="https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-360x360.jpg 360w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-150x150.jpg 150w, https://turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" /> </a>
</div>
<h3 class="title title-small"><a href="https://turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">Lawn Care Pricing &#038; Profit</a></h3>
<div class="post-meta header-font">
<a class="author-name" href="https://turfmagazine.com/author/asanders/" title="View all posts by Alyssa Sanders">Alyssa Sanders</a><span class="post-meta-separator">,</span>
<a href="https://turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" class="post-date" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">January 5, 2021</a>
</div>
<div class="post-categories clearfix">
<a class="label label-small" href="https://turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a> </div>
</article></div></div><div id="custom_html-2" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><a class="twitter-timeline" data-width="300" data-height="1000" data-link-color="#586a54" href="https://twitter.com/TurfMagazine?ref_src=twsrc%5Etfw">Tweets by TurfMagazine</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center>
<br>

<center>
<div id="div-gpt-ad-1467129242315-6">
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text"> <div class="textwidget">
<center>
<div id="div-gpt-ad-1467129242315-7">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
</div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text"> <div class="textwidget">
<center>
<div id="div-gpt-ad-1467129242315-8">
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
</div></div> </aside>
</div>
</div>

<center>
<div id="div-gpt-ad-1467129242315-0">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>
<footer id="footer">
<div class="footer-sidebar">
<div class="container">
<div class="row">
<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
<div id="text-16" class="widget vw-sidebar-footer-1 widget_text"> <div class="textwidget"><h3 class="widget-title">Our Sites</h3>
<a title="" href="https://facilityexecutive.com/" target="_blank" rel="noopener">Facility Executive</a> <br> <a title="" href="https://www.turflivexchange.com/" target="_blank" rel="noopener">TURF LiveXchange Event</a><br> <a title="" href="https://turfmagazine.com/turf-design-build/">Turf Design Build</a> <br> <a title="" href="https://turfmagazine.com/tree-services/">Tree Services</a><br> <a title="" href="https://turfmagazine.com/category/plow/">Plow</a><br></div>
</div> </div>
<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
<div id="text-8" class="widget vw-sidebar-footer-2 widget_text"> <div class="textwidget">
<div id="div-gpt-ad-1465997482933-2">
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot2 = googletag.defineSlot("/11506265/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
</div> </div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Group C Media. All rights reserved. | <a title="About Us" href="/about-us">About Us</a> | <a title="Advertise" href="https://turfmagazine.com/advertise-with-us/">Advertise</a> | <a title="Reprints" href="/reprints">Reprints</a> | <a title="Privacy" href="http://www.groupc.com/privacy-policy-2/">Privacy</a></div>
<div class="col-sm-6 copyright-right">
<a class="back-to-top" href="#top">&uarr;	Back to top</a>
</div>
</div>
</div>
</div>
</footer>
</div> 
<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat' id='vwjs-asset-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1' id='selection-sharer-js-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/pdf-print-pro/js/html2canvas.js?ver=5.8.2' id='html2canvas.js-js'></script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/pdf-print-pro/js/jspdf.js?ver=5.8.2' id='jspdf.js-js'></script>
<script type='text/javascript' id='pdfprnt_front_script-js-extra'>
/* <![CDATA[ */
var pdfprnt_file_settings = {"margin_left":"15","margin_right":"15","margin_top":"16","margin_bottom":"16","margin_header":"9","margin_footer":"9","orientation":"portrait","page_size":"A4","file_action":"download","file_name":"Optimizing Landscape Business Profits","header_footer":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://turfmagazine.com/wp-content/plugins/pdf-print-pro/js/front-script.js?ver=2.2.9' id='pdfprnt_front_script-js'></script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-120631451-2']);
  _gaq.push(['_trackPageview']);
  setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-TLS858WM9W"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-TLS858WM9W');
</script> <script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
<script>
jQuery(document).ready(function(){
        jQuery("#page-content .post-content div").css("margin-bottom", "0");
        jQuery("#page-content .post-content div div").css("margin-bottom", "10px");
    });
</script>

<script> var _ctct_m = "1a559650390e455f01bfb05150f2e1f5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6bfd50ffa8417003',m:'AopfzyiBO9I8wUgkXPi5AaAEsuXPdjlCF4CbhsPSlCI-1639882153-0-ASSdUsa8uMGik4Wi30BHBqMh3upXuWJRC3ph5Xu9/61NCT+NUj5wnEpmSjvYu3fi/sVVJPgkeYrJU9QW5f0WfT9JDcO8FSuq/ustou7LOCu8a0n4sa1PhU2MantmV321P9S4+n5CEMTB1h7rLmDEZ92KfyYjm7c/SX+w7a9GtJN7XTVN+2vUDL7CJOKUotCQyQ==',s:[0xc8421b98ea,0xb5f6f21403],u:'/cdn-cgi/challenge-platform/h/g'}})();</script>